kein midi mehr mit der anda.008

  • Ersteller Stoffel
  • Erstellt am

Stoffel
Stoffel
Registriert
05.11.02
Beiträge
97
Punkte Reaktionen
0
Punkte
115
Hallo,

nachem ich nun soviel über die anda.008 von Thomann hier gelesen habe, hab ich mir die nun auch angetan (bei soviel Kompetenz hier kann man das wohl wagen!). Plug'n Play wie man sich das wünscht (fast!). Nein, es funktioniert tatsächlich fast alles wunderbar.
Nur wenn ich nun versuche ein Midifile über den internen Microsoft GS Wavetable Software Synth abzuspielen, dann kömmt nix. Erst wenn ich die alte Onboard-Karte wieder im Bios aktiviere, dann funzt es, aber natürlich nur über die alte Karte. Sobald die alte Onboard wieder deaktiviert ist, dann sehe ich den Synth garnicht mehr im System. Midi nach draussen geht, CD, Wave, Systemsounds etc. läuft alles super über die anda. Ich will aber nicht für jede Bearbneitung eines Midifiles gleich mein keyboard an den Rechner hängen.
Hab ich da nun einen intellektuellen Hänger, oder ein grundsätzliches Verständnisproblem ?
Vielleicht kann ja einer von Euch mir den Nebel aus dem Gesicht blasen!

Mein Rechner sieht folgendermassen aus:
AMD Athlon, 1.33 GHz, 512 MB, VIA KT133A Chipsatz. N-Track, Cakewalk Homestudio.

Danke für Eure Mühe und Gruß
Stoffel
 
maxXL
maxXL
Registriert
09.10.02
Beiträge
509
Punkte Reaktionen
0
Punkte
519
Hi Stoffel,
die Anda hat keine internen Sounds, ist halt ne Recordingkarte. Also keine Wavetable Sounds.

Trotzdem herzlichen Glückwunsch, ich glaube, Du bist der erste, der die Anda mit dem kt133 von Via zum laufen gebracht hat.

mfg.
maxXL
 
musicstar200
musicstar200
Registriert
29.09.02
Beiträge
121
Punkte Reaktionen
0
Punkte
137
Hallo Stoffel
Nimm einfach nen Software Synth, zB. XG-Player von Yamaha, müßte im Netz als Shareware zu bekommen sein.
MFG Klaus
 
Benecs
Benecs
Registriert
26.09.02
Beiträge
1.014
Punkte Reaktionen
1
Punkte
1.128
Hi!
Du kannst sehr glücklich sein, mich wundert es nähmlich echt, dass deine Karte mit einem VIA KT133A Chipsatz überhaupt funktioniert. Da gibt es genügend Leute hier im Forum, die wegen diesem Chipsatz ihre Karte nicht benutzen können.
 
Stoffel
Stoffel
Registriert
05.11.02
Beiträge
97
Punkte Reaktionen
0
Punkte
115
Hallo musicstar200,

Danke für den Tip, habe ich gemacht und mir die Trial von Yamaha besorgt. Allerdings sehe ich diesen Software Synth auch nur in der Systemsteuerung, wenn ich die Onboard-Karte aktiviert habe, sobald ich diese deaktiviere sehe ich den Yamaha XG nicht mehr (genauso wie den Microsoft GS Wavetable Synth von Roland ). Ich denke,ich werde damit leben, und die Midis intern über die Onboard Karte hören. hier kommt es mir auch nicht so auf die Qualität an.
Momentan läuft ja meine anda auf dem KT133A und deswegen experimentier ich besser nicht mehr daran rum -> never change a running system!

Gruss Stoffel
 

Ähnliche Themen

T
Antworten
2
Aufrufe
1K
TimoHannes
T
B
Antworten
3
Aufrufe
883
blues-sepp
B

Neue Antworten


Oft gelesene Themen

Oben