Information ausblenden

Kein Digital output bei Saffire Pro 10

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von romic, 23.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. romic

    romic Themenersteller

    Registriert seit:
    22.09.08
    Punkte:
    11
    11
    Hallo zusammen,
    habe seit kurzem eine Focusrite Saffire Pro 10 an meinem Computer hängen und bin recht zufrieden damit.

    Diese Teil hat auch eine Digital out Anschluß (S/PDIF koax) den ich für einen Lexicon MX200 Efektprozessor nutzen möchte.

    Leider bekomme ich auf den MX200 kein signal über S/PDIF.

    Kennt jemand das Problem oder kann mir dabei wer hlefen?
     
  2. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Hi und willkommen im Forum!

    Der Name könnte vermuten lassen, dass es sich bei den digitalen Ein- und Ausgängen um jeweils 2 Kanäle handelt, die von den restlichen 8 (analogen) unabhängig sind.

    Daher wirst du wahrscheinlich, je nach gewünschter Anwendung, entweder im DSP-Mixer und/oder in deinem Sequencer die jeweiligen Ausgänge aktivieren bzw das gewünschte Signal dorthin routen müssen.
     
  3. romic

    romic Themenersteller

    Registriert seit:
    22.09.08
    Punkte:
    11
    11
    Danke kickback

    Ja hast Du recht digital out ist Sterio (Ausgang 9 und 10) digital in ist Sterio (Eingang 9 und 10)

    Mein Sequenzer ist Cubase 4.5 dort habe ich schon einiges probiert.

    Dort habe ich zuerst den MX200 als externen Efekt konfiguriert mit S/PDIF out und in (jeweils sterio) Kein Signal am MX200

    Der MX200 hat auch eine LED die aufleuchtet wenn ein digitales Signal anliegt - das bleibt dunkel.

    Habe auch einen eigenen Bus angelegt und diesen auf den S/PDIF out geroutet - auch kein Signal am MX200.

    Wenn ich das ganze mit Analogen out verkable funktionierts leider nicht digital.

    Die Kable sind extra für S/PDIF gekauft und spezifiziert.

    Bezüglich der Mixereinstellungen der Saffire Pro 10 - hab alles laut Bedienungsanleitung eingestellt.
    Kein internes routing eines anderne Eingans auf S/PDIF.

    grüsse romic
     
  4. reinhardh

    reinhardh

    Registriert seit:
    04.11.06
    Punkte:
    164
    164
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.