Information ausblenden

Jomox MBase mit Cubase

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von KenTa, 11.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. KenTa

    KenTa Themenersteller

    Registriert seit:
    25.06.07
    Punkte:
    140
    140
    Hallo,

    habe mir die MBase 01 von Jomox geholt, Midi und Audiokabel angeschlossen und dann unter VST Verbindungen bei meinem Cubase 4.1 (aktuellstes Update) ein externes Instrument angelegt und den richtigen Eingang bei meiner MOTU 828 MK II eingestellt. Wenn ich auf den Play Button an der MBase tippe, dann höre ich die Bassdrum.
    Wie geht es aber nun weiter... Über F11 habe ich die neu angelegte MBase ausgewählt. Aber irgendwie kann ich nix ansteuern. Midispur angelegt - Noten für die BD gesetzt und die Spur mit der MBase verknüpft.
    Den Midi Kanal habe ich auf 1 gestellt - im Cubase und an der MBase.

    Folgende Soundparameter müssen vom Cubase an die MBase geschickt werden:

    Tune - Controller Nr. 100 - Wertebereich 0-127 - interne Auflösung 256
    Pitch - 101 - Wertebereich 0-127 - interne Auflösung 256
    Decay - 102 - Wertebereich 0-127 - interne Auflösung 256
    Harmonics - 103 - Wertebereich 0-127 - interne Auflösung 256
    Pulse - 104 - Wertebereich 0-127 - interne Auflösung 256
    Noise - 105 - Wertebereich 0-127 - interne Auflösung 256
    Attack - 106 - Wertebereich 0-127 - interne Auflösung 256
    EQ - 107 - Wertebereich 0-127 - interne Auflösung 256

    Wie sende ich das an die MBase?

    Kann mir jemand helfen?

    LG
     
    KenTa, 11.08.08
    #1
  2. KenTa

    KenTa Themenersteller

    Registriert seit:
    25.06.07
    Punkte:
    140
    140
    Momentan arbeite ich ja ausschließlich mit VST Instrumenten und die Einbindung der Jomox MBase ist Neuland für mich.

    Wäre cool, wenn Ihr mir helfen könntet.

    Danke
     
    KenTa, 11.08.08
    #2
  3. x2mirko

    x2mirko

    Registriert seit:
    07.08.07
    Punkte:
    2.496
    2496
    Ich kenne mich nicht mit Cubase aus, aber schau doch mal ins Handbuch, wie du Midi-CCs senden kannst - die Kanalnummern hast du ja oben schon (Tune 100 usw...). Steht da mit Sicherheit drin...

    edit: ansonsten isses doch eh viel spaßiger, direkt dran rum zu schrauben :p
    + wenn dus direkt am Gerät machst hast du ne höhere Auflösung der Parameter = genauere Einstellungsmöglichkeiten.

    edith: und, wie bist du bisher so mit dem klang zufrieden? :)

    mfg,
    Mirko
     
    x2mirko, 11.08.08
    #3
  4. KenTa

    KenTa Themenersteller

    Registriert seit:
    25.06.07
    Punkte:
    140
    140
    ich hab es über die xml datei für die airbase99 jetzt probiert. das funzt.

    vom sound her bin ich schon begeistert. mache aber diese woche mal ne kleine nachtschicht und "dreh" mich durch alle parameter durch :) dann kann ich noch mehr sagen

    danke. LG
     
    KenTa, 11.08.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.