Information ausblenden

Jede Menge Bugs? Bin ich bekloppt?

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von Cold_oszillation, 09.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Cold_oszillation

    Cold_oszillation Themenersteller

    Registriert seit:
    14.09.08
    Punkte:
    949
    949
    Hallo in die Sam Gemeinde,
    ich meine einige Bugs gefunden zu haben. Bevor ich aber den Support anschreibe, wollte ich einmal euch fragen, ob die bei euch auch vorkommen, oder ob ich einfach zu doof bin. ;)
    Zur Ergänzung:
    Bei mir ist in Samplitude die Ansicht für Blinde und Sehbehinderte geladen. Vielleicht ist dies ja nötig, um die Bugs nachzuvollziehen.
    Ihr findet die Ansicht mit folgenden Kurztasten:
    Y für Systemoptionen und dann O drücken. Im Dialog laden wählt ihr dann das "Setup for Visually impaired" aus.
    Hier die Dinge, die mir aufgefallen sind:
    1. Das Monitoring kann nicht im Dialog eines VST Plugins aktiviert werden
    ___
    Wenn ihr das Fenster eines VST Plugins öffnet und im Menüpunkt Plugin auf Monitoring klickt, könnt ihr es zwar deaktivieren, aber nicht wieder aktivieren. Das geht dann nur in der Spuransicht mit dem Kürzel Strg + umschalt + alt + f.
    Zudem ist im Pluginfenster hinter Monitoring immer noch ein Häkchen, obwohl es deaktiviert ist.

    2. VST Instrumente, die über den VST Manager geöffnet werden, lassen sich nicht inder Lautstärke verändern.
    ___
    Der VST Manager lässt sich mit umschalt + Strg + i öffnen. Ausprobiert habe ich das mit Engine.
    Wenn ich dort eine Engine Instanz einfüge, lässt sich diese nicht in der Spur mit umschalt + strg+ k in der Lautstärke verändern. Es springt immer wieder auf 0 zurück.
    Wenn ich allerdings eine leere Spur einfüge und dann in den Spureinstellungen das Instrument einfüge, klappt es.

    3. Aux Sends werden unsichtbar
    ___
    Wenn ich eine normale Spur über die Spureinstellungen mit alt + i in einen Aux oder Sub Mix Bus umwandel, wird er für mich unsichtbar. Jedenfalls liest die Stimme meines screenreaders nichts mehr vor.

    4. Pfade für FXP Files müssen immer wieder neu gezeigt werden
    ___
    Keine Ahnung, ob das ein Bug, oder so beabsichtigt ist, aber wenn ich innerhalb eines Plugins ein FXP File lade und dann wieder ein anders laden möchte, muss ich dem Plugins immer wieder den kompletten Pfad zeigen. Die letzte Stelle wird nicht gemerkt.

    Das wars fürs erste. Sorry für den langen Beitrag, aber ich frage mich ehrlich, ob das nur mir so geht, oder diese Fehler keiner entdeckt hat.

    Viele Grüße

    Maik
     
    Cold_oszillation, 09.06.12
    #1
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.