• Willkommen zurück! Wir haben heute recording.de auf ein neues technisches Level gehoben und auch ein wenig am Aussehen geschraubt. Wir hoffen natürlich, dass es euch gefällt. Feedback und Bugs melden ►

IK Multimedia 25th Anniversary Group Buy


Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
7.066
Reaktionen
4.173
Ort
Bremen
Kann mal jemand erklären, warum man alte Versionen installieren will?

- Kompatibel sein mit alten Projekten, ok.
- Presets - scheint mir nicht nötig zu sein (siehe auch bartman's Beitrag vor mir). Man kann sich seine eigenen Presets ja sowieso auch immer laden.


Aber sonst. Ich versteh's nicht. Denn die aktuellen Versionen laden doch auch immer die Libraries, die Amps, die Plugins usw. die man hat. Also, die neuste Version von Sample Tank kann doch auch die alten Sounds laden (als Beispiel) - man kann über ST ja sogar auch die Philharmonik Sounds laden-, die neueste TRackS-Version lädt auch immer die alten Lizenzen, sogar mit neuer GUI.

Ganz einfach, alte Projekte. Wobei man da auch die Presets speichern kann und in AT5 neu laden. Auf Wiedersehen alte Plugins.
 
whitealbum
whitealbum
Registriert
22.01.06
Beiträge
9.886
Reaktionen
7.718
Authorization Manager, nur teils(?) obsolet durch den Product Manager.
Der Authorization Manager dürftte eigentlich inzwischen verzichtbar sein.
Die eigentlichen Anwendungen werden im IK Product Manager authorisiert, den freigeschalteten Soundcontent sieht man im Custom Shop.

Ich hatte allerdings auch mal das Problem, dass ein Soundpaket im CS ein grünes Häkchen hatte und trotzdem vom Plugin die Meldung kam, dass ich es erst noch kaufen müsse.
Aus der Schleife zwischen Plugin und CS kam ich erst raus, nachdem ich im CS die Restore-Funktion aufgerufen hatte.
Anhang anzeigen 101030
Genau so ist es.
Installierte AT5 Collcetion waren auf einmal nicht authorisiert.
Mit dieser Funktion klappt das.


Ältere Prtodukte benötigen noch den Authorisation Manager, man sieht das gut in der Userarea, wen nda download irgendeine Version steht, dann muss ma nden Umweg gehen.

IKM hat den irrsten Installationsverhau den man sich vorstellen kann.
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
842
Reaktionen
446
Weiß jemand, wie man das Leslie in der TRackS-Version per MIDI steuern kann. CC1 funktioniert nicht. Habe in den Einstellungen CC1 hinterlegt und "Latch" gedrückt. Es wird aber die Geschwindigkeit nicht umgeschaltet bei Eingang von CC1. Im Handbuch steht zu dem Thema NICHTS.
 
boogie2266
boogie2266
Registriert
26.10.20
Beiträge
920
Reaktionen
514
Weiß jemand, wie man das Leslie in der TRackS-Version per MIDI steuern kann. CC1 funktioniert nicht. Habe in den Einstellungen CC1 hinterlegt und "Latch" gedrückt. Es wird aber die Geschwindigkeit nicht umgeschaltet bei Eingang von CC1. Im Handbuch steht zu dem Thema NICHTS.
Ich hab das auch nicht hinbekommen, habe es dann in Cubase auf ein Quick Control gelegt
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
842
Reaktionen
446
Ich hab das auch nicht hinbekommen, habe es dann in Cubase auf ein Quick Control gelegt
Ich bekomme es mit Quick-Control per MIDI nicht hin. Nur als Spurautomatisierung geht es, indem ich den Effekt anklicke. Ist natürlich unpraktisch und nur eine Notlösung.
 
mazze
mazze
Master of Desaster
Registriert
06.04.03
Beiträge
4.150
Reaktionen
1.818
Ich bin noch am Überlegen, ob ich mir die Leslies ziehen soll, denn eigentlich habe ich ja die Orgel von IKM mit Leslie. Vewendet ihr das Leslie auf Drittanbieter-Orgeln oder auf euren Gitten oder was lasst ihr umherschwirren?
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
842
Reaktionen
446
Ich will es auf der VB3 nutzen, bekomme aber die Leslie-Steuerung nicht hin. Wegen des Problems würde ich das Leslie für Amplitube empfehlen. Da sollte die Steuerung über MIDI-Learn einfach sein.
 
akStudio
akStudio
Registriert
31.10.12
Beiträge
1.218
Reaktionen
985
Weiß jemand, wie man das Leslie in der TRackS-Version per MIDI steuern kann. CC1 funktioniert nicht.
Nutzt jemand von Euch das Plugin als VST2-Version? Könnte sein, dass da die MIDI-Steuerung per CC1 funzt.
Ich habe es nur als VST3 installiert, da blinkt nicht mal oben die MIDI-LED des Plugins, wenn CC-Befehle eingehen (sollten). Bei Note-Events blinkt die Anzeige.
upload_2021-9-23_14-32-36.png
 
akStudio
akStudio
Registriert
31.10.12
Beiträge
1.218
Reaktionen
985
Ich bekomme es mit Quick-Control per MIDI nicht hin.
Es funktioniert nur über die Spur-QCs im Inspector oder Mixer
Am besten, einen der 8 QCs auf Lernen stellen und dann im Plugin den Speed-Schalter bewegen.
upload_2021-9-23_14-44-58.png


Die Spur-QCs müssen natürlich im Gerätemenü der Studioeinstellungen entsprechend eingerichtet, d.h. bestimmten Hardware-MIDI-Controllern zugewiesen sein.
upload_2021-9-23_14-48-37.png
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
842
Reaktionen
446
Ich hatte das mit VST3 versucht. Muss mal schauen. ob ich das VST2 finde. Vielleicht läuft es da.
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
842
Reaktionen
446
Cubase erkennt die VST2 von IK nicht, obwohl die in dem richtigen Ordner drin sind. Rescan erfolgte auch.
 
akStudio
akStudio
Registriert
31.10.12
Beiträge
1.218
Reaktionen
985
Cubase erkennt die VST2 von IK nicht, obwohl die in dem richtigen Ordner drin sind. Rescan erfolgte auch.
Deaktiviere mal die VST3-Version (z.B. durch temporäres Umbenennen in "TR5 Leslie.vst3_"). Wenn beide Versionen die gleiche ID haben, dann erscheint nur die VST3-Version im Plugin-Manager von Cubase.
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
842
Reaktionen
446
Genau das habe ich eben gemacht. VST2 wird erkannt und QC klappt. Aber ich muss eine Extraspur einrichten oder kann ich den QC auch auf der MIDI-Spur vom VB3 nutzen?
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
842
Reaktionen
446
Beim VST2 geht es auch ohne QC. Einfach ein Spur einrichten, die auf das Leslie führt. CC steuert die Rotorgeschwindigkeit.
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
7.066
Reaktionen
4.173
Ort
Bremen
Alles was jetzt noch kommt kann ich nicht gebrauchen. :cool:
 
stereolli
stereolli
Registriert
19.11.05
Beiträge
5.324
Reaktionen
2.271
Mmhh...doch Sampletank 4....? :oops:
Irgendwas sträubt sich noch in mir.
Habe die Befürchtung, dass man sich damit 100gb Datenmüll zieht.
 
Zuletzt bearbeitet:
akStudio
akStudio
Registriert
31.10.12
Beiträge
1.218
Reaktionen
985
Genau das habe ich eben gemacht. VST2 wird erkannt und QC klappt. Aber ich muss eine Extraspur einrichten oder kann ich den QC auch auf der MIDI-Spur vom VB3 nutzen?
Die QCs benötigen keine Spuren, die sind fest mit den Hardware-Controllern verdrahtet, die Du in den Studie-Einstellungen eingerichtet hast. Aufgezeichnet werden die QC-Bewegungen auf Automationsspuren.
 

Ähnliche Themen

N
Antworten
14
Aufrufe
545
Chronos21
C
emulator
Antworten
0
Aufrufe
210
emulator
emulator
emulator
Antworten
9
Aufrufe
421
TheSarge
T
 

Aktuelle Beiträge


Beliebte Themen

Oben