Information ausblenden

Hör nix! Soundcard falsch eingestellt?

Dieses Thema im Forum "Windows und Musik" wurde erstellt von justygold, 31.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. justygold

    justygold Themenersteller

    Registriert seit:
    04.07.07
    Punkte:
    265
    265
    Hi,

    System: XP SP2
    Software: tracktion2
    Hardware: juli@-Karte



    Habe einen MIDI-File in tracktion geladen und möchte diesen hören.

    Den Ausgang von tracktion habe ich auf Standard MIDI Ausgang gelegt. Die Aussteuerunggeräte zeigen auch alle Signal


    Problem:
    Ich höre nichts.

    Ich vermute, das Signal wird von tracktion an die Soundkarte geleitet, und „bleibt da stecken“.

    In der Systemsteuerung habe ich Musik-Wiedergabe auf juli@midi gestellt.

    Es gibt unter juli@ eine DirectWire Software. Da habe ich auch schon alles möglich miteinander verknüpft, birngt aber alles nichts.

    Was ist da falsch?
     
    justygold, 31.08.08
    #1
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    56.655
    56655
    Hi,

    Ich frag mal so doof..

    Musst du in deinem Sequencer nicht auch dem Midifile (der Midispur) ein Instrument (VSTI) zuweisen welches dann Audiosignale produziert welche dann wieder (natürlich) auf einem Audioausgang gehört werden?

    Gruss Holgi
     
    holgi, 31.08.08
    #2
  3. justygold

    justygold Themenersteller

    Registriert seit:
    04.07.07
    Punkte:
    265
    265
    Hi Holgi,

    keineswegs eine blöde Frage!

    In der Tat muß ich ein VST wählen, damit das das Tönchen produziert.


    Aber: tracktion meckert - wenn ich kein VST zuweise - daß da was fehlt, um hören zu können.

    Ich kann aber in tracktion - statt ein VST zuzuweisen - auch ein anderes AUsgangsgerät zuweisen, z. B. "Standard Midi-Ausgang" oder "juli@midi". Dann meckert tracktion nicht mehr. Allerdings höre ich auch nix. Tolle Wurst.

    Aber nu mal eine andere Auffälligkeit: ICh kann mit dem WIN MediaPlayer wav- und midi-files über die mainboard-eigene Soundkarte wiedergeben. Keine Probleme.

    Und jetzt kommts: Über die Juli@ soundkarte kann ich wav-files aus dem MediaPlayer wiedergeben, aber keine MIDI-Files.

    Woran mag das liegen?

    Gruß
     
    justygold, 31.08.08
    #3
  4. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    56.655
    56655
    Wie ist es möglich reine Midifiles via MediaPlayer abzuspielen? Midi heisst Befehle, keine Töne.

    Wenn du in Tracktion der Midispur als Ausgang deine Soundkarte angibst ohne ein VSTI klargemacht zu haben ist KEIN Instrument im Spiel, somit auch kein Sound.

    Oder verstehe ich dich grundsätzlich falsch in deiner Beschreibung?
     
    holgi, 31.08.08
    #4
  5. justygold

    justygold Themenersteller

    Registriert seit:
    04.07.07
    Punkte:
    265
    265
    ich folge Dir, daß MIDI KEINE Töne sind sondern Befehle.

    Aber Du kannst natürlich mit dem MediaPlayer MIDI-files abspielen, wenn Du zuvor in der Systemsteuerung unter MIDI-MUSIKWIEDERGABE als STandardgerät das MS GS Wavetable SW Synthes. einstellst. Dann wird wohl dies GS Wavetable so etwas wie ein VST sein?!?!

    Es kann im übrigen sein, daß ich mich unklar ausgedrückt habe, da ich mich mit MIDI erst seit kurzem befasse. Sorry
     
    justygold, 31.08.08
    #5
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    56.655
    56655
    Si senor.

    Wobei ich zugegebener massen noch NIE ein Midifile im Mediaplayer abgespielt habe :roll:
     
    holgi, 31.08.08
    #6
  7. justygold

    justygold Themenersteller

    Registriert seit:
    04.07.07
    Punkte:
    265
    265
    tja, das war auch mehr so ne Notlösung. Ich hatte früher MIDI-files, aber nix zum Abspielen mit VSTs. Und da habe ich das einfach mal probiert, und siehe da, zum rein musiklaischen Abhören (chords) reichte es dann.

    Aber wahrscheinlich ist es genauso, wie Du schreibst. Es muß in tracktion ein VST eingeschleift sein, sonst keine Töne.

    Frage: Hast Du einen Tip, welche VST/Synthis ich wohl brauche (Jazz, Pop, Swing)? Ich habe installiert DX10, JX10 und den Synth1. Und die MIDIs, die ich da gerade in Bearbeitung habe, sind für einen Tyros (YAMAHA).
     
    justygold, 31.08.08
    #7
  8. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    56.655
    56655
    holgi, 31.08.08
    #8
  9. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.391
    84391
    micha, 31.08.08
    #9
  10. justygold

    justygold Themenersteller

    Registriert seit:
    04.07.07
    Punkte:
    265
    265
    erst mal Dank für Eure Beiträge!

    (Wie hat es mich eigentlich hierhin verschlagen? Unter Windows hättg ich nie geschaut...)


    Doch jetzt Fragen vom MIDI-Anfänger (mercy on me):

    Habe im Sequenzer also den MIDIfile geladen. Bei tracktion nennen sich die VSTs: Filter. Synth1 wäre dann z.B. so ein Filter. Der macht aber nicht nur aus Rechtecken und Sinus- und Sägezahn allerlei Sounds sondern hat auch noch eine/mehrer Bänke mit Sounds. ICh schätze mal, es gelten die voices, die man da wählen kann.

    Jetzt habe ich einen komplexen MIDIfile vom Nachbarn in bearbeitung. Der (der MIDIfile!) ist nämlich mit über 300 kB zu groß für seinen Tyros. Also muß ich den MIDIfile wohl "ausdünnen".

    Ich habe dann also mal die Tracks dieses Files mit racktion einzeln abgehört. Da die Tracks aber nicht weiter bezeichnet sind und ich nicht weiß, welche Instrumente der Tyros diesen Tracks zuordnet, stehe ich ein wenig im Wald.

    Sicherlich hat dieses MIDI auch eine drum-track, davon ist aber nichts zu hören.

    Wenn ich nun "ausdünne" (d.h. einzelne tracks lösche), weiß ich ja nicht, ob sich das Ganze im Tyros nachher noch vernünftig anhört.

    Mache ich da jetzt einen systematischen Denkfehler?

    Gruß
     
    justygold, 02.09.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.