Information ausblenden

Hilfe!!Midi-Problem in Cubase

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Borgon, 30.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Borgon

    Borgon Themenersteller

    Registriert seit:
    20.03.06
    Punkte:
    3
    Ich glaube das ist hier mein erstes Posting,also Hallo erstmal an Alle!Ich habe da ein Problem im Zusammenhang mit externen Synthesizern.Und zwar als Beispiel:Wenn ich meinen Roland JP8000 in Cubase live aufzeichne und z.B.auch Controllerdaten mit aufzeichnen will friert mein gesamtes System ein.Ich vermute irgendwie sowas wie ein Midifeedback,als wenn Cubase die aufgezeichneten Sachen sofort wieder zurückschicken will.Meiner Meinung nach könnte das nur irgend eine Einstellung sein.Mit meiner letzten Version Cubase 5 hatte ich da keine Probleme.Jetzt arbeite ich mit Cubase SX3,als Midiinterface nehme ich ein Midisport 2*2,Audiokarte eine Delta 66,WinXP und Rechner auf dem neuesten Stand.Bitte helft mir bevor ich mein gesamtes Equipment mit ´ner Axt zerschlage :p
     
    Borgon, 30.04.06
    #1
  2. goldmoon

    goldmoon

    Registriert seit:
    24.06.03
    Punkte:
    708
    708
    Hallo Borgon,

    ich hoffe das ist nicht dein letztes Posting. Viele melden sich an, wenn sie ein Prob haben und lassen sich danach nie wieder blicken.

    Das prob kann auftauchen, wenn beide seiten(also Sequencer und Keyboard) auf thru geschaltet sind, und/oder falsch verkabelt. Dabei werden die Daten vom Keyboard zum PC gesendet, der PC sendet sie zurück an das Keyboard, das Keyboard sendet sie wieder zurück zum PC usw...

    Richtig verkabelt? Müsste so aussehen:

    Keyboard MIDI-Out--->PC MIDI-In, PC-MIDI-Out--->Keyboard MIDI-In.

    In Cubase Datei/Programmeinstellungen/ Midi darf der haken bei "Midi-thru aktiv" nur dann gesetzt werden, wenn in deinem Keyboard die Klangerzeugung vom Keyboard getrennt werden kann. Das heist, in diesem Modus hört man nichts, wenn man die MIDI kabel abstöpselt und am Keyboard etwas spielt. Ich nehme an das man das beim Roland JP8000 einstellen kann(siehe Handbuch).

    Ich hoffe, das war einigermaßen verständlich. Wenn nicht, melde dich bitte nochmal.

    Grüße, Goldmoon.
     
    goldmoon, 30.04.06
    #2
  3. Borgon

    Borgon Themenersteller

    Registriert seit:
    20.03.06
    Punkte:
    3
    Hallo Goldmoon!Danke erstmal für deine Antwort.Richtig verkabelt ist soweit alles,die Sache mit dem Jp8000 war nur ein Beispiel,wenn ich an den anderen Synthies an den Contollern schraube,die via Midi ausgegeben werden,friert das System auch nach kurzer Zeit ein.Es muss eine Cubase-Einstellung sein.Du hast Recht,in Cubase ist MIDi-Thru aktiv.Das ist aber notwendig,da ich den JP8000 auch als Masterkeyboard benutze um die Expander zu spielen.Hast du noch ´ne Idee?
    Achso,noch eine Anmerkung.Beim Roland kann man Localswitch ein/ausstellen,bei den Racksynthies nicht.Das hätte aber auch keinen Sinn,da sie ja eh immer über MIDI angesteuert werden müssen oder?Aber auch hier werden ja z.B. beim [p=182]Waldorf Pulse[/p] die Poties als Controllerdaten ausgegeben.Und wenn ich eine Sequenz auf Cubase laufen lasse,und beim Pulse z.B. am Cutoff drehe, genau dann friert mein System ein...
     
    Borgon, 01.05.06
    #3
  4. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.283
    4283
    Neuestes Cubase-Update installiert ?

    Gruß,
    ColdSteel
     
    ColdSteel, 01.05.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.