Information ausblenden

Groove Agent gibt nach 1:28 keinen Ton mehr von sich!!?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Lemmy1945, 12.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lemmy1945

    Lemmy1945 Themenersteller

    Registriert seit:
    15.11.05
    Punkte:
    727
    727
    Hallo zusammen,

    hab mir das Studio Case gekauft, nach Anleitung installiert und hab die Automation wie beschrieben gestartet. Das funktioniert soweit auch ganz gut nur, nach 1.28 kommt beim wieder Abspielen der Automation kein Ton mehr. Groove Agent zeigt aber weiter "Run" auf grün und die Automation selbst läuft weiter ab.

    Könnt ihr mir da vieleicht weiterhelfen?

    Schonmal Danke

    Gruß Lemmy
     
  2. antares

    antares Akkord-Arbeiter

    Registriert seit:
    24.09.04
    Punkte:
    7.631
    7631
    Hi,

    - welche Automation ist gemeint?
    - steuert eine MIDI-Spur die Klänge von GA?
    - startet Cubase per Mausklick den GA?

    Solange ich nichts konkretes aus der Frage heraus verstehe, kann ich mich nicht wirklich in das Problem hineindenken.
     
  3. Lemmy1945

    Lemmy1945 Themenersteller

    Registriert seit:
    15.11.05
    Punkte:
    727
    727
    Hi,

    hab mich letzte Nacht noch mal intensiv mit GA beschäftigt und hab einige Erkenntnisse daraus gezogen.

    Meine Vorgehensweise war folgende:

    - Cubase Projekt öffnen und ne MIDI Spur einfügen
    - VST Instrumente, GA auswählen und in der Midi Spur als ausgang angeben
    - "W" Schalter an GA anschalten
    - Song starten
    - GA starten
    - Wenn der song zu ende ist GA stopp, dann Cubase stopp
    Das ist die Automation wie sie in der Anleitung beschrieben ist.
    Dann Natürlich den "W" schalter ausschalten und den "R" schalter an.
    Wenn ich mir nun anhören will was ich da "automatisiert" habe muss ich beides wieder nacheinander starten (Cubase u. GA)
    Nach 1.28 ist aber Schluss

    Stoppe ich aber nur Cubase (GA hält mit an), und höre mir das Ergebniss an, läuft GA bis zum schluss ohne fehler durch.

    Wenn ich nun aber einen song habe der zum Beispiel ein ausklingendes Ende hat, und ich am schluss noch einen letzten Becken schlag setzen will muss ich GA ja anhalten, da es sonst ja einfach weiter spielt. Aber mit Sicherheit gibt es da noch andere Möglichkeiten die ich nur nicht Kappiert habe!??

    Hoffe das ich alle nötigen Infos gegeben habe.

    Gruß und Danke Lemmy
     
  4. Armin_01

    Armin_01

    Registriert seit:
    04.09.04
    Punkte:
    132
    132
    ja, da gibt es noch eine andere möglichkeit. Du klickst im GA rechts unten auf Edit. Dann musst du die kleine Klappe öffnen, wo Setup draufsteht. Darunter befinden sich 4 microschalter. Da stellst du MIDI OUTPUT und GM OUTPUT auf on. Jetzt erzeugst du eine Midispur und verbindest den input der midispur mit GA. Jetzt startest du den GA mit Run und dann die Aufnahme auf dieser Midispur im Sequenzer. Du brauchst keine Automation auf der Spur. Der GA erzeugt jetzt einen Midi part. Alle Änderungen (fills, breaks ect.) werden in der Midispur gespeichert. Wenn du mit der Aufname der Drumspur fertig bist schaltest du den GA auf stop. Jetzt verbindest du den Ausgang der midispur mit GA und entfernst ihn wieder vom Eingang. Da du jetzt einen Midi part hast lässt du den GA im stop modus. Du kannst natürlich die midispur jetzt auch mit jedem beliebigen anderen sampler verbinden.

    Gruss,
    Armin.
     
  5. Lemmy1945

    Lemmy1945 Themenersteller

    Registriert seit:
    15.11.05
    Punkte:
    727
    727
    Hi,

    danke für den Tipp. Werd ich gleich mal ausprobieren.

    Gruß Lemmy
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.