Information ausblenden

Gitarre und Bass aufnehmen - was mache ich falsch?

Dieses Thema im Forum "Musik produzieren" wurde erstellt von meanie, 15.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. meanie

    meanie Themenersteller

    Registriert seit:
    08.11.05
    Punkte:
    579
    579
    Ich habe vor, am Rechner Gitarre und Bass live aufzunehmen. Leider klappt das bisher noch nicht so, wie ich mir das wünsche. Zuerst einmal gehe ich wie folgt vor: ich schließe meinen Bass oder meine Gitarre an mein Mischpult, welches ich (logischerweise) an die Soundkarte angeschlossen habe. Zwischen Instrument und Mischpult schalte ich ein (ausgeschaltetes) Effektgerät (ziemlich alter Flanger). Wenn ich nun aufnehme, muß ich schon ziemlich weit am Mixer aufdrehen, um etwas zu hören zu bekommen. Dazu kommt ein Störgeräusch ("bssssssssssssssssssssss"), das sich nicht beseitigen läßt. Was mache ich also falsch? Könnte das Effektgerät die Störquelle sein, oder mache ich einen grundsätlichen Fehler? Bin für Ratschläge, wie immer, dankbar!
     
    meanie, 15.02.06
    #1
  2. oBEATz

    oBEATz

    Registriert seit:
    31.10.04
    Punkte:
    2.324
    2324
    Hi,

    oha, dass kann viele Ursachen haben.
    Welche Gitarre? Singlecoils? Humbucker? Welches Kabel? Ist es in Ordnung? Welches Pult? Hi-Z Eingang oder aufgeblasener Preamp? Warum das Effektgerät dazwischen? Welche Soundkarte? Onboard? Wenn ja, welchen Eingang hast Du benutzt? Setzt Du eine Ampsim ein? Wenn ja, distorted oder clean?

    Ich brauche mehr Details ;)

    mfG, Stefan
     
    oBEATz, 15.02.06
    #2
  3. Gnarf

    Gnarf

    Registriert seit:
    28.12.02
    Punkte:
    1.598
    1598
    Weil das im gegesatz zu seinem Mischpult einen Hi-Z-Eingang hat.

    Das Problem liegt entweder am Kabel oder an der Gitarre. Wenn das an nem Amp funzt, dann:

    Was für ein Mischpult habt ihr? Diese dinger aus dem Baumarkt sind da nicht für geeignet! Evtl. Mischpult defekt? Anderen Kanal ausprobiert?

    Gruß,

    Florian
     
    Gnarf, 15.02.06
    #3
  4. meanie

    meanie Themenersteller

    Registriert seit:
    08.11.05
    Punkte:
    579
    579
    mx 1804xPuh! Ok, ich versuche es: Also, an der Gitarre liegt es denke ich mal nicht (Martinez, falls das eine Rolle spielt...), der Bass ist schon eher einigermaßen schrottig. Das Mischpult ist ein Behringer Eurorack 18044x (Gesangsaufnahmen funktionieren damit völlig problemlos). Da gehe ich dann über line-in rein. Das mit dem Effektgerät hat man mir an anderer Stelle in diesem Forum mal dringend empfohlen. Die Soundkarte ist eine M-Audio Delata Audiophile 2496. Bisher nutze ich noch keine Software-Amps - wollte erstmal dazu kommen, ein störfreies, cleanes Signal aufzunehmen.

    Edit: Werde die Kabel noch einmal an meinem Amp austesten - vielleicht findet sich damit ja das Problem...
     
    meanie, 15.02.06
    #4
  5. maxXL

    maxXL

    Registriert seit:
    09.10.02
    Punkte:
    519
    519
    Hi,

    kann es sein, daß du dir den Brumm vom Monitor (Röhrengerät) oder dem Compi-Netzteil oder whatever einfängst in deine Pickups? Drehe dich mal langsam im Kreis, verändert sich die Lautstärke deines Störsignals? Wenn ja in der Position mit den geringsten Störgeräuschen verharren und Song einspielen :D - (ersatzweise weit entfernen von allen Einstreuquellen ;))

    gruß
    Thomas
     
    maxXL, 15.02.06
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.