Information ausblenden

[Gelöst} Gitarre im Aux in am X32

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Beeble, 13.02.19.

Schlagworte:
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    2.473
    2473
    Hochgeschätze Schwarmintelligenz,
    zu Testzwecken und mangels einer gerade verfügbaren DI Box habe ich eine E Gitarre direkt über einen Aux auf einen Kanal geroutet, ich bekomme auch ausreichend Pegel, aber in der DAW bzw auch Stand Alone im Guitar Rig kommt so gut wie kein Signal an.
    Soweit ich weiss sind die Aux am X32 symetrisch, aber das dürfte doch in diesem Fall nichts ändern?
    Wo liegt da der (Denk) Fehler? :oops:
    Ich danke für ihre Aufmerksamkeit
     
    Beeble, 13.02.19
    #1
  2. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.671
    9671
    Sicher, dass der Bus auf den du das Signal geroutet hast, auch Pre Fader geschaltet ist?
     
    tylerhb, 14.02.19
    #2
  3. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    2.473
    2473
    Die Direct Outs gehen ja Pre Fader in den Rechner. Das X32 dient hier als Audiointerface.

    Mittlerweile konnte ich das Problem lösen. Es müssen beim X32 wenn man einem Kanal einen Aux als Eingang zuweist
    auch die Outputs den Aux zugewiesen werden. Die Logik dahinter habe ich noch nicht verstanden.
     
    Beeble, 15.02.19
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.