Information ausblenden

[gelöst] Cubase 10 Frage: Resample geht ins leere

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von LM18, 03.05.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. LM18

    LM18 Themenersteller Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.373
    52373
    Ich betreibe ein Projekt mit 44,1 kHz und importiere ein 48 kHz Audiofile.

    Wenn ich den Prozess "Resample" aufrufe um "manuell" diese Datei zu konvertieren, wird die Dateisamplerate im Dialogfenster kursiv mit 44100 angezeigt und der Prozess geht ins leere.
    Offensichtlich soll mir die kursive Anzeige schon signalisieren dass das nicht geht.

    Im Pool wird die Datei richtig erkannt mit 48 kHz.

    Wenn ich in den Programmeinstellungen den Import jedoch auf kopieren und konvertieren einstelle, wird die Datei konvertiert.

    Kann das jemand bestätigen?
     
    LM18, 03.05.19
    #1
  2. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    8.795
    8795
    Dass da gerade noch was anderes auf die Datei zugreift (Media player z.B.) und so der Resample Vorgang blockiert wird, kannst du ausschliessen, nehme ich mal an.
     
    suboptional, 03.05.19
    #2
    LM18 bedankt sich.
  3. LM18

    LM18 Themenersteller Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.373
    52373
    Ja - Kann ich definitiv ausschliessen.
     
    LM18, 03.05.19
    #3
  4. oove

    oove Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.264
    4264
    Du sagst, wenn Du mit kopieren importierst geht es.
    Im Pool ist es richtig. Was willst Du denn eigentlich anders haben?

    Ist es so, dass die Datei nicht kopiert wurde und im Original 48 khz im Projekt ohne kopieren zu langsam läuft, du jetzt die Datei außerhalb des Projekts bearbeiten willst?

    Wenn ja, ich glaube icht, dass dies vorgesehen ist.
    Wenn nicht, verstehe ich Dein Anliegen nicht.
     
    oove, 03.05.19
    #4
  5. LM18

    LM18 Themenersteller Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.373
    52373
    @oove
    Wenn ich eine 48 kHz Datei "manuell" über den Import-Dialog in ein 44,1 kHz Projekt importiere, kann ich sie nicht nachträglich über den Resample-Prozess in 44,1 kHz umrechnen lassen.
    Im Resamplefenster ist die Datei mit kursiven 44100 eingetragen - Die tatsächliche Samplefrequenz wird dort nicht angenommen und ich kann auch nichts in das Feld reinschreiben.

    Die besagte Datei spielt dann im Projekt logischerweise "falsch" ab.
    Im Pool wird die Samplefrequenz der Datei (als 48 kHz) richtig angezeigt.
    Aber ich kann über den Prozess nichts daran ändern.

    Wenn ich in den Programmeinstellungen die Option "Wenn nötig, konvertieren und kopieren" anwähle, wird die Datei korrekt umgelegt und spielt dann mit 44,1 kHz ganz normal im Projekt mit.

    Der nachträgliche, manuelle Prozess schlägt jedoch fehl.
     
    LM18, 03.05.19
    #5
  6. oove

    oove Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.264
    4264
  7. LM18

    LM18 Themenersteller Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.373
    52373
    @oove
    Danke für das Video...

    Bei mir geht es tatsächlich auch wie ich gerade festgestellt habe.
    Im Dialogfenster wird die Dateifrequenz falsch angezeigt - wenn ich das ignoriere geht es...

    Pffft.
    Da habe ich mich verwirren lassen...:gaga:
     
    LM18, 03.05.19
    #7
  8. Manoloco

    Manoloco Außensaiter

    Registriert seit:
    20.01.12
    Punkte:
    21.044
    21044
    [​IMG]
     
    Manoloco, 03.05.19
    #8
    Glutamatjunkie, rkdk, Kosaken-Kaffee und eine weitere Person bedanken sich.
  9. LM18

    LM18 Themenersteller Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.373
    52373
    Ja ja ja... :)

    Ich bin halt ein Depp ;-)
     
    LM18, 03.05.19
    #9
    rkdk bedankt sich.
  10. Manoloco

    Manoloco Außensaiter

    Registriert seit:
    20.01.12
    Punkte:
    21.044
    21044
    Neeee ... einfach ein wenig durcheinander :D
     
    Manoloco, 03.05.19
    #10
  11. LM18

    LM18 Themenersteller Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.373
    52373
    Also...
    Ich habe nun gerade eine Erdnuss gegessen.

    Und was soll ich sagen!

    Wie leicht lösen sich die Winde, wie erquicklich ist der Blick auf Micaela Schäfer...

    Mir deucht, Cubase 10 ist gar besser als sein Ruf !

    So möge es weitergehen... :)
     
    LM18, 03.05.19
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.