Information ausblenden

Gain Hüllkurve in Midi-Spuren für VST Instrumente

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von Gooo, 15.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Gooo

    Gooo Themenersteller

    Registriert seit:
    04.11.07
    Punkte:
    25
    25
    Hallo,

    ich habe folgendes Problem mit einigen Synthies der Producer Edition (zugegebenermaßen bin ich auch noch kein wirklicher Experte im Umgang mit Sonar und arbeite mich Stück für Stück rein):

    Wenn ich z.B. den z3ta+ auf eine Midi-Spur lege, hat der Lautstärkeregler der Midi-Spur keinerlei Auswirkungen, was auch dazu führt, dass ich eine Lautstärkehüllkurve zwar zeichnen kann, sie aber keinerlei Einfluss hat.
    Betroffen ist z.B. aber auch das Panning.
    Dieses Problem zeigt sich allerdings nicht bei allen Synthies.

    Mir ist klar, dass ich das auch mit Workarounds umgehen kann. Ich kann z.B. Automationsdaten aufnehmen und direkt den Level-Regler im z3ta+ aufzeichnen oder die Midi-Spur bouncen und darauf dann eine Hüllkurve anwenden. Am liebsten würde ich allerdings die gegebenen Hüllkurvenfunktionen von Sonar direkt auf der Midi-Spur nutzen können um z.B. saubere Fades zu erreichen. Gibt es hier irgendwelche Konfigurationsmöglichkeiten etc um das zu erreichen?

    Vielen Dank im Voraus
     
    Gooo, 15.07.08
    #1
  2. Slower

    Slower

    Registriert seit:
    04.10.04
    Punkte:
    1.809
    1809
    Ich nehme an,das liegt daran, dass nicht alle vst die gleichen Controllerzuweisungen haben.
    Bei manchen geht am einfachsten mit Midi learn.
    bei anderen sind die festgelegt und muss die in der anleitung suchen.
    Man kann es aber auch feststellen, wenn man die Controllerbewegungen aufzeichnet und bei dem Editor dann sieht, welches ist jetzt für das Vol etc
     
    Slower, 15.07.08
    #2
  3. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Dieses Problem kann man auch unter Cubase beobachten.
    Es gibt eine Reihe von VSTi, die einfach nicht darauf reagieren.
     
    fmo, 16.07.08
    #3
  4. Gooo

    Gooo Themenersteller

    Registriert seit:
    04.11.07
    Punkte:
    25
    25
    Danke euch beiden,

    nun weiss ich zumindest, dass ich nichts grundsätzlich falsch gemacht habe und wohl mit Work-Arounds leben muss. Werd' mal ein bischen rumprobieren, was sich als am praktischten für mich erweist.
     
    Gooo, 16.07.08
    #4
  5. starcorp

    starcorp

    Registriert seit:
    11.10.07
    Punkte:
    1.225
    1225
    ich automatisiere immer den audio kanal des vst instrumentes. nicht den midi kanal für die lautstärke. bei sonar liegt diese mit im instrumenten ordner, bei cubendo unter den vst instrumenten.
    zb. tauchen beim virus ti die zu automatisierenden parameter bei den usb audio kanälen auf nicht bei den midi spuren.
    gruß! jan
     
    starcorp, 17.07.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.