Information ausblenden

Fragen zu Libraries auf SSD verschieben

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Locis, 08.01.20.

  1. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    12.878
    12878
    Bei mir wird es langsam eng auf der HDD mit den vielen Samples. Jetzt wollte ich auf eine SSD umsteigen, dazu hätte ich ein paar Fragen. Kann man die Libraries einfach so von der HDD auf eine SSD verschieben? Alles ist ja bei Native Acces registriert mit bestimten Pfaden. Oder Muss ich alles löschen und dann neu installieren? Mich würde Eure Vorgehensweise in solschen Fällen interessieren.

    Dann eine zweite Frage: Was würde sich besser eigenen? Interne oder externe SSD?

    LG
     
    Locis, 08.01.20
    #1
  2. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Du kannst alles problemlos verschieben, musst in NA nur den Pfad neu angeben.
    Externe SSD ist davon abhängig, wie schnell Deine Datenübertragung sein kann. Im Prinzip egal, mit externer bist Du halt mobil, wenn es gebraucht wird.
     
    notebynote, 08.01.20
    #2
    Locis bedankt sich.
  3. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.547
    30547
    Ich habe letztens meine HDD durch eine SSD ersetzt.
    Da die HDD ausgedient hat, hab ich über einen USB-Adapter und Klonprogramm die Daten auf die SSD überspielt.
    Dann die HDD ausgebaut und die SSD dort angeschlossen.
    Den Laufwerksbuchstaben der HDD hat die SSD bekommen.
    Ändern brauchte ich dadurch nichts mehr, da die Pfade gleichgeblieben sind.

    Wenn die HDD im Rechner verbleiben soll, wäre der Weg von notebynote eleganter.
     
    Realist, 08.01.20
    #3
    Ennui, Locis und Schlumpfpeter bedanken sich.
  4. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Aber nur, wenn es sich um Kontakt Libraries handelt. Sonst ist Dein Weg der bessere.
     
    notebynote, 08.01.20
    #4
  5. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    30.112
    30112
    Habe ich auch so gehandhabt. Lediglich Avenger hat trotzdem nicht mehr funktioniert.
     
    Schlumpfpeter, 08.01.20
    #5
    Realist bedankt sich.
  6. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.547
    30547
    Wie notebynote geschrieben hat. Wenn es sich nur um Kontakt-Libraries und Wavesamples handelt, sollte es problemlos funktionieren.
    Der Avenger ist schon recht speziell. Der mag z.B. keine Umlaute. Musste ich damals schmerzlich feststellen, als ich die Soundbank in einen Ordner namens "Soundbänke" installiert hatte. Der Support konnte mir auch nicht helfen.
    Durch Zufall und rumprobieren habe ich dann rausgefunden, dass es am "ä" lag. Seitdem heissen die Soundbänke bei mir "Soundbaenke".... :)
     
    Realist, 08.01.20
    #6
  7. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    30.112
    30112
    Ich denke es liegt an der Registrierung. Irgendwie hat die mitgekriegt dass die Plätze gewechselt wurde und erkennt den Rechner nun nicht mehr als registrierten Rechner an.

    Leider ist mir der Anschluss der Systemplatte abgebrochen, weshalb ich das Gerät nicht testen kann.
     
    Schlumpfpeter, 08.01.20
    #7
    Realist bedankt sich.
  8. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Ich glaube, sowas ist PC-typisch, oder?
     
    notebynote, 08.01.20
    #8
    Realist bedankt sich.
  9. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    30.112
    30112
    Ne, eher Avenger-typisch.
     
    Schlumpfpeter, 08.01.20
    #9
  10. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.547
    30547
    Zum Glück nicht. :)
     
    Realist, 08.01.20
    #10
  11. stereolli

    stereolli

    Registriert seit:
    19.11.05
    Punkte:
    10.889
    10889
    oder die Laufwerksbuchstaben so ändern, dass eine neue Pfadsuche nicht muss
     
    stereolli, 08.01.20
    #11
    Locis bedankt sich.
  12. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    12.878
    12878
    Erstmal Danke Euch allen für die Tipps und Hinweise.

    Die Möglichkeit dazu habe ich nirgends gesehen, oder fragt NA selbst nach, wenn es die Samples nicht findet? Zum Glück sind es alles tatsächlich Kontaktlibraries. Die NA-Sache hat mich jedoch etwas beunruhigt.
     
    Locis, 08.01.20
    #12
  13. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.819
    10819
    Das siehst Du, wenn Du die Libs verschoben hast, dann siehst Du in NA unter diesen ein Ausrufezeichen und "Relocate" in Orange.
     
    notebynote, 09.01.20
    #13
    Locis bedankt sich.
  14. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    12.878
    12878
    Okay, danke für die Antworten. Dann will ich das mal in Angriff nehmen und berichte dann, wie es verlaufen ist.
     
    Locis, 10.01.20
    #14
  15. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    24.068
    24068
    A) Das und b) kann man sich die Pfade auch jederzeit in NA anzeigen lassen. Klick auf die Library, rechts öffnet sich ein Infofenster, da gibt es einen Reiter "Installation Path".
     
    Sascha Franck, 10.01.20
    #15
    Locis bedankt sich.
  16. Locis

    Locis Themenersteller

    Registriert seit:
    04.09.06
    Punkte:
    12.878
    12878
    Das hatte ich schon gesehen. Aber als ich eine Library erst einfach an den Ort kopiert hatte (die dann nicht funktionierte, weil bestimmte Dateien gefehlt hatten) und dann nochmal von der CD an den gleichen Ort unter leicht anderem Namen installiert hatte, konnte ich mit NA den Pfad nicht ändern. Ich weiß nicht, wie das Problem gelöst wurde - NA hat anscheinend die Library trotzdem gefunden und freigeschaltet. Deswegen kam auch meine Nachfrage hier. Ich bin in so technischen Dinge eher blöd...
     
    Locis, 10.01.20
    #16