Extrem lange Ladezeiten nach Neuinstallation

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von anthony_kiedis, 05.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. anthony_kiedis

    anthony_kiedis Themenersteller

    Registriert seit:
    07.12.04
    Punkte:
    308
    308
    Hi,

    Hab mein Notebook mit WIn XP neu installiert weil noch die OEM oben war und ich endlich diese ganzen komischen tools die den Laptop eigentlich nur noch langsamer machen anstatt ihn zu "beschleunigen" loshaben wollte.

    Hat alles prima geklappt, alles installiert, alles funktioniert... aaaaber irgendwie braucht z.B. Kontakt 2 jetz ungefähr 5 mal so lange um samples zu laden. Eigentlich ist das bei allen Plugins so!!! Was kann man da machen? Eigentlich müsste es jetz sehr viel schneller gehen, da ich mir zusätzlich zu meinem 512MB Ram einen 1GB speicher eingebaut habe. Trotzdem steht noch des Öfteren "Physical memory is getting low!" da. Das kann doch eigentlich nicht sein!? Muss man da beim Windows XP irgendwas umstellen damit die Samples in den Arbeitsspeicher einlagert werden?
     
  2. Rossini

    Rossini

    Registriert seit:
    28.05.04
    Punkte:
    2.952
    2952
    Probiers mal damit, eventuell stimmt was nicht mit deinem Virtuellen Arbeitsspeicher:

    Systemsteuerung > System > Erweitert > Systemleistung: Einstellungen > Leistungsoptionen: Erweitert > Virtueller Arbeitsspeicher: Ändern

    Wenn hier bei dir noch "336 MB" steht, hast du den Fehler glaub ich gefunden. Wenn du neuen RAM einbaust, muss der hier angepasst werden. Stell einen größeren Wert ein, z. B. 1 GB oder größer. Generell sagt Windows in der Hilfe:

    "...Um eine optimale Leistung zu erzielen, setzen Sie die Anfangsgröße nicht niedriger an als die empfohlene Mindestgröße unter Gesamtgröße der Auslagerungsdatei für alle Laufwerke. Die empfohlene Größe entspricht der anderthalbfachen Größe des auf dem System verfügbaren RAMs. Normalerweise sollten Sie die Größe der Auslagerungsdatei bei dem empfohlenen Richtwert belassen. Sie können die Größe jedoch heraufsetzen, wenn Sie regelmäßig Programme mit einem großen Speicherbedarf verwenden."

    Hoffe, das klappt. Bei mir hats zumindest funktioniert, als ich den RAM aufgerüstet habe.

    Gruß,
    ROSSINI ;)
     
  3. anthony_kiedis

    anthony_kiedis Themenersteller

    Registriert seit:
    07.12.04
    Punkte:
    308
    308
    Mhmm... das hab ich auch schon probiert. Hat allerdings nichts gebracht... kann es sein dass die Leistung abnimmt wenn man zu viel Virtuellen Speicher einstellt? Ich hab nähmlich das größte genommen das es gibt und das sind 4 GB. An was kann das denn sonst noch liegen?

    Ich hab meine Samples auf einer externen Festplatte (260 GB) mit USB 2.0 und diese funktioniert unter Windows auch einwandfrei mit top Geschwindigkeit. Kann es sein dass da beim Laden was mit der 2.0 Geschwindigkeit nicht hinhaut?? Vor der Neuinstallation hat es einwandfrei mit der Externen geklappt!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.