Information ausblenden

Externer Midi-Controller, weder Midi noch Audio werden aufgezeichnet

Dieses Thema im Forum "REAPER" wurde erstellt von canelengres, 03.12.19.

  1. canelengres

    canelengres Themenersteller

    Registriert seit:
    14.04.06
    Punkte:
    116
    116
    Moin!

    Es geht um die Verwendung des Drumbrute Impact als externen Sequenzer für Addictive Drums 2 in Reaper.

    Ich habe in Addictive Drums über die Learn-Funktion die Pads des Drumbrute einzelnen Instrumenten zugewiesen.
    Wenn ich den Kanal scharf stelle und Play drücke, kommt der Klang von den Trommeln, so wie ich ihn im Drumbrute einprogrammiert habe.
    Wenn ich allerdings auf Aufnahme stelle, kommt der Klang zwar auch, aber es wird nichts aufgenommen.
    Nirgendwo entsteht weder ein Midi- noch ein Audio-File. (Auch ein Rendern des Tracks hat nicht geholfen.)

    Was mache ich falsch?
    Muss ich den Drumbrute als Controller noch in Reaper einrichten? Leider wird er nicht in der Liste unter den Preferences aufgezählt, und ich habe keine Ahnung, wie ich ihn da einrichten kann.
    Ich finde das Handbuch da auch nicht so hilfreich...

    Gibt es nicht die Möglichkeit, den Sound aus Addictive Drums auf eine weitere Spur zu routen und den dort aufzunehmen?
    Ich habe schon herumprobiert, aber bin wohl zu ahnungslos.

    Und wie kann ich es hinbekommen, dass das, was der Sequenzer des Drumbrute über USB zu Reaper schickt, als Midi-Noten aufgezeichnet wird?
    (Das ist mir gar nicht so wichtig, schließlich benutze ich ja bewusst den externen Sequenzer, aber die Audioaufnahme ist wichtig, sonst bringt mir das Verwenden des Drumbrute ja nichts)

    Theoretisch sollte das alles doch kein Problem sein, oder?
    Ich würde mich sehr freuen, wenn mir jemand helfen könnte.

    Schöne Grüße,
    canelengres
     
    canelengres, 03.12.19
    #1
  2. canelengres

    canelengres Themenersteller

    Registriert seit:
    14.04.06
    Punkte:
    116
    116
    Es hat sich geklärt.
    Möglicherweise ging die Rec-Taste nicht richtig an.
    Ich habe zwar immer auf Record gedrückt, aber eben noch mal bewusst ein 2. Mal, da leuchtete sie stärker Rot.
    Ich weiß nicht, ob das vorher auch der Fehler war...

    Also für alle, bei denen das auch mal nicht klappt, ich gehe jetzt folgendermaßen vor:

    Hinzufügen > Virtuelles Instrument/neuer Track, Addictive Drums 2 auswählen.
    Eingang: Midi: Arturia Drumbrute Impact, dann den im Drumbrute ausgewählten Global Midi Kanal (vorher hatte ich immer "alle", womöglich lag es auch daran).

    Rechtsklick in der Spur auf den Aufnahmeknopf:
    Haken bei Eingangsmonito
    Haken bei Aufnahme: Midi Overdub / Replace > Aufnahme: Midi Overdub
    Haken bei Eingang: Midi > Arturia > Kanal 9.
    Spur scharf stellen

    Zur Aufnahme drücke ich nun Record, es startet aber nur Play. Deshalb benutze ich 2 Takte als Vorzähler, damit ich Zeit habe, noch einmal auf Rec zu drücken, so dass die Aufnahme aktiviert wird. Dann läuft zwar schon vorher der Drumbrute los, aber das kann ich ja einplanen.

    Warum das mit dem Rec nicht sofort klappt, weiß ich nicht. Aber nachdem ich stundenlang serumprobiert habe, bin ich so froh, dass das andere nun funktioniert!
    Das mit dem Rec kann ich irgendwann noch mal herausfinden, oder eben nicht. Liegt wahrscheinlich irgendwie an der Verbindung mit dem Drumbrute, ist aber einplanbar und hindert nicht am Aufnehmen.

    So entstehen nun bei der Aufnahme wie gewünscht Midi-Items (die ich dann manuell verändern könnte, wenn ich wollte) mit den Patterns.
    So sollte es sein!

    Mir ist nämlich der Megababy-Sequenzer zu fummelig, und der Sequenzer vom Drumbrute ist toll.

    Das Midi Control Center für den Drumbrute Impact habe ich auch upgedatet, aber da es keine neue Firmware gab, wird es wohl nicht daran gelegen haben.

    Schöne Grüße,
    canelengres
     
    canelengres, 03.12.19
    #2