Information ausblenden

Export-Problem

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von subterranea, 29.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. subterranea

    subterranea Themenersteller

    Registriert seit:
    17.09.02
    Punkte:
    281
    281
    Trotz aller Einstellungen zum Exportieren in eine Wave-Datei, wird eine .w64 anstatt einer .wav Datei erzeugt.Diese ist z.Bsp. vom Media Player nicht abspielbar.
    Woran liegts ???
     

    Anhänge:

    subterranea, 29.10.08
    #1
  2. alpenjodel

    alpenjodel

    Registriert seit:
    30.01.17
    Punkte:
    6.561
    6561
    Wähle mal Bus 1Stereo unter Ausgang aus,dann müsste es funzen.
     
    alpenjodel, 29.10.08
    #2
  3. subterranea

    subterranea Themenersteller

    Registriert seit:
    17.09.02
    Punkte:
    281
    281
    ...kommt das gleiche dabei raus.
    Wenn ich im Explorer schaue, steht bei Dateityp auch "Wavesound" da, aber die Endung ist trotzdem w64, und läßt sich nicht abspielen!
     
    subterranea, 30.10.08
    #3
  4. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Im Handbuch ist zu lesen, dass nur die große Version wave64-Dateien erstellen kann, die müssten dann aber die Dateiendung *.w64 haben.

    Aber so einen Fall hatte ich auch schon einmal, dass mir der WMP eine Datei nicht abgespielt hat. Welches Programm verletzt jetzt hier die Regeln des Wave-Formats?

    Aber ich nutze eigentlich sowieso nur noch den Allrounder vlc-Player, der kann fast alles abspielen.
     
    unifaun, 30.10.08
    #4
  5. subterranea

    subterranea Themenersteller

    Registriert seit:
    17.09.02
    Punkte:
    281
    281
    Also ich glaube CUBASE, und nicht der WMP ist das Problem. Warum spuckt es denn nicht einfach eine Datei aus mit der Endung .wav? Die wäre dann sicher auch für alle lesbar. Zumal ich die Dateien mit Leuten austauschen möchte, die auch den WMP verwenden.

    Außerdem wundert mich, warum beim Export ins mp3 Format nur eine Bitrate von max. 128 und dann auch nur Mono möglich ist.
     
    subterranea, 30.10.08
    #5
  6. bambi

    bambi

    Registriert seit:
    22.03.07
    Punkte:
    9.774
    9774
    ändere mal die endung der datei manuell auf .wav
    vielleicht kannst deinen player austricksen.
    klappt es nicht, war es einen versuch wert.
    ,manchmal klappt sowas

    LG
    Petra
     
    bambi, 30.10.08
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.