Event TR5 verkabeln?

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Cheeky, 01.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Cheeky

    Cheeky Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    70
    70
    Hi


    habe folgendes Problem, habe heute meine Event TR5 bekommen und wollte sie
    entlich mal zuhause, auf "Herz und Nieren" testen, nun komm ich aber absolut mit der
    Verkabelung nich klar!!!

    Hab bis jetzt immer nur standard Anlagen und keine so hochwertigen Monitore gehabt
    (deshalb vieleicht auch'n bisschen respekt vor der Technik).

    Also ich weiß nich wie ich die Dinger an meine soundkarte krich, is ne M-Audio Delta 1010LT.

    Hab 2x balanced=symetrischer und 1x unbalanced=unsemetrischer "INPUT"
    XLR und 1/4 Klinke??? (passt nich rein)

    Wie schließ ich das dann am besten an über XLRmale/female oder XLR/Klinke :|

    Wäre über jeden Tipp echt dankbar :) :) :)


    cu
     
  2. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.283
    4283
    Da die Delta1010LT nur unsymmetrische Outputs hast, gehst du also auch in die unsymmetrischen Inputs der TR5 rein. Es sei denn du symmetrierst die Signale vorher noch mittels DI-Boxen.

    Gruß,
    ColdSteel
     
  3. Cheeky

    Cheeky Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    70
    70
    Hi


    Also von XLR/Klinke

    Da ich an die Karte noch'n Mic anschließen will und sie ja "nur" zwei XLR hat kann ich ja
    auch auf Chich/Klinke gehen (müssen).

    Und der unsymmetrische is'n 3,5er Klinke ???
    Hab ihn versucht einzustöppseln und passte nich richtig.


    Danke für die sehr schnelle Antwort.


    cu
     
  4. Cheeky

    Cheeky Themenersteller

    Registriert seit:
    29.07.05
    Punkte:
    70
    70
    Hi alle zusammen,


    sorry, hab die Event angeschlossen.

    Mein Problem war die ganze Zeit, dass in der Anleitung was von Klinke stand und ich dachte die meinen an dem Monitor. :nonono:
    Da man ja sonst am Rechner B.z. der Soundkarte meist nur Klinkenanschlüsse hat hab ich das mit den Eingängen des Moni's verwechselt.
    Hab's sie nun ganz normal an Chinch 1/2 und alles läuft einwandfrei.
    Nich ein Brummton/Rauschen etc., trotz des Kabelwirrwars am Rechner.

    Sorry sorry sorry. :nonono:


    Bis dann :) :) :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.