Information ausblenden

E-MU 1212m drecksound bei Plattenspielr Eingang? Und jetzt?

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Calc_U_Later, 11.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Calc_U_Later

    Calc_U_Later Themenersteller

    Registriert seit:
    11.02.06
    Punkte:
    2
    Hallo !

    Hier ein Frischling mit einer vielleicht simplen Frage:

    Im Grunde bin ich mit meiner E-MU 1212m zufrieden und hab nur ein Problem.

    Ich lasse meinen Mixer Vestax PMC 05 PRO II ( PlattenspielerSet) in den " I/O Card In L" Eingang laufen, per Cinch auf Klinke Kabel.

    Lasse ich nun eine Platte über die Soundkarte auf den Monitorboxen erklingen ist der Sound voll komisch. Hört sich nach MONO an, aber auch mit seltsamen Effekten. So was wie Hall und irgendwie blechern.
    -> Obwohl ich alle Effekte der Soundkarte ausgeschaltet habe!



    Bei dem andern Ausgang "I/O Card IN R" habe ich keine Probleme, mein Mikrofon ist da angeschlossen.

    Tja, was tun? Habt ihr irgendwelche Anregungen?

    Bis dahin und danke für ne Antwort !

    Calcu
     
    Calc_U_Later, 11.02.06
    #1
  2. Paprika

    Paprika

    Registriert seit:
    20.08.04
    Punkte:
    1.309
    1309
    erstens:

    hat du auch beide eingänge belegt= also stereo????


    wenn ja dann
    zweitens:

    hast du die zwei kanäle auch gepannt`? links rechts? wenn nicht dann ist klar warum es sich scheisse anhört und du so einen komischen soundeffekt hast, da es ein phasenproblem geben wird


    gruss

    papa
     
    Paprika, 11.02.06
    #2
  3. Phyranex

    Phyranex

    Registriert seit:
    30.01.17
    Punkte:
    1.346
    1346
    Du brauchst I/O L und R, weil du ja Stereoufnahmen machst, wenn du nur den L = Linken Kanal aufnimmst hast du eine mono Spur : )
     
    Phyranex, 11.02.06
    #3
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Die Tips meiner Vorredner solltest Du natürlich beherzigen.
    Also schließe Deinen Schallplatte auch mit Stereo-Anschlüssen an.

    Das 2. Problem mit den Echos/Effekten hat seine Ursache darin, daß Du das Signal 2X hörst. Nämlich einmal über den "normalen" Ausgang Deines Mixers ( also ohne daß es durch den PC geschickt wurde ) und dann über den Soundkartenausgang.
    Das Signal aus der Soundkarte trifft erst später ein.
    Das hat Ursachen :
    Ein Computer benötigt immer eine gewisse Zeit, um Audiomaterial zu digitalisieren , zu verarbeiten und dann wieder in analoge Signale zurückzuverwandeln.
    Diese Zeit nennt man Latenz.
    Wenn Du nun 2 identische Signale gleichzeitig abspielst und eins davon ist mt Latenz , wärend das andere keine Latenz hat, dann entsteht genau dieser komische Sound.

    Du mußt also dafür sorgen, daß der Sound nicht zu hören ist, b e v o r er im Computer war. Das ist ganz wichtig, sonst hörst Du ja alles doppelt und mit einer Verzögerung dazwischen.

    Deine Soundkarte ist also nicht kaputt oder so.
    Du mußt nur im Umgang mit "Computermusik" einige wichtige Dinge beachten.

    Alles Gute !
     
    fmo, 11.02.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.