Information ausblenden

E-Drum -> Midi Out -> Cubase

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von ThaDoN, 13.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ThaDoN

    ThaDoN Themenersteller

    Registriert seit:
    21.02.06
    Punkte:
    71
    71
    Hi.

    Also habe ne Fragen zu Cubase und meinem E-Drum.
    Ich habe ein Yamaha DTXPress ( 1 )
    Ich habe versucht es über ein Midi-Kabel an meine Soundkarte anzuschliessen, wo sonst mein Midi-Keyboard eingesteckt ist. Mit dem Midi-Keyboard ist das alles kein Problem, aber bei dem E-Drum schon.

    Es wird kein Signal empfangen.
    Das Midi-Kabel ist ok, der Midi-Eingang und das Schlagzeug auch.

    Kann mir jemand Helfen?

    MfG

    Tha DoN
    :| :| :|
    :D
     
    ThaDoN, 13.03.06
    #1
  2. InSomnius

    InSomnius

    Registriert seit:
    07.04.04
    Punkte:
    15.739
    15739
    Grüße.


    nachdem Dein keyboard funktioniert gehe ich davon aus dass Du mit der prinzipiellen bedienung von midi in cubase vertraut bist und schließe alle diesbezüglichen fehlerquellen aus. kann es also sein, dass Du am dtxpress was einstellen musst? dass also quasi der midi-out nix abgibt, wenn er nicht konfiguriert ist?


    Der Gruß

    Griffin
     
    InSomnius, 13.03.06
    #2
  3. blackout

    blackout Master of Desaster

    Registriert seit:
    08.03.06
    Punkte:
    1.506
    1506
    dem schliesse ich mich an!
     
    blackout, 13.03.06
    #3
  4. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.671
    9671
    Hallo,

    die meisten Drumcomputer und auch EDrum Module senden auf Midi Kanal 10. Kann es sein, dass in Cubase ein falscher Kanal eingestellt ist und du nur meinst, dass nichts ankommt?

    Gruss Tyler
     
    tylerhb, 13.03.06
    #4
  5. Jack

    Jack

    Registriert seit:
    05.03.03
    Punkte:
    5.523
    5523


    Nöö,

    normalerweise funzt das ohne weitere Einstellungen.

    Ich tippe auch auf falschen Kanal!
     
    Jack, 14.03.06
    #5
  6. GothRockSinger

    GothRockSinger

    Registriert seit:
    08.02.03
    Punkte:
    157
    157
    Also unser Drummer hat unter anderen das DTXTreme Drumkit und da haben musste man den Midi Out im Menu erst einschalten. unter "Utility" konnte man den Midi Out einschalten und auf "General Midi" schalten. Danach funktionierte es einwandfrei.

    Schalte den Input von der Midi Spur im Cubase doch mal auf Midi Channel "All". Dann müsste eigenlich auf jeden Fall was ankommen.

    Schon mal das Midi Kabel gegen ein anderes getauscht? Wir hatten auch mal ein kaputtes Midi Kabel.
     
    GothRockSinger, 14.03.06
    #6
  7. funkyfloh

    funkyfloh

    Registriert seit:
    14.03.06
    Punkte:
    4.569
    4569
    Hallo

    Vielleicht is ja auch der Midi Trough aktiviert, und nicht der Midi Out. Ich weiß nur von Roland Geräten, daß man die Buchsen teilw. nur wahlweise betreiben kann.
     
    funkyfloh, 14.03.06
    #7
  8. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    Hi,
    wenn du ein sehr einfaches MIDI-Keyboard hast bei dem ein MIDI-IN-Gameport Adapter dabei ist kann es auch an eben diesem liegen. Ich hatte bei einem derartigen Adapter das Problem das ich keine anderen MIDI-Geräte anschliessen konnte, unter Umständen ist die Belegung dort anders, oder es liegt an der fehlenden Potentialtrennung.

    Ansonsten wüsste ich nicht woran es liegen könnte, ich habe auch ein DTXpress (I) und bei mir wurden auf Anhieb Noten gesendet, ich musste auch nichts einstellen.

    Midi Through sollte egal sein, da hier nur Noten von MIDI IN auf MIDI OUT weitergeleitet werden, die Noten vom Modul werden aber trotzdem zusätzlich gesendet.

    gruß, Chris
     
    derchris, 14.03.06
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.