Durch Rewire kann ich nur mit Verzögerung midi-keyboard Spielen

  • Ersteller theripper
  • Erstellt am

T
theripper
Registriert
09.01.05
Beiträge
578
Reaktionen
0
Punkte
815
hilfe, sobald ich mein audition mit reason kopple, ist die [g=5]latenz[/g], verzögerung im ar***

warum? zu wenig Ram? 512mb! hmmm??
 
F
fmo
Registriert
14.12.04
Beiträge
12.881
Reaktionen
0
Punkte
13.151
Welche Version von Audition benutzt Du ?
Version 2 ?
Dann solltest Du vielleicht mal die [g=12]ASIO[/g]-Treiber benutzen ...
 
Jack
Jack
Registriert
05.03.03
Beiträge
5.429
Reaktionen
6
Punkte
5.523
Bei Reason 3.0 kann es zu diesem Fehler kommen. Es kann sein das es deine [g=12]Asio[/g]-Treiber zerschießt. Schau mal in den Einstellungen nach. Stelle sicher das du das neuste Update von der Propellerheads -Homepage installiert hast. Dann funzt alles.
 
E
ECM
Registriert
30.01.17
Beiträge
372
Reaktionen
0
Punkte
416
Ist das nur, wenn du den [g=32]midi[/g]-eingang bei audition auswählst, oder auch, wenn du [g=32]midi[/g] nur in reason einschaltest (und in audition nicht)??? Weil dann könntest du deine Sachen in Reason aufnehmen und dann nacher in audition importieren, wenn du sie unbedingt da haben willst... Musst nur die [g=32]midi[/g]-kanäle dort richtig routen und kannst die midispuren einfach per rec überspielen...

edit: sorry, denkfehler, geht nur andersrum :D
 
T
theripper
Registriert
09.01.05
Beiträge
578
Reaktionen
0
Punkte
815
also is reason 2.5 und audition 1.5

ja, das problem ist, wenn ich halt "reason kanäle" über rewire im audition hab...


ABER: ich werds wohl wieder, wie immer, erst exportieren müssen...
weil hab alles ausprobiert, geht aber nicht...


*heul*
 
T
theripper
Registriert
09.01.05
Beiträge
578
Reaktionen
0
Punkte
815
bitte helft mir, dieses problem bringt mich noch zum ausrasten...
 
T
theripper
Registriert
09.01.05
Beiträge
578
Reaktionen
0
Punkte
815
sorry, muss nochmal pushen
 
Stelzbock
Stelzbock
Registriert
12.02.06
Beiträge
2.309
Reaktionen
3
Punkte
2.510
Hi!

Also, ich hab das gleiche Problem mit Audition und Fruity Loops gehabt.

Das liegt definitiv an Audition! Ich bin jetzt auf Reaper umgestiegen, ist besser und schneller als Audition und keine [g=32]MIDI[/g] [g=5]Latenz[/g] mehr! Hast du halt nur keine direkte WAV Bearbeitungsmöglichkeit mehr, aber wen juckts. Schneiden geht ja.

Sieh mal hier.
 
T
theripper
Registriert
09.01.05
Beiträge
578
Reaktionen
0
Punkte
815
hehe, also der reaper soll gut sein


mein problem: ich nutz adobe audition fast nur zur bildwiedergabe, um in reason dazu zu spielen... doch mit ner [g=5]latenz[/g] von ner [g=342]sekunde[/g], geht das nicht wirklich....

darum brauch ich ne andere lösung...
 
Stelzbock
Stelzbock
Registriert
12.02.06
Beiträge
2.309
Reaktionen
3
Punkte
2.510
OK, Reaper kann keine Videos abspielen, aber vielleicht gibt es ja dafür ein [g=8]PlugIn[/g]...

Sonst musst du dir ein anderes Prog zulegen...Gibts da nicht Vegas (auch für Video??) ?

Aber Audition ist jedenfalls für Multitrack recording nicht grade das leistungsfähigste Programm.
 
 

Kürzlich beantwortet


Oft gelesene Themen

Oben