Information ausblenden

dumpfer/verwischter sound beim aufnehmen

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von XaserIII, 22.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. XaserIII

    XaserIII Themenersteller

    Registriert seit:
    22.07.08
    Punkte:
    10
    10
    Hi!
    Erstmal hallo Forum und hoffe das ich im richtigen Forum geladent bin, hatte es satt bei google zu suchen..

    Ich bin gerade dabei mal just for fun meine Gitarre über mein Vox ToneLabLE aufzunehmen.

    Ich leite den Ton direkt in die Onboardkarte meines PCs. Ich benutze Samplitude zum aufnehmen mit folgenden einstellungen:
    Samplerate: 96.000
    Aufnahmemodus: 16bit Mono

    der aufgenommene sound ist aber ziemlich dumpf und irgendwie verwischt.
    Man hört den klang der einzelnen seiten kaum raus und es wirkt sehr unsynkron... habe ma eine kleine Probe hochgeladen:
    http://www.soundupload.com/audio/xmqaf1hb31vccx4y

    bitte helft mir bin noch halb noob
     
    XaserIII, 22.07.08
    #1
  2. TheRemix

    TheRemix

    Registriert seit:
    14.08.07
    Punkte:
    513
    513
    Hallo XaserIII!

    Das Problem könnte an der Onboard-Soundkarte liegen. Die Hardware ist höchstwahrscheinlich vom billigsten. Gehst du digital in die Soundkarte oder über den analogen Mikrofoneingang? Außerdem kommt es natürlich auf die Einstellungen am Vox ToneLab an. Viele Ampsimulationen haben einen sehr eigenen Klang. Ich würde mal, wenn das geht mit Kopfhörer vergleichen, was aus dem Vox ToneLab direkt rauskommt. Wenn das auch so dumpf ist, liegt es an den Einstellungen daran. Mit welchem Pickup nimmst du denn auf? Hast du verschiedene an der Gitarre? Was ist das für eine Gitarre? Eine Billigkopie von Thomann oder eine 3.000 € Gibson?

    Hoffe ich konnte helfen, Jan
     
    TheRemix, 22.07.08
    #2
  3. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.009
    51009
    Hi und Willkommen.

    Kannst du am VOX nicht mit nem Equalizer die Höhen bearbeiten? Das wäre die erste Wahl gegen mumpfige Sounds..

    Das Format der Aufnahmen von Mono/16 bit ist schon OK, Mono sowieso bei Gitarrenaufnahmen, und 16 Bit auch.. mehr wirst du mit deiner Onboardkarte auch nicht bekommen.

    Hast du schon www.asio4all.com besucht? Lade dir dort den Treiber und installiere den für deine Soundkarte.

    Noch eines, wenn du die Aufnahmen im Rechner machst solltest du einen guten Lautstärkepegel im selben von deinem VOX bekommen, dazu musst du schauen ob in deinem Aufnahmeprogramm auch genug Pegel zu sehen ist, wenn nicht hochziehen, jedoch nicht zu sehr da es sonst clippt/zerrt.


    Gruss Holgi
     
    holgi, 22.07.08
    #3
  4. XaserIII

    XaserIII Themenersteller

    Registriert seit:
    22.07.08
    Punkte:
    10
    10
    Hi!
    Erstmal danke für eure antworten.

    Zitat:
    Die Hardware ist höchstwahrscheinlich vom billigsten.
    Antwort:
    Naja, onboard eben:
    http://www.alternate.de/html/produc...1/?articleId=242771&showTecData=true#techData

    Zitat:
    Gehst du digital in die Soundkarte oder über den analogen Mikrofoneingang?
    Antwort:
    Ich benutze den HD Audio in, der ist von der Onboardkarte empfolen.

    bezüglich der einstellung des effektgerätes, es ist Bypass, oder nen ac15 effektamp, der schon an den Bypass grenzt.

    Zitat:
    Mit welchem Pickup nimmst du denn auf?
    Antwort:
    meine Gitarre hat 2 Hambukker ich nehme den ersten.

    Zitat:
    Was ist das für eine Gitarre?
    Antwort:
    Eine Ibaneze SAS32EX
    http://www.ibanez.co.jp/world/country/frame_germany.html
    1. HOME
    2. PRODUCTS
    3. ELECTRIC GUITARS
    4. SA
    5. SAS32EX
    für 450€

    Zitat:
    Hast du schon www.asio4all.com besucht?
    Antwort:
    was ist das genau?
     
    XaserIII, 22.07.08
    #4
  5. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.009
    51009
    Asio4all ist ein Asiotreiber der dir eine kurze Latenz (Verzögerung bis das Gitarrensignal im Rechner ankommt) beschert.

    Solltest du auf jeden Fall machen wenn du stressfrei Gitarren doppeln möchtest.


    Zum Sound:

    Gefällt dir der Gitarrensound grundsätzlich erst nach dem aufnehmen nicht? Oder ist er zuvor schon nicht so dolle? Wie hörst du den Sound denn ab? Immer über dein PC Audiosystem? ZB Monitorboxen? Oder Kopfhörer?

    Gruss Holgi
     
    holgi, 22.07.08
    #5
  6. XaserIII

    XaserIII Themenersteller

    Registriert seit:
    22.07.08
    Punkte:
    10
    10
    Der Sound der Gitarre ist spitzenmäßig troz meines 20Watt verstärkers. Ich werde mir das mal runterladen.

    Ich höre das mit meinen Normalen PC boxen ab
     
    XaserIII, 22.07.08
    #6
  7. XaserIII

    XaserIII Themenersteller

    Registriert seit:
    22.07.08
    Punkte:
    10
    10
    Hi!
    Ich war jetzt mal so schlau, das Signal über den "External speaker" ausgang meines 20Watt verstärkers in den Pc zu leiten.. nach einem kurzen abhören des verstärkers kam die Meldung, das die beiden Stecker "Soundinput" und "Soundoutput" herausgezogen worden sein.. obwohl sie ja noch stecken. jetzt weigert sich meine soundkarte die Boxen wieder als angeschlossen anzuerkennen und auch keine anderen boxen funktionieren.. muss ich jetzt damit rechnen ne neue soundkarte kaufen zu müssen?
     
    XaserIII, 23.07.08
    #7
  8. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    D.h. du hast so richtig schön viel Strom in die Soundkarte transportiert? :-o

    Vermutlich.
     
    kickback, 23.07.08
    #8
  9. XaserIII

    XaserIII Themenersteller

    Registriert seit:
    22.07.08
    Punkte:
    10
    10
    öhm ich hab den pegel relativ klein gehalten, und ne kurze zeit, ca. 5 sekunden ist der sound ja auch tadellos aus den boxen rausgekommen.

    €dit: hab jetzt nochmal mein Bluetooth headset angemacht, und mit dem bekomme ich wieder einwandfreien ton. Okay hört sich so scheiße an wie immer aber das heißt doch das nur der ausgang kaputt (warscheinlich weggeglüht ) ist oder?
     
    XaserIII, 23.07.08
    #9
  10. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.009
    51009

    OK, aber du nimmst den Sound nicht via Micro vom Amp ab sondern gehst direkt aus dem VOX in die Karte.. das muss anders klingen, logisch.

    Wenn der Sound aus dem Amp deine erste Wahl ist dann hänge ein Micro davor und dieses dann via Preamp in den Rechner.


    Gruss Holgi
     
    holgi, 23.07.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.