Information ausblenden

Die Kunst, MIDI möglichst kompliziert zu machen

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Ravage, 29.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Ravage

    Ravage Themenersteller

    Registriert seit:
    13.02.06
    Punkte:
    14
    14
    Ich denke mal, mein Anliegen ist mit zwei Handgriffen gelöst, deshalb mach ich's erstmal kurz:

    Ohne, dass ich irgendwelche Einstellungen verändert habe, kommt Cubase jetzt nur noch dann auf die Idee, mich mit meinem MIDI-Keyboard ein VST-Instrument spielen zu lassen, wenn:

    - "Midi-Thru" Aktiviert ist
    - "Play" aktiviert ist, das ganze also abgespielt wird
    - In der ausgewählten Spur zusätzlich der Button "Monitor" aktiviert ist.

    Ist eine dieser Optionen nicht gewählt, dann gibt es auch keinen Sound. Nichts. Stille. Null Dezibel.

    Cubase zeigt mir im Transportfeld bei MIDI-Aktivität im Input bei jedem Tastenschlag eine Aktivität an, also kommt auch sicher eines am Computer an.

    Was ich mich nur frage, ist, warum das MIDI-Spiel nur mit dieser ultra-komplizierten Konfiguration wie oben beschrieben möglich ist, und nicht einfach normal...bin schier am verzweifeln, da ich sicher schon 3 Stunden an dem Problem rumwerkle und mich unter anderem durch nutzlose F1-Funktionen sowie diverse Foren geschlagen habe...

    Wäre erfreut um eine Antwort und bedanke mich schon im Voraus für die Hilfe.
     
    Ravage, 29.11.08
    #1
  2. Juicybeats

    Juicybeats

    Registriert seit:
    16.10.08
    Punkte:
    841
    841
    Siehe Handbuch & Getting Started !
     
    Juicybeats, 29.11.08
    #2
  3. Ravage

    Ravage Themenersteller

    Registriert seit:
    13.02.06
    Punkte:
    14
    14
    Ich bin entzückt, danke für die kompetente Antwort. Leute, die sich immer wieder in Foren profilieren müssen, sind mir die liebsten.

    Hab es gerade rausgefunden, wie es oft ist, sieht man den Wald vor lauter Bäumen nicht:

    Die Aufnahme war einfach nicht aktiviert. Damit verkommt dieser Thread zur Lachnummer aller selbsterklärten Cubase-Götter dieses Forums, die sich mit einem zufriedenen Lächeln heute Abend in den Schlaf wiegen können.
     
    Ravage, 29.11.08
    #3
  4. J-Soundation

    J-Soundation

    Registriert seit:
    13.09.07
    Punkte:
    4.497
    4497
    Das mit den Cubase - Göttern ist eine Sache! Aber wie hättest Du reagiert, wenn Dich jemand gefragt hätte, ob Du die Aufnahme aktiviert hast?
     
    J-Soundation, 29.11.08
    #4
  5. sbv0001

    sbv0001 Gesperrter User

    Registriert seit:
    08.04.06
    Punkte:
    1.634
    1634
    >> Aber wie hättest Du reagiert, wenn Dich jemand gefragt hätte, ob Du die Aufnahme aktiviert hast?

    Fürwahr - DAS haette mich dann auch interessiert.
    Die Antwort waere wohl genauso aetzend gewesen - nur in die andere Richtung formuliert.... ;)
     
    sbv0001, 29.11.08
    #5
  6. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    In den Programmeinstellungen von Cubase gibt es die Option
    "Aufnahme aktivieren, wenn Spur ausgewählt".
    Die sollte man einschalten.
    Besonders als Anfänger ...
     
    HipHopMacher, 29.11.08
    #6
  7. Ravage

    Ravage Themenersteller

    Registriert seit:
    13.02.06
    Punkte:
    14
    14
    Ich hätte mir an die Stirn geklatscht und mich bedankt, was sonst? Das wäre eine sehr einfache Antwort auf eine sehr einfache Frage gewesen.

    Das mit dem Anfänger sei jetzt mal dahingestellt. Ich sag jetzt einfach mal nicht, wie lange ich schon mit Cubase arbeite. Ublicherweise hab ich vorher nie darüber nachgedacht, dass die Aufnahme im Kanal aktiviert sein muss, da die automatische Aufnahmeaktivierung bei der Spurauswahl ja von vornherein aktiviert ist. Das ist Gewohnheitssache.

    Jeder, der hier schon länger mit DAWs Musik produziert, wird auch mal diesen einen Moment gehabt haben. Ich hab in dem Fall einfach zu kompliziert gedacht ;)

    Danke trotzdem für die Threadbeteiligung, ist immer ganz schön zu lesen, was da so an Antworten zusammenkommt.
     
    Ravage, 30.11.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.