Information ausblenden

Dauernder Pegel bei Mic

Dieses Thema im Forum "Musik produzieren" wurde erstellt von hemp318, 01.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. hemp318

    hemp318 Themenersteller

    Registriert seit:
    01.10.08
    Punkte:
    3
    Hi Leute!

    Ich nehme Musik mit dem PC auf.

    Schallisolierte Gesangskabine mit
    Shure 58 mic über XLR mit
    Behringer XENYX 1204 verbunden, dieses widerrum über
    Chinch zu Miniklinke mir der
    Soundkarte dessen Namen ich nicht mehr kenne
    verbunden.
    Magix Samplitude 8 als Software.

    Nun mein Problem:
    Sobald ich das Programm starte und einem bei einem Kanal die rec-Taste drücke, schlägt der Pegel dieses Kanals auf -30db links und -40db rechts aus und ich bezweifle das das so Not tut (dass das besonders gut ist). Selbst wenn ich das mischpult ausmache bleibt der pegel. Ich hab in der Soundkarten Konfiguration nur das Mikrophon als Aufnahmequelle gewählt und vermute, dass dieses angezeigte Geräusch aus meinem PC stammt. ABER WOHER?? und: WIE ÄNDERE ICH DAS??

    Zweites Problem:
    Gelegentlich "knackt" es in der Aufnahme! WIESO???

    Bitte versucht meine Fragen zu beantworten und mir eure Erfahrungen mitzuteilen. Danke, Hemp
     
    hemp318, 01.10.08
    #1
  2. Eleusis

    Eleusis

    Registriert seit:
    08.10.06
    Punkte:
    398
    398
    gehe von deinem pult in den line-in eingang, nicht mic. Dann unter zubehör --> unterhaltungsmedien --> Lautstärke den line eingang sehr weit runterregeln, ich glaube bei mir funktionierte das früher ohne rauschen aber mit gutem pegel bei etwa 1/10 der skala, wenn nicht noch niedriger.

    lg,
    Eleusis
     
    Eleusis, 01.10.08
    #2
  3. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Hallo!

    Kauf dir ein anständiges Interface, dann hast Du auch keine Probleme mehr mit brummen und knacken. Dann hast Du auch mehr Spaß am recorden ;)


    Schöne Grüße,

    digital dominion
     
    Signalschwarz, 02.10.08
    #3
  4. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Hallo Hemp und willkommen bei HR.de!

    Auch ich tippe darauf, dass Deine Probleme von Deiner (vermutlich) Onboard-Soundkarte herrühren, in Verbindung mit der Verkabelung.

    1. Die konsequenteste Lösung wäre, sich eine vernünftige Soundkarte bzw. Interface zu kaufen.
    2. Wenn das nicht möglich ist, achte darauf, dass Du Dein Mischpult an den LINE-In anschließt und NICHT an den Mic-In. Dreh in der Steuerung Deiner Soundkarte den Pegel für den Mikroeingang ganz runter.
     
    DarthFader, 02.10.08
    #4
  5. iGoA

    iGoA

    Registriert seit:
    23.01.06
    Punkte:
    931
    931
    Hä? Ich hatte doch zu dem Thema auch schon was geschrieben. Wo ist denn das hin?
     
    iGoA, 02.10.08
    #5
  6. hemp318

    hemp318 Themenersteller

    Registriert seit:
    01.10.08
    Punkte:
    3
    Die Soundkarte (übrigens nicht onboard) verwundert mich sowieso. Ich habe zwar einen line in eingang, kann diesen allerdings in der lautstärkesteuerung überhaupt nicht anwählen als record eingang.

    Als alternative gabs zum Mischpult ein USB-Audio-Interface dazu. Damit kann ich aber überhaupt nicht aufnehmen. In der Volumensteuerung von Windows taucht bei Aufnahme nicht ein einziger Regler auf wenn ich USB als Eingang wähle. Den Treiber hab ich schon 2 mal neu aufgesetzt. Woran kanns dann liegen?

    Kann mir jemand ne preiswerte soundkarte empfehlen, die was taugt und zum recorden geeignet ist?

    Danke Männers!
     
    hemp318, 02.10.08
    #6
  7. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Wahrscheinlich brauchst Du kein neues Interface, sondern musst das was Du hast nur richtig bedienen lernen. Da wir beide ja nicht wissen um welches Interface es sich handelt ;) kann ich das nicht mit Sicherheit sagen, aber die "Steuerung" des Interfaces sollte nichts mit den Audio-Optionen zu tun haben, sondern eine spezielle Software bereitstellen bzw. es sollte sich alles am Interface selbst regeln lassen.
    Hast Du in deinem Sequenzer auch den installierten Treiber angewählt?
     
    Signalschwarz, 03.10.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.