Information ausblenden

Cubase verliert regelmäßig die Audioverbindungseinstellungen

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von mazze, 05.02.20.

  1. mazze

    mazze Themenersteller Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.059
    7059
    Ich bin ja mit Cubase sehr zufrieden, aber was mir seit Monaten trotzdem tierisch auf den Zeiger geht, dass Cubase beharrlich, wenn ich mein Projekttemplate Standard lade, die Audioverbindungen vergessen hat, manchmal auch nicht, aber mittlerweile fast regelmäßig:
    upload_2020-2-5_22-2-54.png

    Ich darf dann immer bei den Presets meine gespeicherte Konfiguration aufrufen, dann passt alles wieder:
    upload_2020-2-5_22-3-59.png

    Ich kanns nicht nachvollziehen. Und wenn Cubase ganz schlecht gelaunt ist, das ist wirklich nur alle paar Monate, dann ist auch das Preset weg. Und dann heißt es wieder Stunde Null.
    Ich backuppe zwar mittlerweile den betroffenen Einstellungsordner:
    upload_2020-2-5_22-5-44.png

    Aber ich weiß nicht, ob das sein muss. Außerdem würde mich interessieren, welche XML das Schweinchen ist, dann würde ich auf diese mal ein besonderes Auge werfen.
    Klar ich habe auch schon den Ordner platt gemacht und Cubase initial gesetzt, das läuft dann eine Weile Spitze, aber irgendwann vergisst Cubase die Verbindungen und nicht nur die Eingänge, sondern auch die Ausgänge.

    Hat jemand ähnliche Erfahrungen, weiß die Ursache und kennt Abhilfe?
     
    TheSarge bedankt sich.
  2. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    51.811
    51811
    Bei mir kommt das vor, wenn der ASIO-Treiber unsauber entladen wird oder gar abstürzt...
    Ich habe allerdings auch eine uralt MAudio-Karte drin und es gibt seit Äonen keine frischen Treiber mehr dafür - schon gar nicht für W10-64.

    Ich habe mir jetzt ein MOTU-Interface gekauft was gerade zum testen, problemlos, läuft.
     
    TheSarge bedankt sich.
  3. mazze

    mazze Themenersteller Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.059
    7059
    Interessante These. Die Treiber für meine ältere Focusrite 18i20 sind nicht Mal ein halbes Jahr alt. Vielleicht mache einen in deep unistall und hau die nochmals drauf. Als ich kürzlich Mal den oben zitierten Ordner für ein Reset runtergebügelt habe, lief es auch ne Weile gut.
    Ist zwar ein Luxusproblem aber ärgerlich.
     
  4. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    51.811
    51811
    Nun ja - These...
    Natürlich.

    Ich kann nicht vorplanen was Cubase sich zurechtschmiert wenn der AISO-Treiber abraucht und Cubase versucht irgendwas zu retten... :)

    Bei meiner MAudio LT-1010 ist der Treiber einfach verdörrt.
    Sowohl Karte als auch Treiber waren aber auch immer schon some sort of "Ersatz"... :)
     
    mazze bedankt sich.
  5. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    13.962
    13962
    Cubase ist jetzt sehr allgemein, welche Version genau?
    Wird Cubase ordnungsgemäß geschlossen, sprich kontrolliere bitte ob das Programm nicht weiter im Hintergrund läuft.
     
  6. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    9.190
    9190
    Probier mal ein neues USB Kabel.
     
  7. djstean

    djstean Sample Schubser

    Registriert seit:
    22.03.10
    Punkte:
    1.319
    1319
    Same here! Meine Einstellungen werden auch nach jedem Start zurückgesetzt.
    Selbst, wenn ich ein neues Preset erstelle und speichere, ist es beim nächsten Start weg:
    Cubase 6.0.7
    Win10
     
    mazze bedankt sich.
  8. koffein-junky

    koffein-junky Ex-Rockstar

    Registriert seit:
    13.09.04
    Punkte:
    2.658
    2658
    Hatte in meiner Cubasezeit ab der V7 ständig derartig seltsame Probleme, die sich erst mit dem löschen des Ordners mit den Einstellungen lösen ließen.

    Das hier beschriebene Problem hatte ich auch mal. Häufiger waren Darstellungsfehler des Mixers und auch paar mal eine plötzlich träge GUI, als wäre die CPU überlastet.

    Auch unabhängig vom Rechner oder Betriebssystem, also ist Cubase wohl der Übeltäter.
     
  9. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    52.437
    52437
    Habt ihr auf all die Ordner, wo die Presets abgelegt werden, auch Schreibberechtigung? So ein Fall ist bei mir mal aufgeschlagen.
     
  10. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.361
    10361
    Wie kann man denn ohne Schreibberechtigung ein Preset abspeichern?
    Und es geht ja um den Aufruf des Presets. Ich habe je das Focusrite in Verdacht. Bei mir (allerdings Mac und Logic) macht das alte Teil (Gen. 1) richtig Zicken, wenn ich nicht die korrekte Reihenfolge beim Einschalten einhalte.
     
  11. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    52.437
    52437
    Eben gar nicht. Das ist ja der Punkt. Darum gehen die Einstellungen verloren.

    Kann ja sein, dass zuvor alles okay war, dann kommt ein Win Update und ggf. gehen Berechtigungen verloren.
     
    rkdk bedankt sich.
  12. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.361
    10361
     
  13. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    38.846
    38846
    @mazze :
    Und dein Wandler ist auch zuerst immer vor dem Cubase Programmstart angeschaltet?
    Ich weiss da gerade nur, dass Cubase auf die Stereo Outs zurücksetzt, wenn es den Wandler nicht oder falsch connected. Treiber könnte auch Zicken machen dbzgl. Gut, dann käme eine informierende Meldung. Dies kann man, meine ich, aber in den Prefs deaktivieren.
    Aber ich denke, du hast eh alles gecheckt, hm.
    Windows 10 bei dir, Mazze?
    Mit Schreibberechtigung Admin könnte auch was sein, das ist ja durchaus plausibel.
     
    mazze bedankt sich.
  14. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    38.846
    38846
    ehrlich.. auch das hier klingt doch nach was mit Schreibrechte?
     
  15. mazze

    mazze Themenersteller Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.059
    7059
    Cubase 10 pro
     
    Glutamatjunkie bedankt sich.
  16. mazze

    mazze Themenersteller Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.059
    7059
    Ja die Focusrite ist immer schön brav vor dem Cubase Start aktiviert ohne Zicken. Vielleicht hängts mit dem Runterfahren zusammen, wobei Cubase da schon immer geschlossen ist, ich schalte aber manchmal während des Runterfahrens die Karte ab .Mal testen
     
    Glutamatjunkie bedankt sich.
  17. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    38.846
    38846
    Ich schalte noch vor dem Rechner Hochfahren den Wandler an. Und erst nachdem der Rechner runtergefahren ist, wieder aus. Wandler zuerst, Wandler zuletzt, quasi. Hatte damals Ärger mit Win genau deswegen. Seitdem nie mehr Probleme, was jedenfalls das betrifft. Vielleicht ne Treibersache oder so. Ich höre auch Audioplayer, Browser und Systemsound über den Wandler. Na, macht ihr ja alle.
     
  18. mazze

    mazze Themenersteller Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.059
    7059
    Da muss ich Mal am WE ne kleine Versuchsreihe machen. Ja die Treiber heißen nicht umsonst so, man weiß nie, was die treiben...
     
  19. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    13.962
    13962
    Bei der 9er und 10er hatte ich das ab und zu nach dem schließen Cubase trotzdem im Task Manager zu sehen war.
    Check das mal.
     
  20. djstean

    djstean Sample Schubser

    Registriert seit:
    22.03.10
    Punkte:
    1.319
    1319
    Wäre schön, wenn‘s so einfach wäre. Zum Einen starte ich Cubase als Admin. Speichern von Presets in Plugins, Recording von Audio, speichern von Projekten, Export von Audio...alles kein Problem.
    Lediglich die Audioein- und -ausgänge gehen jedesmal verloren.
     
    mazze bedankt sich.