Information ausblenden

Cubase SX3 - Multiprozessor einschalten

Dieses Thema im Forum "Mac und Music" wurde erstellt von Hideo, 18.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Hideo

    Hideo Themenersteller

    Registriert seit:
    01.04.08
    Punkte:
    11
    11
    Hallo Zusammen,

    meine Frage, ich habe einen Mac Pro und darauf läuft via Bootcamp das Windows XP und das OSX.

    Cubase SX3 habe ich mir auf der Windows Plattform installiert.
    Nun meine Frage, erkennt Cubase meine Quadprozessoren ? Oder muss ich die irgendwo umstellen ? - Meine Frage resultiert sich dass ich bei 2 VST Instrumenten ( bei aufnahme und abspielen ) immer wieder komschie knister und Knackgeräusche erhalte und ich nicht weiss wie ich diese beheben kann.

    Ich denke dass ich mit einem MacPro Quad Prozessor genug Power haben sollte.

    Könnt ihr mir vielleicht weiter helfen ?

    Danke mal im Voraus. ;-)
     
  2. Andy-Gpoint

    Andy-Gpoint

    Registriert seit:
    28.02.05
    Artikel:
    1
    Punkte:
    61.977
    61977
    Hallo, in den VST-Audiosystem einstellungen kannst du ein häckchen machen für Multiprozssor modus, ist aber soweit ich weiß default einstellung, du mußt dort also nichts einstellen.
    Schau mal lieber bei der Latenz der Audioausgabe nach, Multicore Prozessoren haben zwar viel Power, aber das heißt lange nicht, das die Latenz dadurch besser wird, eher im gegenteil, da sich nur ein Kern mit der sache beschäftigen kann und etwas Leistung durch die verwaltung der Prozesse flöten geht.
    Unter Umständen mußt du also durch Quad Proz die Latenz höher setzen, damits nicht knackst, kannst aber Mehr Plugins nutzen, da sich die Last auf die Kerne verteilt, sofern das Plugin das auch Unterstützt, die Sachen von NI machen das z.b., Korgs legacy collection z.b. kanns nicht.
    Gruß Andy
     
  3. Hideo

    Hideo Themenersteller

    Registriert seit:
    01.04.08
    Punkte:
    11
    11
    danke für den Tip, werde das mal ausprobieren.
    Aber wenn ich die Latenz höher setze, dann werde ich mit dem Timen ein Problem kriegen.

    Ich gehe über das Fire Wire auf das NRV10 Mischpult von M-Audio und dann zum verstärker. Habe die Buffergrösse auf 256 eingestellt. Wenn ich diese auf 128 einstelle werden die Knackser noch mehr. Wenn ich die Einstellung auf 512 setze ist das einspielen fast nicht mehr möglich.

    Gruss und danke ;-)
     
  4. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    13.912
    13912
    Cubase bietet umfassenden Multiprozessorsupport erst ab Version 3.1.1, also schau mal nach, ob Du das letzte Update drauf hast.
     
  5. Hideo

    Hideo Themenersteller

    Registriert seit:
    01.04.08
    Punkte:
    11
    11
    danke, werde mal nachschauen welches update dass drauf ist.

    aber die Timingprobleme mit der grösseren Werten werde ich ja troztdem haben.

    Wie kann ich diese lösen?
     
  6. Hideo

    Hideo Themenersteller

    Registriert seit:
    01.04.08
    Punkte:
    11
    11
    Ich habe die buffergrösse auf 215 gestellt. Nun knackst es weniger, aber immer noch ab und zu. Den Multprozessor Modus habe ich auch eingeschalten. Update ist auf dem neuesten Stand...

    Weiss sonst noch jemand eine lösung.. würden evtl. mehr Ram was bewirken ?

    Thanks. ;-)
     
  7. franz_hose

    franz_hose

    Registriert seit:
    04.08.07
    Punkte:
    91
    91
    Warum lässt du Cubase nicht unter OSX laufen?
     
  8. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    weil er dann ein upgrade auf vers 4 machen müsste...

    welche soundkarte hast du denn laufen? EDIT: sorry überlesen
     
  9. Sound-Freak

    Sound-Freak

    Registriert seit:
    09.09.06
    Punkte:
    557
    557
    würd viel mehr Sinn machen, wenn d' schon n' Mac hasch
     
  10. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    achja, meine motu läuft bei mir unter bootcamp auch nicht ganz rund mit sx3 über firewire...

    in logic gehts super, auf meinem anderen pc auch...
     
  11. Hideo

    Hideo Themenersteller

    Registriert seit:
    01.04.08
    Punkte:
    11
    11
    Thanks für eure Vorschläge,

    wenn ich wüsste dass nach einem Upgrade auf Cubase 4 alles bestens funtkioniert würde ich es machen. Da ich aber nicht unötig Geld in Sand setzen möchte wäre ich um weitere Tips froh.

    im Mac habe ich die Standardsoundkarte drin.
    Wenn möglich möchte ich weiterhin auf Fire Wire meine Soundausgabe machen.

    Gruss
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.