Information ausblenden

Cubase 11 - Demosong ruckelt abartig :-(

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von randy, 14.01.21.

  1. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.763
    44763
    Hi zusammen,

    Ich hab meinen "neuen" Rechner mit c11 fertig installiert und bin jetzt etwas genervt dass der demosong so extrem ruckelt...

    Der Rechner ist ein refurbished Leasingrückläufer aus Büros.

    Software:
    Win 10 64 pro
    Cubase 11 pro

    Hardware:
    Intel Core i5 6500 (4 × 3.2 GHz)
    8 GB RAM 2133 MHz
    SSD Festplatte
    Focusrite Scarlett 18i20 erste Gen.

    Ich hätte jetzt gedacht dass der Rechner für C11 ausreicht aber beim Abspielen des Demosongs komme ich auf über 50 % Prozessorauslastung. Wobei das ja eigentlich nicht zum Ruckeln führen sollte.

    Ich habe die Buffergröße im scarlett schon maximiert. Keine Besserung.
    Der Song läuft nur durch, wenn ich praktisch alle Insert Effekte deaktiviere.

    Ich nutze Cubase nicht so umfassend wie im demosong mit so vielen synth und Sampler Spuren. Zudem nutze ich im Grunde nur uad Effekte.
    Dennoch bin ich verunsichert. Noch kann ich den Rechner zurückgeben...

    Der RAM ist gemäß Taskmanager nur bei 3 bis 4 GB, die CPU ist aber sehr belastet mit
    extremem Strombedarf.

    Brauch ich ein größeres Netzteil?
    Das verbaute liefert nur 280 Watt und ist ein einfaches HP NT.

    Verbaut im Rechner sind:
    HP Mainboard
    CPU
    CPU Std. Kühler
    1 x RAM (2 x 8 GB sind unterwegs)
    1 x SSD (weitere 2 sind unterwegs)
    Onboard Grafik
    DvD Brenner
    1 x Gehäuselüfter
    1 x UAD2 Duo

    Gemäß Onlinenetzteilrechner sagten seien 280 okay... Im alten Musikrechner hatte ich aber 350 Watt aus einem bequiet NT.

    Ein neues bequiet würde ich mit 400 Watt reinbauen ...


    Habt ihr noch nen Tipp?


    Danke und Gruß
    RANDY
     
    randy, 14.01.21
    #1
  2. SteKrae

    SteKrae Gainstager

    Registriert seit:
    04.08.04
    Punkte:
    1.900
    1900
    Bin zwar kein Experte, aber mit den Leistungswerten befindest Du dich ja eher im Bereich der Mindestanforderungen. Zudem zwackt Dir die Onboard Grafik ja auch Systemleistung ab.

    Unabhängig davon korrespondiert die Anzeige der Prozessorlast ja nicht zwangsläufig mit der VST Performance in Cubase. Siehe dazu:

    https://steinberg.help/cubase_eleme...pics/optimizing/vst_performance_window_r.html

    Von daher würde ich auch noch mal in Cubase mit ASIO Guard, Multi-Prozessormodus, etc. experimentieren.
     
    SteKrae, 15.01.21
    #2
  3. stereolli

    stereolli

    Registriert seit:
    19.11.05
    Punkte:
    11.140
    11140
    Bin kein Spezialist, aber bei der Zusammenstellung und Zusammenbau meines jetzigen Rechners sind mir bei der Recherche so einige Informationen untergekommen, die mir einfach neu waren.
    U.A. dass zb. das Motherboard dir nen Strich durch die Rechnung machen kann. Völlig egal, welche Cpu oder wieviel Ram du nutzt. Chipsatz des MB kann einfach fürs Musi machen nicht taugen. Keine Ahnung welche Parameter da wichtig sind. Konnt mir nicht alles merken.
    OnboardSound deaktiviert und die üblichen Konsorten hast du sicher schon.
    Treiber des Interface 1st. Gen mit jeder Win10 Variante kompatibel? Funzt der Demosong auf dem Rechner in anderen C Versionen ?
     
    stereolli, 15.01.21
    #3
  4. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.763
    44763
    Bin aktuell am überlegen ob ich mir es antue das ältere Mtteklassesystem für 100 eur zu tunen oder für 150 eur mehr ein neues Mittelklassesystem mit einem i5 10600 zu kaufen...

    passmark 14500 statt jetzt 5500... Mein oller core2duo liegt bei 1500 :)

    LGR
     
    randy, 16.01.21
    #4
  5. SteKrae

    SteKrae Gainstager

    Registriert seit:
    04.08.04
    Punkte:
    1.900
    1900
    Ich glaube, Du kennst die Antwort... :cool:
     
    SteKrae, 16.01.21
    #5
  6. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.763
    44763
    naja... Hatte einen Rechenfehler es wären 200 eur Upgrade nötig. Eigentlich kein Geld aber ich hin halt Schwabe und habe dieses Jahr noch 3 große andere Invents...

    Ich habe nun Win10 auf Höchstleistung eingestellt, 16 GB RAM verbaut und in Cubase Asioguard aktiviert. Multiprozessorgedöns war schon per default aktiv.
    Nun ruckelt nicht mehr.

    Die asio Puffer Einstellung in der focusrite hatte keine große Wirkung gezeigt. Hier bin ich nun bei 128 Samples und 6 ms latenz.

    Ich glaube ich fahre mit dem System erst mal weiter.

    Man muss fairerweise sagen, dass das demoprojekt deutlich aufwändiger ist als meine Projekte in welchen ich cubase eher als Tonbandgerät nutze und sehr wenig vstis drin habe. Im Demoprojekt sind alleine die Drums schon über 30 spuren plus zig vstis und in jeder Spur viele fx, ebenso auf dem Masterbus...
    Ja... FX nutze ich natürlich auch so viele aber mind 50 % per uad.

    Zum Ruckelt an sich... Es ist nicht so, dass das Projekt stehen bleiben würde und dann weiterläuft, sondern es springt immer ein Stück nach vorne. Der Transportbalken bewegt sich in gleichbleibender Geschwindigkeit nach rechts und springt dann immer wieder ein Stück nach vorne, wobei es knackt.

    Thema CPU Entlasten: Sehe ich es richtig, dass eine externe GraKa meine CPU, welche Grafik on board hat, nicht wirklich entlastet?
    Die CPU hat eine eigene Grafik Abteilung und wenn die nicht benutzt wird, kann der Bereich nicht für andere Dinge belegt werden?
    Lediglich die Stromlast des CPUs wird weniger und der RAM wird entlastet weil die GraKa eigenen Speicher mitbringt?

    Falls das nicht so ist, dachte evtl. an eine kleine PCIe Karte mit 2 bis 4 GB um die 20 bis 40 eur.

    LGR
     
    Zuletzt bearbeitet: 17.01.21
    randy, 17.01.21
    #6
  7. mazze

    mazze Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    7.941
    7941
    Off topic:
    super, dass du Mal wieder bei Recording zugegen bist!
     
    mazze, 17.01.21
    #7
  8. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.763
    44763
    :) danke mazze.

    Mal wieder umschauen was so los ist.
    Da mit der Band grad nix geht dank C mal wieder Fokus auf Recording


    LGR
     
    randy, 17.01.21
    #8
    mazze bedankt sich.
  9. TonyPizza

    TonyPizza

    Registriert seit:
    11.01.12
    Punkte:
    36.240
    36240
    Du musst den asio guard einschalten.

    Oder dieses steinberg optimiert für Windows blabla, das auch einschalten

    Kein Plan seit wann das so ist, aber der muss nun eingeschaltet sein
     
    TonyPizza, 17.01.21
    #9
  10. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.763
    44763
    Danke. Alles gemacht. Kein Ruckeln mehr.
    Hat sich viel getan in dem letzten 10 Jahre in cubase... ;-)
     
    randy, 17.01.21
    #10