Information ausblenden

CROSSFADES - MAL GEHTS MAL NICHT??!!

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von onkel_willi, 07.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Nehme zurzeit Gitarren und Bässe mit Cubase SX3 auf. Dabei wird natürlich viel geschnitten, was im Normalfall auch super mit Crossfades (X) funktioniert.
    Nun passiert es aber öfter, dass sich beim Drücken der [X]-Taste der Crossfade-Editor öffnet und kein Crossfade erstellt wird. Dies scheint immer dann zu passieren wenn Material, dass früher eingespielt wurde über neueres Material gezogen werden muss (so kommt es mir zumindest vor). Es kommt aber auch bei gleichzeitig aufgenommenen Spuren vor, dass nur eine Spur "aus der Reihe fällt".
    Im Handbuch sowie im Forum hab ich keinen Hinweis zum Problem gefunden, vielleicht kann mir von euch jemand helfen.
    Schönen Dank im Vorraus!
     
  2. ArdathBey

    ArdathBey

    Registriert seit:
    17.01.07
    Punkte:
    8.503
    8503
    mit diesem Problem hatte ich auch schon zu kämpfen und keine schöne Lösung gefunden :-(
    bei mir lag es zum Teil daran, das mehrere Takes übereinanderlagen und nicht immer die, die im Vordergrund waren, gefadet wurden. ich habs dann mit mühsahmer Handarbeit erledigt, aber gibts da keine andere Möglichkeit?
     
  3. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    also bei mir sinds auf jeden Fall immer nur der erste und dann der zweite Part (pro Spur), die ineinander übergehen...
     
  4. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Geh in die Programmeinstellungen unter "Bearbeitungsoptionen"
    und aktiviere die Option "KEINE EVENT-ÜBERLAPPUNGEN".

    Denkbar ist übrigens auch, dass Du versucht hast, einen
    Crossfade auf einen Part anzuwenden.

    Das geht aber nur im Parteditor.

    Kannst Du einen Screenshot machen von dem Audioclip, wo es nicht geht?

    Hier gibt es ein gutes Tool zum Screenshots machen:
    http://www.sansiba.com/screenshot.htm

    Tip:
    Um einen Crossfade zu erzeugen, schaltest Du am besten das Raster aus
    dazu kannst Du auch einfach die [J]-Taste drücken.
    Dann wählst Du das Bereichsauswahlwerkzeug aus. (dieses gestrichelte Viereck-Dings)und markierst damit einen Bereich, über den der Crossfade laufen soll.
    Das ist die sichere methode, die immer funktioniert.
     
  5. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Das mit dem Part schnall ich nicht ganz.
    Es wird Stück für Stück eingespielt. Die Aufnahme beginnt immer einen Takt vorher und hinterher zieh ich das Ganze einen Takt nach vorn um taktgenau zu schneiden.
    Das Komische ist ja, dass es beim ersten Mal klappt. Dann hört man den Song durch, entdeckt Ungenauigkeiten, die man neu einspielt und der Crossfade klappt nicht mehr......
     
  6. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Das mit dem Raster mach ich auch immer.
     
  7. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Das ist leider etwas verwirrend, wenn man die einzelnen "Audio-Objekte" in Cubase betrachtet: Clip, Event, Part, Region.
    Alle diese Begriffe bezeichnen jeweils etwas anderes, was aber durchaus denselben Inhalt haben kann.

    Ein Audiopart entsteht, indem man mit dem Klebstoff-Tool zwei Audioclips zusammenklebt.
    Im Ergebnis entsteht dann so eine Art "Container", wo die zusammengeklebten Clips enthalten sind. Diese Clips kann man nur crossfaden, wenn man das Objekt im Audio-Part-Editor öffnet ( einfach doppelklicken)

    Ich arbeite niemals mit Audioparts, sondern immer nur mit den ganz normalen Audioclips/Audioevents.

    Angenommen, Du hast da auch keine Audioparts, sondern ganz normale Audioclips, dann mach das mit der von mir beschriebenen Methode:

    Bereichsauswahlwerzeug,
    Bereich auswählen,
    X drücken,
    fertig.
    Das funktioniert immer.

    Wenn Du weitere Hilfe dazu benötigst, schick mir PM mit Deiner Telefonnummer, dann erkläre ich es Dir.

    No Problem.
     
  8. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Das mach ich ja immer und es funktioniert auch hundert mal aber dann wieder einmal nicht. und dann halt wieder hundert mal.
     
  9. ArdathBey

    ArdathBey

    Registriert seit:
    17.01.07
    Punkte:
    8.503
    8503
    Der Tipp mit dem Bereichsauswahlwerkzeug ist Gold wert :) super!
     
  10. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Also meint ihr, dass es nur am Bereich liegt? (kanns leider grad nich testen, da mein Rechner im Proberaum ist....)
     
  11. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    @onkel_willi:
    Einmalige Chance!
    Telefonsupport.

    Muss man die Leute immer erst überreden? :)

    Sorry, willst Du nun Hilfe, oder nicht?
     
  12. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Ja Nee is ja auch sehr nett von dir aber wie gesagt das geht grad nicht....
     
  13. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Schade, das war dann Deine Chance.

    Habe ich hier übrigens schon sehr sehr oft gemacht.
    Und meine Erfahrung ist die, dass die meisten User, denen ich das angeboten habe, dann plötzlich lieber doch nicht unterstützt werden wollen.

    Naja, musst Du selber wissen.
    Ich kenne Cubase so gut wie meine Westentasche.
    Und Audioschnitt ist mein Spezialgebiet.

    Dann halt Dich wenigstens an den Tip mit dem Bereichsauswahlwerkzeug, da kommst Du dann auch erstmal klar.
     
  14. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Probier ich gleich morgen aus und hoffe, dass es daran gelgen hat, also vielen Dank soweit. Sollte ich mich nicht nochmal zu dem Thema melden wird es wohl geklappt haben...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.