Information ausblenden

CPU over Temperature Error

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Vironnimo, 10.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Vironnimo

    Vironnimo Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    2.581
    2581
    Moin zusammen,

    meine Freundin hat sich vor ein paar Tagen einen PC bestellt und zusammenbauen lassen. Windows XP SP2 installiert, ein paar andere Programme, alles bestens.
    Auf einmal startet Windows nicht mehr. Die blaue Ladeleiste läuft im Schneckentempo (man kann den blauen Kästchen beim Aufbauen zusehen), nach 5 Minuten mache ich einen Neustart, gehe in den abgesicherten Modus und nehme einen Systemwiederherstellungspunkt von gestern. Keine Wirkung. Nochmal abgesicherter Modus, Virenscan. Irgendwann startet der Computer plötzlich neu und gibt beim Booten den Fehler aus: "CPU over Temperature Error. Press F1 to skip". Der Rechner ist allerdings kein bisschen warm. Neustart, Fehler bleibt aus, abgesicherter Modus, doch nach kurzer Zeit das gleiche Prozedere: plötzlicher Neustart, CPU over temperatur error.

    Das ist der Punkt, an dem ich euch um Rat frage. Der Rechner ist jetzt eine Woche alt und lief bis dahin auch über längere Zeiten problemlos. Wenn der Fehler kommt, ist das Gehäuse überall kühl. Das Mainboard ist ein Asus M3A, der CPU ein Athlon 64 X2 4800+, Box Version (also Kühler bereits dabei).
    Kann es sich um ein Software-Problem handeln? Ich möchte auf keinen Fall den Rechner aufschrauben, um eventuelle Ansprüche auf Garantie nicht zu verlieren (außerdem bin ich kein Techniker und könnte ein Problem wahrscheinlich nicht erkennen).

    Grüße, Viro
     
  2. Belgarion

    Belgarion

    Registriert seit:
    15.01.03
    Punkte:
    2.843
    2843
    die CPU kann auch zu heiß sein, ohne dass du was am gehäuse merkst - wie auch? die CPU ist mind. 20CM weit weg vom ersten gehäuseteil... das müßte die CPUschon glphen, damit du von außen was merkst ;)


    starte den PC mal neu, nachdem er eine weile aus war, und dann geh direkt ins BIOS (je nach board zB die taste DEL / ENTF, es steht nach dem start "PRESS <taste> to enter setup/BIOS" oder so )

    such nen menüpunkt, wo die temperatur steht. am besten vielleicht schon vorher im handbuch-anhang schauen, welche menüpunkte das BIOS hat und wo man die temp finden kann. oft heißt das zB "PChealth" oder so.

    da kannst du u.a. auch sehen, ob der lüfter sich überhaupt dreht (CPU-FAN SPEED)

    es kann sein, dass der kühler der CPU halt nicht korrekt sitzt, dann überhitzt die CPU.


    ps: garantie darfst du nicht verlieren, nur weil du das gehäuse aufmachst.
     
  3. Vironnimo

    Vironnimo Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    2.581
    2581
    Okay, das hat mir schon geholfen, dankeschön. Der Lüfter dreht sich zwar laut Bios, aber es wird eine CPU Temperatur von 45°C gemessen, die dann kontinuierlich steigt. Ein Fall für die Retoure, schöner Mist.
     
  4. Belgarion

    Belgarion

    Registriert seit:
    15.01.03
    Punkte:
    2.843
    2843
    wenn du einen kennst, der schonmal nen PC zusammengenaut hat: kühler neu aufsetzen ist kein problem.

    und man darf das auch, irgendwelche garantieverluste sind da nicht erlaubt. so ein PC is ja eben grad dazu da, dass man auch mal was wechseln kann.



    retoure wäre natürlich 100% sicher, und zudem wüßte der laden dann, dass was scheif gelaufen ist.

    was aber auch sein kann ist, dass eben DURCH den transport der kühler sich gelockert hat
     
  5. Vironnimo

    Vironnimo Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    2.581
    2581
    Deshalb mache ich das auch lieber, als selber herumzubasteln, um dann hinterher festzustellen, dass man doch an der falschen Stelle gedoktort hat.

    Dass sich beim Versand etwas löst, sollte bei sorgfältigem Zusammenbau ja eigentlich auch nicht passieren.
     
  6. mheadshot

    mheadshot

    Registriert seit:
    06.04.07
    Punkte:
    3.452
    3452
    am cpu kanns eig nich liegen
    Eher nen neuen cpu kühler kaufen und dann auch die richtige menge wlp auf die cpu drauf machen
     
  7. Belgarion

    Belgarion

    Registriert seit:
    15.01.03
    Punkte:
    2.843
    2843
    doch, das kann immer passieren. diese lüfter wiegen ja teils gar nicht mal so wenig. wenn das paket dann mal hin und her geworfen wird, dann kann der sich durchaus mal ein stück verschieben, und dann wird die CPU nicht mehr optimal gekühlt. kommt zwar nicht oft vor, kann aber passieren.

    viele gamer, die ihren PC zur LAN-party mitnehmen, machen den kühler sogar für den transport ab.
     
  8. Vironnimo

    Vironnimo Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    2.581
    2581
    Hm, gut zu wissen, danke für den Tipp.
     
  9. sazci

    sazci

    Registriert seit:
    13.04.07
    Punkte:
    1.169
    1169
    weleches mainboard hast du?
     
  10. Vironnimo

    Vironnimo Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    2.581
    2581
     
  11. sazci

    sazci

    Registriert seit:
    13.04.07
    Punkte:
    1.169
    1169
    kauf dir ein super duper cooler.

    es gibt sogar cpu kühler die man per usp steuern kann ein tipp von mir.


    ich würde eigentlich gleich zu einem wassergekühltem system rahten jedoch das kostet echt was.

    wie gesagt kauf dir ein anständiges verkupfertes kühlungs system.

    schau auf deine cpu und schreibe die das model auf weil sonst kann es ein das du ein falschen block kaufst
     
  12. kennyss

    kennyss

    Registriert seit:
    09.05.08
    Punkte:
    5
    5
    GUck mal im Bios nach ob der Multiplikator auf den richtigen Wert gestellt ist, bzw die Taktfrequenz (je nach dem was das Bios anbietet).
    Ein Freund von mir hatte auch das Asus M3A Board, und da hat sich über Nacht komischerweise dieser Wer verändert, ohne dass er jemals im Bios was gemacht hat. Ist wohl ein Herstellerfehler der aber irgentwann behoben wurde, kommt auf die rev Nummer an die aufm Board steht....

    Dann ist die CPU quasi übertaktet und läufft heiss.....

    Vielleicht hilfts ja..
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.