Information ausblenden

Bestimmte VSTs werden nicht gefunden.

Dieses Thema im Forum "Studio One" wurde erstellt von onetwothree, 03.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. onetwothree

    onetwothree Themenersteller

    Registriert seit:
    03.11.12
    Punkte:
    1.651
    1651
    Hallo,

    ich arbeite mit Studio One 2 Producer und habe das Problem das bestimmte VSTs nicht gefunden werden.
    Produkte wie Poizone oder Phutura werden ihne Probleme gefunden aber TranceDrive und Sonik Synth 2 werden nicht gefunden!
    Wenn ich einen Automap Wrapper für diese erstelle dann wird der Wrapper auch gefunden und funktioniert.
    Die Plugins sind im richtigen Ordner und 32 bit versionen. Studio One ist auch als 32 bit version installiert.

    Ist das ein Bug oder mache ich was falsch?
     
    onetwothree, 03.11.12
    #1
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Hallo,

    eben von der Seite die free .dll geladen. Ab in Programm(x86) Ordner und "VSTplugins" gelegt.
    Studio One geöffnet.... läuft. Ich seh hier nirgends ein Problem.

    Grüße
    Ari


    Hier nochmal der Beweis:
    [​IMG]
     
    Ari, 03.11.12
    #2
  3. onetwothree

    onetwothree Themenersteller

    Registriert seit:
    03.11.12
    Punkte:
    1.651
    1651
    Danke für die schnelle Antwort.

    Ich habe auch alle VSTs im gleichen Ordner. Aber einige werden halt nicht gefunden.
    Bei SonikSynth 2 wird wohl auch die Automap wrapper dll nicht gefunden.
    Mein VST Verzeichnis ist in meinem Dokumente Ordner.
    Gibt es vielleicht ein Logfile das ich dazu auswerten kann?

    edit: Es sind alle 32 bit vsts. Reaper und energyXT können diese ohne Probleme im gleichen Ordner laden.
     
    onetwothree, 03.11.12
    #3
  4. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Lass doch den VST ordner einfach nochmal durchscannen.
    Findest du das selbst im Handbuch, oder muss ich dir das raussuchen? :p :D
     
    Ari, 03.11.12
    #4
  5. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    hast du schon mal probiert, unter

    studio one -optionen - ordner - vst-plugins

    die blacklist zurückzusetzen?
     
    techno, 03.11.12
    #5
  6. onetwothree

    onetwothree Themenersteller

    Registriert seit:
    03.11.12
    Punkte:
    1.651
    1651
    VST Pfad setzen, neu scannen lassen, blacklist zurpücksetzen.
    Das habe und hatte ich alles schon probiert.

    Mittlerweile scheint es so als ob ein paar TAL 64 bit Plugins in dem gleichen VST Ordner den kompletten Scan-Prozess durcheinandern bringen. D.h. neue Plugins wurden garnicht mehr gefunden und ein "rescan" führte zum absturz.
    Nachdem ich die Plugins aus dem Ordner gelöscht hatte, wurde zumindest ein neues Plugin angezeigt und beim Neustart auch das Sonik Synth 2 wohl Probleme macht.
    Es stand da aber nur das das Starten von Sonik Synth 2 fehlgeschlagen sei.

    Hier mal einen Auszug aus den vstplugins.settings :







    Interessant auch das TranceDrive immer nur noch als Automap wrapper angezeigt wird, obwohl beide dlls anscheinend korrekt gefunden wurden:













    Gibt es irgendwo ein Logfile oder Dump für Details?
     
    onetwothree, 03.11.12
    #6
  7. onetwothree

    onetwothree Themenersteller

    Registriert seit:
    03.11.12
    Punkte:
    1.651
    1651
    Ups, die XML Teile wurden wohl rausgefiltert oder können nicht angezeigt wergen.
    Bei Bedarf kann ich die Datei gerne versenden.
     
    onetwothree, 03.11.12
    #7
  8. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Fällt mir grad auf.... ein 64 Bit Plugin hat ja in dem von mir genannten Ordner auch garnix zu suchen.

    Ist das hier wieder ein typischen 32/64Bit Anwender-Problem?
     
    Ari, 03.11.12
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.