Information ausblenden

Beim Beenden des Programms - keine Rückmeldung-

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Tobi_guitar, 02.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Tobi_guitar

    Tobi_guitar Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    20
    20
    Hallo,

    wenn ich mein C4 oder CS4 beenden möchte, oben rechts auf das Kreuz klicke lassen sich die Programme, nicht immer, nicht beenden.
    WindowsMeldung - keine Rückmeldung - etc.

    Das Projekt speichert er anstandslos ab, das Programm ist tadelos aber jedesmal, ebtschuldigung, FAST jedesmal beim Beenden kommt dieser Fehler. Muss dann meistens den Rechner reseten da sich gar nix mehr tut...
    Wer weis was??

    Mfg Tobi_guitar
     
    Tobi_guitar, 02.11.08
    #1
  2. freuby

    freuby

    Registriert seit:
    07.06.04
    Punkte:
    1.144
    1144
    Schon mal versucht erst das Projekt zu schließen und dann Cubase zu beenden?

    freuby
     
    freuby, 02.11.08
    #2
  3. Tobi_guitar

    Tobi_guitar Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    20
    20
    hallo da kommt das selbe dabei raus, das Programm stürtzt imm wieder ab...
     
    Tobi_guitar, 07.11.08
    #3
  4. Kayoyo

    Kayoyo

    Registriert seit:
    29.04.08
    Punkte:
    704
    704
    Hast du beide Versionen auf dem selben Rechner?
     
    Kayoyo, 07.11.08
    #4
  5. boris8000

    boris8000

    Registriert seit:
    11.07.04
    Punkte:
    1.608
    1608
    Bei mir ist es das gleiche.

    Cubase Studio 4.

    Bei jedem schließen bringt er mir die Fehlermeldung.
    Ich muss nur nicht neu starten. Ich kann das Program dann einfach im Task-Manager schließen. Aber nervig ist es allemal!

    Erst das Projekt schließen und dann das eigentliche Program hilft auch nix.
     
    boris8000, 07.11.08
    #5
  6. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Ich vermute, daß das eventuell mit dem Rechner selbst zu tun haben könnte.
    Ich habe Cubase4 und mir ist das so in dieser Form noch nicht passiert.
    Vielleicht hat es irgendwas mit dem RAM zu tun, denn wenn man Cubase beendet muß das ja irgendwie wieder frei gemacht werden. Und dabei "verschluckt" sich Cubase dann irgendwie.
    Denkbar wäre auch irgendein Zusammenhang mit der AUTO-SAVE Funktion.

    Ich gehe mal davon aus, daß Ihr beide auch immer die jeweils aktuelle Cubase4-Version benutzt?
     
    HipHopMacher, 07.11.08
    #6
  7. Tobi_guitar

    Tobi_guitar Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    20
    20
    Hallo,

    Das Studio 4 benutze ich nicht mehr so oft, aber bei dem Programm hab ich das auch gehabt. Egal ob ich das Projekt vorher schliesse oder oder einfach mit offenem Projekt beende....
    Was Tun???

    Auto save is eingeschalten...
     
    Tobi_guitar, 08.11.08
    #7
  8. gisogrisu

    gisogrisu

    Registriert seit:
    14.05.06
    Punkte:
    1.147
    1147
    Was hast du denn fürn Rechner (Prozessor/RAM)? Vielleicht hast du auch irgendeinen Treiberkonflikt. Mal im Gerätemanager nachschauen.
     
    gisogrisu, 08.11.08
    #8
  9. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.099
    30099
    Ich habe Cubase Ess.4 und dort stürzt das Programm zwar nicht ab,aber es dauert manchmal ewig bis sich die Fenster schliessen.
    Bei der Vorgängerversion Cubase SE3 funktioniert das superschnell.
    Also,leider keine Lösung,aber vieleicht doch ein Hinweis dass C4 Probs beim Abspeichern oder zumindest manchmal aus`m Tritt gerät?
     
    Realist, 08.11.08
    #9
  10. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    3.882
    3882
    evtl ein problem mit irgendeinen vstplugin???
    mach mal folgenden test: vst-plugin ordner umbenennen, dann cubase starte, schließen und gucken ob problem auftaucht. Wenn nicht ist irgend ein plugin mors oder schlecht programmiert. Dann fängt die lustige fehlersuche an, welches der übeltäter ist.
    Viel Spaß dabei ;)
    Randy
     
    Ran, 08.11.08
    #10
  11. Tobi_guitar

    Tobi_guitar Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    20
    20
    Arbeitsspeiche und Prozeßorleistung hab ich mehr als notwendig. Daran kanns eigentlich nicht liegen...
    Ich werde das mal mit dem "Autospeichern AUS" mal versuchen...
     
    Tobi_guitar, 09.11.08
    #11
  12. Tobi_guitar

    Tobi_guitar Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    20
    20
    klappt auch nich...
     
    Tobi_guitar, 12.11.08
    #12
  13. sadloser

    sadloser

    Registriert seit:
    26.05.06
    Punkte:
    298
    298
    tja, das ist cubase! und trotzdem liebe wir es alle ;)


    diletantischer "tipp": vielleicht hängt es ja mit deinem audio treiber zusammen, der macht bei mir manchmal probleme... evtl auf der herstellerseite mal nach nem aktuellen suchen ...
     
    sadloser, 15.11.08
    #13
  14. stonyroad

    stonyroad

    Registriert seit:
    09.06.04
    Punkte:
    20.831
    20831
    Welches Betriebssystem ?
    Service Packs ?
     
    stonyroad, 15.11.08
    #14
  15. Holger2

    Holger2

    Registriert seit:
    07.11.07
    Punkte:
    357
    357
    Wenn Du C4 startest, kein Projekt lädst und dann schliesst, gibt es dann auch Probleme?

    Wenn nicht, liegt es wohl an irgendeinem Plugin... mal simples Projekt laden/speichern, C4 schliessen etc.
     
    Holger2, 15.11.08
    #15
  16. Tx66

    Tx66

    Registriert seit:
    17.10.08
    Punkte:
    504
    504
    Hi, gibts zu dem Problem dass sich Cubase 4 nur über den Taskmanager beenden lässt (egal ob mit Projekt/VSTis oder ohne) irgendwas neues? Ich benutze Cubase 4.5.1 und Windows XP64.

    Ich möchte meine Einstellungen unter "VST Connections" verändern, die Änderungen werden aber beim nächsten Start nicht vorgenommen, weil Cubase beim beenden ja immer abstürzt....

    Brauche dringend Hilfe!
     
    Tx66, 11.03.09
    #16
  17. Tx66

    Tx66

    Registriert seit:
    17.10.08
    Punkte:
    504
    504
    Nachtrag: AHA!

    http://74.125.77.132/search?q=cache:3hQZzQ5Uw_8J:www.cubase.net/phpbb2/viewtopic.php%3Fp%3D819906%26sid%3D453fb027275b85dc1f2602f6e21d6489+cubase+reagiert+nicht+beim+beenden&hl=de&ct=clnk&cd=1&gl=de&client=firefox-a

    Bei mir lag es am KORG Radias Treiber...vielleicht ist dieser Thread ja noch anderen eine Hilfe!!
     
    Tx66, 11.03.09
    #17
  18. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.009
    51009
    Ich habe ein ähnliches Problem gestern in einem Fred gepostet..

    ..Essential 4 hat beim speichern und/oder schliessen kapituliert, keine Reaktion, bis auf den Verweis das Cubase eine umbenannte Version der fehlerhaften generiert.

    Grund: Ein VST Effekt. Nicht mehr und nicht weniger.

    Nachzulesen hier
     
    holgi, 11.03.09
    #18
  19. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.099
    30099
    Der Thread kam mir irgendwie bekannt vor,von daher berichte ich auch nochmal. ;)
    Seit dem letzten verfügbaren CE4-Update(4.5.2) läuft bei mir alles wirklich so wie es sein soll.
    Ich arbeite viel mit Freewaresachen und hatte letztens auch ein VSTi,welches Cubase zu einer Denkpause veranlasst hat.
    Abgestürzt ist Cubase aber nicht.Ist aber eher selten und zu verschmerzen.

    Eine Sache auf die mich Lacunaflow gebracht hat:
    Bei manchen Plugins die mit einer früheren Version von Synthedit gebastelt wurden,kann man manchmal keine 2.Instanz öffnen.
    Das komische war das es lange Zeit mit 2 oder mehr Instanzen geklappt hat und mit einem Mal war nichts mehr zu machen.
    Lacuna hatte als Tip,die dll des Plugins zu kopieren und anders zu benennen.Als Beispiel,Synth1 und die Kopie dann Synth2.
     
    Realist, 11.03.09
    #19
  20. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.009
    51009
    Ja, das wäre ein Ansatz, ich meine mich zu erinnern, dass Cubase erst gezickt hat als ich den EQ mehrmals geladen habe, oder besser noch, als ich Effekt editiert habe...

    ..ich probiere mal.
     
    holgi, 11.03.09
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.