Aufnahme "stolpert" - wer kann helfen ???

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von andiwinni, 10.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. andiwinni

    andiwinni Themenersteller

    Registriert seit:
    10.01.06
    Punkte:
    9
    9
    Hallo,

    wer kann mir hier weiterhelfen? Bei der Aufnahme über Cubase SX (ESI1010-Soundkarte und 3GhZ Rechner mit1048MB Ram) funktioniert meistens zunächst alles prima. Nach einer gewissen Zeit (spätestens bei der 2. Audiospur) holpert das System hörbar in die Aufnahme rein und zeichnet dann auch sichtbar hinter dem Positionszeiger auf. Dieses "Aussetzen" oder "Holpern" kann allerdings auch bei der Wiedergabe passieren. Was liegt da für ein Problem vor ??

    Danke für eure Hilfe !!!

    Gruß Andi :|
     
  2. boerge

    boerge

    Registriert seit:
    09.08.05
    Punkte:
    589
    589
    keine ahnung...
    aber evtl mal neuinstalieren?
     
  3. Trini

    Trini

    Registriert seit:
    10.05.03
    Punkte:
    243
    243
    Hi,

    ich kenn leider die Soundkarte nich, die du da genannt hast, aber Asio unterstützt die schon, oder?

    Vielleicht die Sample-Puffer höher stellen (mehr Latenz, aber bessere performance)

    Obwohl das mit 3GHz ja auch nich das Problem sein sollte...

    Grüße
    TRINI
     
  4. andiwinni

    andiwinni Themenersteller

    Registriert seit:
    10.01.06
    Punkte:
    9
    9
    Hi Trini,

    danke für deine Antwort. Diese externe Soundkarte ist der nachfolger der Hoontech DSP-2000. Sie unterstützt ASIO und eine Latenz ist normalerweise weder bei Midi noch bei Audio feststellbar. Ich hab das Problem auch nicht immer sofort. Manchmal ist es jedoch schon nach dem Laden eines Projekts da. Ich starte die Aufnahme oder die Wiedergabe, dann holpert es kurz und läuft unter Umständen normal weiter.-Die Aufnahme ist aber dann ca. ein halber Takt verschoben. Manchmal funktioniert es aber zig mal hintereinander ohne Probleme, dann gehts wieder los....
    Muss man irgendwie am Arbeitsspeicher des Rechners oder der Auslagerungsdatei etwas ändern?

    Gruß Andi
     
  5. makimoves

    makimoves

    Registriert seit:
    01.10.05
    Punkte:
    116
    116
    welches betriebssystem hast du denn? vielleicht hat dein rechner schon viel zu viele aufgaben am rechnen, so dass es nur stolpern kann. vielleicht musst du mal deine ganzen programme, die im hintergrund laufen einfach ausstellen. und alles ausstellen, was beim systemstart anspringt. und vielleicht musst du deinen rechner allgemein mehr für audioanwendungen einstellen. wenn du xp hast, hilft dir die seite weiter: www.musicxp.net

    greetz makimoves
     
  6. andiwinni

    andiwinni Themenersteller

    Registriert seit:
    10.01.06
    Punkte:
    9
    9
    Hi,

    danke für die Antwort. Ich habe XP drauf. 3GhZ Prozessor mit 1048 MB Ram. Ich schau mal auf den Link, den Du mir geschickt hast. Normalerweise dürfte es aber kein Problem geben, oder? In dem Song liefen lediglich 2 VST Instrumente (Virtual Gitarrist) mit.

    Gruß
    Andi
     
  7. makimoves

    makimoves

    Registriert seit:
    01.10.05
    Punkte:
    116
    116
    3GhZ Prozessor mit 1048 MB Ram ist ja eigentlich sehr ordentlich. da sollte es doch eigentlich keine probleme geben. vorallem nicht bei der zweiten spur, oder zwei vst instrumenten. guck mal auf deine taskleiste, was da alles am rechnen ist und stell wie gesagt alles aus. start -> ausführen -> msconfig -> systemstart -> alle häkchen weg machen und neu starten. alles, was du ausstellst ist ja nicht weg. es rechnet nur nicht im hintergrund, was du ja zu dem zeitpunkt auch nicht brauchst. und schon hast du wieder mehr systemleistung. hast du cubase schonmal neu installiert?

    greetz hendrik
     
  8. andiwinni

    andiwinni Themenersteller

    Registriert seit:
    10.01.06
    Punkte:
    9
    9
    Das werd ich mal versuchen. Cubase habe ich schon neu installiert. Selbes Problem. Auf dem Rechner ist außer Cubase allerdings nur die Soundkarte und Wavelab installiert....
     
  9. Trini

    Trini

    Registriert seit:
    10.05.03
    Punkte:
    243
    243
    Hmm. Das klingt ja seltsam.

    Wie siehts denn bei anderen VST's aus? Der muss ja ordentlich von der HD lesen bei VirtualGuitarist...

    Oder wie siehts mit den internen Einstellungen bei dem Instrument aus? Viell kann man ja da irgendwie was sagen, von wegen ausm RAM lesen, nicht von Disk oder so...

    Aber bei deinem System sollte wirklich alles glatt laufen.
    Ich hab ein weitaus schlechteres (2,6 GHZ, 786MB RAM, Dutzende Programme...) und es funzt
    eigentlich super.

    Schau doch mal im Bios (beim Booten ENTF drücken) nach, in welchem Modus deine HD läuft. Sollte im UDMA Modus laufen, auf höchster Stufe (bei mir UDMA 5).
    Kannste auch in Windows sehen unter Systemsteuerung-System-Hardware-Gerätemanager-IDE Controller. Da mal reinschauen.
    Hatte auch mal das Problem, dass meine HD partout nur unte PIO-Mode laufen wollte, krass langsam war udn ich nich mal ne DVD abspielen konnte...und nix richtig in Cubase.

    Hoffentlich hilfts.

    LG
    TRINI
     
  10. neurose

    neurose

    Registriert seit:
    11.08.05
    Punkte:
    106
    106
    Ich kenn das Problem!
    Ich denke es liegt an der Festplatte.
    Du könntest einmal deine Festplatte defragmentieren, das hilft meistens.
    Ich habe außerdem meine Samplerate von 96 auf 41 runtergesetz, meinen RAM erweitert (da solltest du aber genug haben) und die Auslagerungsdatei so klein wie möglich gemacht (in der registry, hab da irgendwo einen Link, falls es dich interessiert).
     
  11. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    Welche Cubase Version nutzt du überhaupt?
    Hast du schon die aktuellen Patch (3.1.1.944) installiert?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.