Information ausblenden

Audiointerface > Kein Testton bei Ableton

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von tobaddiction, 21.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    Hallo zusammen,

    ich habe ein kleines Problemchen bei Ableton in Verbindung mit der Konfiguration meines USB-Audiointerface (Terratec PHase 26):

    Hab mich beim Einsteken auf die ANleitung vom MIDI-Keyboard (Oxygen 49) verlassen:

    USB Keyboard an PC, MIDI Out Keyboard an MIDI In Audio Interface, Plus Audio-Interface an PC per USB.

    In Ableton kann ich das Interface zwar als Eingang und Ausgang auswählen, aber es kommt ienfach kein Testton!?!!? Hab leider keinen Plan von der ganzen Materie.... Hab ich was falsch gemacht?

    Gruß
     
    tobaddiction, 21.12.08
    #1
  2. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    Keiner kann mir helfen?
     
    tobaddiction, 27.12.08
    #2
  3. x2mirko

    x2mirko

    Registriert seit:
    07.08.07
    Punkte:
    2.496
    2496
    erstmal ists sinnlos, auch noch ne Midiverbindung zwischen Keyboard und Audiointerface herzustellen, weil das Keyboard ja schon per USB mit dem Rechner verbunden ist - das reicht. Aber das nur nebenbei.

    Welche Treiber hast du denn in Ableton Live ausgewählt? Es sollten Asiotreiber sein und zwar die Asiotreiber der Phase26. Da dürfte noch jede Menge anderer Kram auswählbar sein, aber du brauchst die Asiotreiber.
    Dann brauchst du auch nicht viel an Ein und Ausgängen zu verstellen, das Managt die Karte erstmal selbst.

    mfg,
    Mirko
     
    x2mirko, 27.12.08
    #3
  4. KALTSOUND

    KALTSOUND

    Registriert seit:
    30.01.17
    Punkte:
    263
    263
    Kann Dir nur bedingt helfen -

    -Schließe das USB Keyboard an den PC an - mit USB

    - Lege das Qxygen unter Voreinstellungen als Bedienoberfläche fest

    - dann das Interface auch per USB an den Rechner - sollte irgend wo als Soundkarte eingestellt werden - und dann sollte es gehen.
     
    KALTSOUND, 27.12.08
    #4
  5. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    hab alles so gemacht!!!! die midi-anzeige registriert auch auf tatsendruck sofort - ohne latenzzeiten wie wenn ich es ohne interface mache.

    es kommt jedoch wie gesagt einfach kein sound raus. keine ahnung warum!?!? oder muss ich beim interface selbst was umstellen? asio blinkt, 24/48 blinkt, front blinkt.

    poste mal meine einstellungen mit als anhang:
     

    Anhänge:

    tobaddiction, 13.04.09
    #5
  6. x2mirko

    x2mirko

    Registriert seit:
    07.08.07
    Punkte:
    2.496
    2496
    LOL 4 Monate später :D

    Einstellungen in Ableton sind nicht verkehrt. Boxen an Audioausgänge vom Interface angesteckt?
     
    x2mirko, 13.04.09
    #6
  7. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    :D ja sorry, aber durch studiumstress hab ich keine zeit und keinen nerv dafür gehabt ^^

    ich mach das über laptop, da kommt weder über laptop-lautsprecher noch über kopfhörer irgendwas...
     
    tobaddiction, 13.04.09
    #7
  8. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    oder kann es sein das quasi in windows irgendwie die laptop-onboard-karte als soundkarte registriert ist??? hab mal nachgeguckt aber weiß nicht wo man dies einstellt in windows vista....
     
    tobaddiction, 13.04.09
    #8
  9. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Wie soll das Signal denn da hin kommen? Du hast so weit man das nach dem Screenshot beurteilen kann, die Phase 26 korrekt als Audiointerface mit Ableton konfiguriert. Da kommt jetzt auch der Sound von Ableton an...
     
    chrk, 13.04.09
    #9
  10. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    ehmm, ich bin durcheinander!!! wie im eingangspost geschildert, ich bin ein absoluter noob was sowas angeht...

    ich möchte natürlich auch hören was ich spiele. wie kommt das dann aus den boxen?? ich dachte, das interface ist quasi einfach wie ne soundkarte, das muss doch dann trotzdem aus den boxen kommen!?!? weil ich das ding ja auch per usb mit dem laptop vernetzt habe!!!
     
    tobaddiction, 13.04.09
    #10
  11. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Fang doch mal ganz einfach an und probier mal einen Kopfhörer am Kopfhörerausgang der Terratec (Stereo-Klinke 6,3mm).

    Dann schau in Deine Bedienungsanleitung. Da sind insgesamt vier analoge Ausgangspaare mit Line-Pegel am Gerät (Chinch), eins vorn, drei hinten. Da würden aktive Monitore oder Verstärker mit passiven Monitoren hin passen.

    Außerdem gibt es noch wahlweise den koaxialen oder optischen Digital-I/O, da könntest Du Dein Heimkino dranhängen.

    Das alles geht, es gibt nur keinen (vernünftigen) Weg, den Sound auf die Laptop-Speaker oder den internen Kopfhöreranschluss zu bekommen. Die sind mit dem Onboard-Sound Deines Laptops hart verdrahtet.

    [edit]
    Ich habe mir nur mal schnell das Datenblatt von Terratec heruntergeladen. Wenn ich das Bild richtig verstehe, musst Du den passenden Ein-/Ausgang vorn rechts auch noch aktivieren.
     
    chrk, 13.04.09
    #11
  12. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    jau, das war es!!! jetzt kommen die tönchen!!! :)

    danke vielmals für die top-hilfe. das muss ein laie wie ich auch erstmal wissen!!! :)
     
    tobaddiction, 13.04.09
    #12
  13. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Das hättest Du alles schon zu Weihnachten haben können, wenn Du die Laptop-Speaker erwähnt hättest.

    Es ist einfach keiner auf die Idee gekommen, dass Du versuchst, den Sound eines/r externen (!) Interface/Soundkarte da drauf auszugeben.

    In diesem Sinne wenigstens Frohe Ostern.
     
    chrk, 13.04.09
    #13
  14. tobaddiction

    tobaddiction Themenersteller

    Registriert seit:
    12.11.08
    Punkte:
    96
    96
    wie gesagt, dachte dass das funzt wenn ich das doch mit laptop verbunden habe!?!? ich hab mir aber irgendwie schon gedacht das es was total banales ist...

    frohe ostern zurück :)
     
    tobaddiction, 13.04.09
    #14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.