Information ausblenden

Audient ID 14: Reiter "Set Latency" nicht mehr vorhanden

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Jinga, 24.06.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Jinga

    Jinga Themenersteller

    Registriert seit:
    15.07.17
    Punkte:
    61
    61
    Hallo Leute!
    Wie ihr im Thema schon sehen könnte, fehlt neuerdings der Reiter um die Latenz an meinem Interface einzustellen. Habe einen neuen Rechner und bin mit allem umgezogen (Windows 10). Alles andere, was das Interface betrifft funktioniert. Aber das Aufnehmen klappt so natürlich nicht. Unter dem folgenden Link findet ihr einen Artikel von delamar https://www.delamar.de/test/audient-id14-testbericht/
    Hier sieht man unter dem Punkt "Latenz" ein Bild, wo dieser Reiter so existiert, wie es bei mir vorher auch der Fall war. Aktuell kann ich jedoch nur die Buffer-Size und die Sample-Rate einstellen.
    Kann mir da jemand weiterhelfen? :)

    LG Jan
     
    Jinga, 24.06.19
    #1
  2. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    29.194
    29194
    Du hast rechts unten im Taskbalken von Windows diesen kleinen Pfeil der nach oben zeigt (show hidden icons).

    Da rauf klicken, kleines Fenster geht auf, da ist unter den symbolen irgendwo das Audient logo (ich glaube es steht ID da), dort rechts klick drauf, dort im rechtsklick menue gibt es dann latency und der Rest erklaert sich von selbst :)

    Musste ich auch erst etwas suchen bis ich das raus gefunden hab....
     
    Schlumpfpeter, 24.06.19
    #2
    Laber Rhabarber bedankt sich.
  3. moon-dog

    moon-dog

    Registriert seit:
    20.09.10
    Punkte:
    6.016
    6016
    Software korrekt installiert? Auch die korrekte und aktuelle Version? (32bit / 64bit?)
     
    moon-dog, 24.06.19
    #3
  4. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    29.194
    29194
    Nachtrag, falls da nichts von latency steht, ist die buffersize die latency. Je kleiner die buffersize, desto kleiner die Latenz.
     
    Zuletzt bearbeitet: 24.06.19
    Schlumpfpeter, 24.06.19
    #4
  5. Jinga

    Jinga Themenersteller

    Registriert seit:
    15.07.17
    Punkte:
    61
    61
    Habe die Software nochmal deinstalliert und neu installiert. Die Buffersize ist nach wie vor vorhanden. Trotzdem fehlt der Reiter "Set latency" immer noch. Ich verstehe es nicht...
     
    Jinga, 24.06.19
    #5
  6. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    29.194
    29194
    Dann lese einfach mal was ich oben zum Thema Buffer geschrieben habe.
     
    Schlumpfpeter, 24.06.19
    #6
  7. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.356
    7356
    iD Driver ab Version V4.0.0 installiert?
    Da wurde der Punkt "Latency setting" entfernt.

    Changes
    Latency setting removed from Windows Driver

    Auf der Seite iD Driver - Change Log kann man es nachlesen:
    https://support.audient.com/hc/en-us/articles/206634065
     
    sas, 24.06.19
    #7
    Jinga und Schlumpfpeter bedanken sich.
  8. Jinga

    Jinga Themenersteller

    Registriert seit:
    15.07.17
    Punkte:
    61
    61
    Danke sas! Ja das ist der Fall. Dann liegt es daran. Verstehe aber nicht weshalb sie das gemacht haben...
     
    Jinga, 24.06.19
    #8
  9. Schlumpfpeter

    Schlumpfpeter Loudness-Opfer

    Registriert seit:
    23.06.10
    Punkte:
    29.194
    29194
    Weil Latenz und Buffergroesse quasi das Gleiche sind.
     
    Schlumpfpeter, 24.06.19
    #9
  10. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.356
    7356
    am Anfang, als ich die Änderung das erste Mal sah, war ich auch irritiert. Aber ich habe mich sehr schnell daran gewöhnt. Vor allem ist es so viel einfacher einzustellen. Du wirst es lieben. :D

    Habe bei diesen verschiedenen Einstellungen von Latency und Buffer eh nicht verstanden, was das soll. Wie auch @Schlumpfpeter schon geschrieben hat.
    War eine unnötige (Fein-)Einstellerei und Testerei, was ist jetzt besser und optimal, wo doch beides das Gleiche machen. Waren auch nur Nuancen in den unterschiedlichen Kombis von Latenz und Buffer. (habe zwar iD22 aber da sind die Treiber gleich)

    Bei deiner Frage musste ich auch erstmal in der Anleitung nachschauen, wie das überhaupt vorher war. Hatte ich schon komplett vergessen.
    Mittlerweile hat sich das Verhalten ab der 4.0 Version, auch die Latenz, sehr verbessert.
    Meine Empfehlung und weniger (unnötige) Schrauberei bei den Einstellungen des Audiointerfaces.
     
    sas, 30.06.19
    #10
    Schlumpfpeter bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.