asio4all korrekt installiert und betrtiebsbereit?

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Ewert, 07.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    hi,
    habe mir auf einen tip hin den asio4all treiber runtergeladen, da ich momentan nur ne onboard soundkarte(ac´97) habe. leider habe ich immernoch latenzprobleme. auf der suche nach ursachen kamen dann ein paar fragen auf.
    beim symbol für asio4all steht drunter: "asio4all v2 offline settings".
    habe ich das korrekt installiert?(...wieso offline?)
    ich geh mal davon aus, daß die einstellungen "enabled", "512 buffersize" und "256samples" richtig sind!? muß ich im menü "simple" oder "advanced"
    wählen?
    ...ist mir klar, daß das wohl sehr elementare fragen sind, sorry, fang grad erst an...
    wär toll, wenn mir jemand das beantwortet...
    liebe grüße, ewert
     
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Mit welcher Software machst Du denn überhaupt Musik ?
    Das wäre jetzt mal eine elementare Frage.

    Mit welchem Programm arbeitest Du ganz genau ?
     
  3. Arpy

    Arpy

    Registriert seit:
    24.01.06
    Punkte:
    87
    87
    Das mitgelieferte PDF kommt gleich auf der ersten Seite unter "Getting Started" auf die Offline Settings zu sprechen:

    Arpy
     
  4. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    ...hm, leider is mein englisch nicht sehr gut. hab ich das richtig verstanden, daß windows xp diesen treiber nicht unterstützt? wenn ja, was mache ich dagegen?
    arbeite mit cubase sx und hab windows xp.
     
  5. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Wähle 512 Samples.

    Allerdings nützt Dir das garnichts.
    Du mußt in der Software die Du benutzt etwas einstellen.
     
  6. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Du mußt da nicht weiter drüber nachdenken.
    Wähle die ASIO4ALL-Treiber in Cubase unter Geräte / VST-Multitrack aus.

    Die ASIO MME und ASIO DX treiber darfst Du nicht nehmen.
     
  7. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    vielen dank! werds mal probieren...;-)
     
  8. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    hey,
    hab alles so gemacht und auf asio4all v2 eingestellt. vorher stand da was mit über 700ms. nun steht dort: eingangslatenz:18,163, und ausgangslatenz ebenso 18,163.
    ist das genügend zum arbeiten mit cubase???
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.