Information ausblenden

Artefakte bei Track-Freeze

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von SNAFU, 24.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.057
    1057
    Hallo Z'samm,

    Habe gerade ein paar Problemchen mit einem Plug-In. Im reinen Playback-Mode klingt alles so wie es soll, und das bei 24 bit (unter ASIO) und 44,1 KHz. Komischerweise klippt und frizzelt es, sobald ich ein Trackfreeze vornehme.

    Bin schon auf 16bit runter - da ist es etwas besser, ganz weg isses aber noch nicht.

    Benutze eine M-Audio Delta LT1010; WIN-XP SP2, Intel Core 2 Duo 2,67Ghz und 2 GB RAM

    Was mich halt wundert ist, dass beim reinen Abspielen alles OK ist, d.h. keine Fragmente, keine abgehackten Sounds etc. Den ganzen Mist hab ich erst nach'm Trackfreeze.

    Hat/Hatte jemand schon mal ein ähnliches Problem?? In der Form hatte ich das nämlich noch nicht...

    Vorab schon mal Danke für alles Lösungsvorschläge :D
     
  2. zoundmacheen

    zoundmacheen

    Registriert seit:
    17.01.05
    Punkte:
    2.115
    2115
    Passiert das auch, wenn Du Trackbouncing verwendest? Und hast Du mal probiert, ob das Abschalten des Monitorings was bringt?
     
  3. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.057
    1057
    Also:

    beim reinen Trackbouncing habe ich genau dasselbe Problem (Monitoring aktiv); beim Track Freeze (ohne Monitoring) wird es leider auch nicht besser. Auch die umgekehrten Aktion bringen leider noch keine Besserung...

    Irgendwie habe ich das Gefühl, dass es an den Voices hängt - benutze das BFD2 Drum-Plug-In. Solange z.B. nur die HiHat spielt ist alles OK, kommen aber noch andere Pads dazu - und sei es bloss ne Tom - wird die Hihat komisch abgeschnitten, oder die Toms faden nicht richtig raus.

    Dummerweise lässt sich das Problem auch nicht dadurch beheben, dass ich beispielsweise ein Pad mute und dann Track Freeze durchführe...

    Der Scheiß is ja jetzt bloss: liegt's am Plug-In, an Music Studio oder an irgendwas anderem?? Hab' ja oben Daten zu meinem Rechner + Audiokarte eingestellt; ich denke nicht, dass hier das Problem liegen dürfte. Anderersseits - sicher bin ich auch nicht...
     
  4. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.529
    50529
    Hi,

    ich habe schon einige Zeit kein BFD mehr, aber ich erinnere mich dunkel das es im Fenster von BFD rechts unten einen Button gab, welcher gedrückt beim Export deine beschriebenen Abhacker verhinderte.

    Evtl. ist das ja des Rätsels Lösung.

    BTW. Mach doch mal nen Screenshot von BFD wenn du nicht fündig wirst.. ich erkenne den Kollegen schon wieder :D

    Gruss Holgi
     
  5. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.057
    1057
    Hi Holgi, kann den Button so auf Anhieb nicht entdecken. Daher das JPG. Da du was von Exportieren geschrieben hast, habe ich mal die Mixer-Page aufgerufen - rechts unten gibt's irgendwas über Export. Ich habe die Sektion bisher geflissentlich übergangen, weil's mir so schien, dass es hier um internen Export geht - dachte mal, dass das mit Track Freeze eigentlich nüscht zu tun hat...

    Is der Kollege dabei? :D

    Gruß
    SNAFU
     

    Anhänge:

    • bfd2.jpg
      bfd2.jpg
      Dateigröße:
      99,6 KB
      Aufrufe:
      29
  6. zoundmacheen

    zoundmacheen

    Registriert seit:
    17.01.05
    Punkte:
    2.115
    2115
    Ich würde es mit "Host" bei "Export Mode" (unten rechts) probieren. Aber kann natürlich auch sein, dass das was völlig anderes ist...
     
  7. SNAFU

    SNAFU Themenersteller

    Registriert seit:
    02.12.07
    Punkte:
    1.057
    1057
    Hallo Leute,

    Danke für euere Hilfe - es hat schlussendlich geklappt. Ehre wem Ehre gebührt: Tomeso hat mir erklärt was zu tun ist.

    Der Vollständigkeit halber hier also des Rätsels Lösung:

    BFD 2 hat einen "Offline"- Schalter (mitte unten im Transportfeld). Mit dessen Aktivierung wird gewährleistet, dass BFD2 beim Track Freeze die nötige Zeit vom Host zugestanden bekommt, um alle Samples akkurat von der Festplatte laden zu können. Und siehe da: es funktioniert!

    Gracias Tomeso, und Danke für die Vorschläge der anderen
    MFG
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.