Information ausblenden

Arpeggio - Taktart/Click-Problem in Pro Tools (Xpand2)

Dieses Thema im Forum "Musiktheorie & Songwriting" wurde erstellt von TheGreatA, 11.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. TheGreatA

    TheGreatA Themenersteller

    Registriert seit:
    08.05.04
    Punkte:
    2.328
    2328
    Nahmd
    Ich hab vor ner Ewigkeit mal ein nettes Preset in Xpand gefunden. Is ein nettes Harfen-Arpeggio.
    Mein Problem hier ist, dass ich nicht weiß in welcher Taktart der/die/das Arpeggio abgespielt wird. Hab alles Mögliche als click mitlaufen lassen, aber ich finde einfach keinen gemeinsamen Nenner (im wahrsten Sinne des Wortes).
    Man verlernt leider doch einiges an Theorie wenn man 16 Jahre keine Klarinette mehr gespielt hat. Kann man D1 und D2 - Nadeln zurückgeben, wenn man der Meinung ist, dass man sie nicht mehr verdient? :D

    Nunja: wäre nett, wenn der ein oder andere mal reinhört und mir auf die Sprünge helfen würde.
    Das ganze soll mal in nem Folk-Metal/Rock-Song ausarten.


    mit click


    ohne click

    Vielen Dank schonmal im Voraus
    der Arne

    Edit: Läuft auf 110 bpm, sollte aber in den Screenshots erkennbar sein. Xpand ist an die bpm gekoppelt.
    Edit2: Hab grad nochmal gehört und bin beim Zählen auf 1234 1234 1 1234 1234 - Muss ich denn da vor jedem 3. Takt nen Auftakt einbauen? Kann doch nicht sein...
     

    Anhänge:

    TheGreatA, 11.01.13
    #1
  2. TheGreatA

    TheGreatA Themenersteller

    Registriert seit:
    08.05.04
    Punkte:
    2.328
    2328
    Push?
     
    TheGreatA, 13.01.13
    #2
  3. TonBau

    TonBau

    Registriert seit:
    13.01.13
    Punkte:
    8
    8
    Zuerst habe ich gedacht das Problem liegt am Sternchen hinter der Rate (dotted notes), also werden die gespielten Noten nochmals um die Hälfte ihres Wertes verlängert. Eine Änderung auf einen festen Notenwert bringt's der Sache schon näher aber es passt immer noch nicht 100 Prozentig. Da sich die Geschwindigkeit des Arpeggios mit den Änderungen in den bpm von Pro Tools verändert tippe ich auf einen Programmfehler. Frag' Wolfgang Palm von AIR...
     
    TonBau, 17.01.13
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.