Information ausblenden

Alles doppelt...

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von newera, 17.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. newera

    newera Themenersteller

    Registriert seit:
    17.12.08
    Punkte:
    5
    5
    Hallo,
    wie das Thema schon sagt doppelt mein Cubase (SX3) seit neuestem alles.

    Zu meiner Situation:
    Ich nutze Cubase sehr oft da ich Freizeitmusiker bin und so gerne mal Songs bzw. Ideen aufnehme. Ich hatte mit Cubase bisher noch keine Probleme.

    Jedoch musste ich meinen PC vor einer Woche formatieren da ich mir einen Virus eingefangen hatte, demnach war auch Cubase, Soundkartentreiber etc. gelöscht.
    Ich habe also alles neu installiert und wollte mit Cubase zum Test etwas aufnhemen und siehe da... das Metronom wird doppelt abgespielt und wird somit verzerrt. Ich habe daraufhin etwas aufgenommen und beobachtete dort das gleiche Phänomen. Die Aufnahme klingt verzerrt und elektronisch. Desweiteren kommt sie, wenn ich den Out put regler z.B. nach links schiebe, trotzdem nicht nur aus der linken Lautsprecherbox.

    Ich benutze eine Creative X-Fi Xtreme Music Audiokarte und habe unter Geräteeinstellungen auch den Creative ASIO Treiber als Master ASIO Treiber angegeben.

    Ich hoffe ihr könnt mir weiterhelfen : )

    lg

    newera
     
    newera, 17.12.08
    #1
  2. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.942
    16942
    Alle Updates gemacht?
    Synchrosoft-Update gemacht?
    Latenz-/Buffereinstellungen?
    Hörbeispiel?
     
    Grummelrocker, 17.12.08
    #2
  3. newera

    newera Themenersteller

    Registriert seit:
    17.12.08
    Punkte:
    5
    5
    Hi Alsion,
    ich wollte gerade mal ein Hörbeispiel hochladen und bin gerade total verwirrt.
    Ich hab meine Testaufnhame per Auiomixdown in eine MP3 Datei exportiert und als MP3 Dater ist alles normal, sprich das Problem muss wohl irgendwo in Cuabse liegen, vielleicht ne falsche Einstellung.
    Demnach kann ich jetzt auch kein hilfreiches Audio Beispiel hochladen.

    lg
    newera
     
    newera, 17.12.08
    #3
  4. MoeSurface

    MoeSurface

    Registriert seit:
    30.10.07
    Punkte:
    1.395
    1395
    Du kannst mit zB. Audacity das aufnehmen, was dein Cubase bei der Wiedergave ausgibt!
    Das wäre hilfreich!
     
    MoeSurface, 17.12.08
    #4
  5. newera

    newera Themenersteller

    Registriert seit:
    17.12.08
    Punkte:
    5
    5
    Hab per "was sie hören" mit audacity cubase mal aufgenommen. Das Gleiche wie bei der MP3 Datei, alles klingt normal.

    Ich hab wirklich keine Ahnung woran das Problem liegt. Bei meiner ersten Cubase installation musste ich auch nichts umstellen und alles hat normal funktioniert. Was müsste ich ummstellen dass cubase alles wieder normal wiedergibt.

    @ Alsion:
    Ich bin kein Cubase Profi und hab von Latenz uns alles kA, hier mal mein Latenzbereich
    Input:52.154
    Output:49.887

    lg
    newera
     
    newera, 17.12.08
    #5
  6. newera

    newera Themenersteller

    Registriert seit:
    17.12.08
    Punkte:
    5
    5
    Problem gelöst :D
    Habe einfach nochmal alles runtergeschmissen und neu installiert.
    Ich weiss zwar im Endeffekt nich worans lag aber hauptsache es is wieder alles in Butter:)

    lg
    newera

    thread kann geschlossen werden
     
    newera, 17.12.08
    #6
  7. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Hallo!

    Für die Zukunft damit Du nicht wieder dein gesamtes System neu aufsetzen musst:
    Das lag an deinen Monitoringeinstellungen. Das Signal wurde doppelt ausgespielt, weil sich irgendwo eine Schleife gebildet hat. Wenn du Audio renderst bzw. mitschneidest ist der Effekt logischerweise nicht mehr da.



    Schöne Grüße,

    digital dominion
     
    Signalschwarz, 19.12.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.