Information ausblenden

Ärger mit Plugsound Pro und WinXP

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von muckefuzzi, 05.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. muckefuzzi

    muckefuzzi Themenersteller

    Registriert seit:
    25.11.04
    Punkte:
    4.846
    4846
    Im Dezember letzten Jahres erwarb ich das allerletzte Paket Plugsound Pro von Tomeso.de. Es war ein Versandrückläufer. Der Händler wollte sich darum kümmern, dass es keine Probleme mit der Registrierung des Produkts gibt.

    Als ich jedoch versuchte, meine Version mit der Seriennr. bei ultimatesoundbank.com zu registrieren, erhielt ich nur den Hinweis: this product is registered by another user.
    Da das Programm ohne Update unter WinXP sehr fehlerhaft läuft, ein echtes Ärgernis.

    Also setzte ich mich per email mit dem support von ultimatesoundbank.com in Verbindung.

    Hier meine Anfrage:

    Dear technical support,

    I bought my plugsound pro package in december last year, and wanted to
    register and update it.

    But when I typed in the product serial number it says the product was
    already registered by another user ?!

    It is this serial number:

    xxxxxxxxxxxxxxxxxxxx

    I bought it here in germany, and I really got the original package and the
    envelope with the serial number and the usb-dongle here.

    Tomeso
    Friedrich-Koenig-Str. 3-5
    68167 Mannheim
    *******************************
    Tel.: +49 (0)621-3 36 46 35
    Fax.: +49 (0)621-3 36 46 37

    Web: www.tomeso.de

    This is the dealer I bought it from. I think it was sold to another customer
    before who already registered the program then gave it back to the dealer
    somehow.

    What to do now ? Please help.

    Greetings from germany,

    -------------------------------------------------------------------------------------------

    Darauf erhielt ich folgende Antwort:

    Dear Dirk,

    Thank you for your email.
    Please register each Plugsound serial number from volume 01 to volume 06 at our website to get them authorized. The Plugsound Box serial number is no longer of use.

    Note that you can upgrade at any time to UVI Soundcard Plugsound Pro that includes the entire content of the Plugsound Box, and that is dedicated to be used with the brand new UVI Workstation available for download at www.uvisoundsource.com

    The UVI Workstation is free and massively improves the Plugsound plugin. You can from now download this software workstation and test it out on your own system without any limitations.

    Infos and upgrade to the UVI Soundcard Plugsound Pro at:

    www.ultimatesoundbank.com/plugsoundpro.html

    Plugsound registered users are eligible to upgrade to the UVI Soundcard Plugsound Pro at a discount price. Please log in to read more about the offers you are eligible for.

    Feel free to contact us for more informations.

    Best Regards

    -----------------------------------------------------------------------------------------------

    Sieht mir aus wie eine Standardisierte Antwortmail, die überhaupt nicht auf mein Problem eingeht :-(
    Wenn ich das vorher gewusst hätte, hätte ich lieber die Finger von diesem "Schnäppchen" gelassen.

    Wer hat ähnliche Probleme oder kann helfen ? Wer von euch hat Plugsound pro unter WinXP stabil am laufen ?
     
    muckefuzzi, 05.08.08
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Schreib DEM User doch mal eine PM, vielleicht hat er eine idee! :)


    Gruß...
     
    Lacunaflow, 05.08.08
    #2
  3. muckefuzzi

    muckefuzzi Themenersteller

    Registriert seit:
    25.11.04
    Punkte:
    4.846
    4846
    Danke ;-) !

    Hatte ganz vergessen, dass er unter Tomeso hier registriert ist.
     
    muckefuzzi, 05.08.08
    #3
  4. muckefuzzi

    muckefuzzi Themenersteller

    Registriert seit:
    25.11.04
    Punkte:
    4.846
    4846
    Hmmm,

    kann es möglich sein, dass die Soundbanks von Plugsound Pro auch unter der kostenlosen neuen Uvi- workstation laufen ? Dann bräuchte ich ja gar kein Update mehr ?!

    Hab da sowas bei kvr gelesen, das wäre ja klasse, wenn dann auch die Probleme mit WinXP gefixt wären. :)
    Werd ich heute Abend mal sofort ausprobieren.

    Gruss,

    Dirk
     
    muckefuzzi, 05.08.08
    #4
  5. tomeso

    tomeso

    Registriert seit:
    05.03.04
    Punkte:
    385
    385
    Sie haben Post ...
     
    tomeso, 06.08.08
    #5
  6. tomeso

    tomeso

    Registriert seit:
    05.03.04
    Punkte:
    385
    385
    Um es nochmal klar zu stellen, wir sind kein Händler sondern der deutsche Vertrieb für Firmen wie Arturia, MODARTT, FXpansion usw. Wir verkaufen keine (bereits registrierten) "Schnäppchen" an Endkunden, sondern beliefern den Fachhandel (also Thomann, Music Store etc.).
    Wir haben Ende 2007 den Vertrieb für USB beendet und damals unser Lager zu Sonderkonditionen abverkauft. Das letzte Teil war der erwähnte Rückläufer ...

    Es ist mir in der Tat unverständlich, wieso man einen Thread in einem Forum erstellt, wenn man alle Kontaktdaten seines Gegenübers kennt.
    Eine PM im Forum, eine direkte Mail, ein Griff zum Telefon und das Problem wäre gelöst.
    Und zudem: wer hier im Forum außer dem Hersteller oder wir als damaliger Vertrieb könnte den wirklich helfen?
    Also: völlig unnötiger Thread wie ich finde ...

    Grüße

    Frank
     
    tomeso, 06.08.08
    #6
  7. muckefuzzi

    muckefuzzi Themenersteller

    Registriert seit:
    25.11.04
    Punkte:
    4.846
    4846
    Sorry an Tomeso von meiner Seite, ich habe einfach etwas genervt drauflosgeschrieben.
    Zumal die Registrierung und das Update über ultimatesoundbank die Probleme sowieso nicht gelöst hätten, wie ich jetzt weiss (wer lesen kann, ist klar im Vorteil ;-)) Im Gegenteil, das Update soll noch fehlerhafter laufen.

    Tomeso hat sich vorbildlich verhalten, und ich hatte das Paket + eine Library zu einem einmaligen Vorteilspreis erhalten, was mich sehr gefreut hat. Auch ist Tomeso nicht verantwortlich für die Probleme des Softwareherstellers.

    Hatte die Packung jetzt monatelang im Regal stehen und nicht nutzen können, daher meine totale Überreaktion.

    Um zum Thread zurückzukommen: ;-)

    Abhilfe schafft die kostenlose UVI Workstation, läuft völlig stabil auf meinem Laptop mit Win XP, und alle Soundlibraries sind sofort nutzbar !! Ausserdem bietet die Workstation noch umfangreichere Editiermöglichkeiten.

    Gruss,

    Dirk
     
    muckefuzzi, 06.08.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.