Information ausblenden

Zu lauter Eingangspegel bei EMU1616

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Beatmashine, 18.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Beatmashine

    Beatmashine Themenersteller

    Registriert seit:
    18.07.08
    Punkte:
    9
    9
    Hallo Leute,

    ich habe mich zuerst, bevor ich dieses Thema eröffnete, ein wenig Umgeschaut und keinen Beitrag zu meinem Problem gefunden. Auch in den allgemeinen Tipps und den Links speziell zu EMUs habe ich nachgesehen, ohne Erfolg.

    Folgendes Problem:

    Ich betreibe ein EMU1616 in der PCI Version an meinem PC. Der PC ist sehr gut gerüstet und macht an sich keinerlei Faxen.
    Vor kurzem kaufte ich mir 2 nagelneue RodeNT1(A), die ich gleich mal ausprobiert habe. Doch schon bei etwas lauterem Klatschen fängt der Eingang des EMUs an zu übersteuern, was man auf der Aufnahme auch sehr deutlich in Form von Clipping hört. Der Eingang ist VOLL runtergedreht, die Eingangspegel sind versuchsweise auf -10 dB(V) runtergestellt worden (von vormals +4dB(u), dies erbrachte jedoch nichts. Das Austauschen des Mikros (vom einen Rode zum anderen also) bewirkte auch keine Veränderung.

    Meine Frage nun:
    Komme ich um den (recht teuren) Kauf eines Mikropreamps herum bzw. ist vielleicht dieses Problem bekannt und nur bei besagten EMUs so, oder bleibt mir nicht anderes übrig, als eine weitere Investition zu machen?

    Note: Ich möchte unter anderem Schlagzeugaufnahmen machen. Mit einen kleinen Preamp für einen Fuffi wäre es also leider nicht getan.

    Besten Dank schon einmal für die hoffentlich konstruktiven Antworten!
     
    Beatmashine, 18.07.08
    #1
  2. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Hast Du mal die Gain-Drehregler an der Breakoutbox auf Minimum gestellt?
    Welche Pegel werden dort an den vier Aussteuerungs-LEDs angezeigt?

    Gruß
    Werner
     
    werner_o, 18.07.08
    #2
  3. Beatmashine

    Beatmashine Themenersteller

    Registriert seit:
    18.07.08
    Punkte:
    9
    9
    Ja die Gainregler sind unten. Die LEDs zeigen eben genau das an: Übersteuerung. Die rote ClipLED leutchtet munter auf wenn ich laut klatsche.
     
    Beatmashine, 18.07.08
    #3
  4. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Haben Deine RodeNT1(A) Klinken- oder XLR-Stecker?

    Bei Klinkensteckern könnten evtl. die hochohmigen "Hi-Z"-Eingänge (für Gitarren oder Bässe) der EMU 1616 verwendet werden - schau' in diesem Fall bitte mal ins Handbuch, wo das beschrieben sein sollte.
    Wenn dem so wäre (was ich nicht weiß, da ich die EMU 1616 nicht kenne), müßtest Du dann die MICs unbedingt über die XLR-Anschlüsse anschließen.

    Der Eingangspegel muß natürlich auf +4dB(u) eingestellt werden.
    Ich habe aber wie gesagt von der EMU 1616 PCI leider keine Ahnung :-(

    Gruß
    Werner
     
    werner_o, 18.07.08
    #4
  5. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    P.S.:

    Die 48 Volt Phantomspeisung darf natürlich nur dann eingeschaltet werden, wenn die MICs das benötigen. Leider kenne ich aber auch die RodeNT1(A) nicht...

    Gruß
    Werner
     
    werner_o, 18.07.08
    #5
  6. Beatmashine

    Beatmashine Themenersteller

    Registriert seit:
    18.07.08
    Punkte:
    9
    9
    Hi Werner,

    danke für deine Mühe. Die Mikros sind NATÜRLICH über XLR drin (sind ja "Profi"Mics ;) ) und das umstellen der Eingangsstärke hat ja, wie in Post 1 erwähnt keinen Effekt gebracht. Phantom ist an, da es Kondensatormics sind.

    Ich linke hier mal das EMU 1616:

    http://www.thomann.de/de/emu_1616m_pci.htm
     
    Beatmashine, 18.07.08
    #6
  7. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Die RodeNT1(A) brauchen anscheinend Phantomspeisung (48 oder 24 Volt), habe eben mal danach gegoogelt (siehe Bild).

    Allerdings ist der Ausgangspegel für ein MIC extrem hoch:
    25 mV bereits bei 94 dB SPL (meine eigenen dynamischen MICs machen dann im Vergleich so in etwa nur geschätzte 0,5 mV!), der maximale Ausgangspegel ist laut Hersteller sogar +13,7 dB(u), also Line-Level statt üblichem Mic-Pegel, was auf einen integrierten Mic-Preamp hindeutet.

    Da fällt guter Rat schwer :-(

    Bei meinem eigenen externen Mixer würde ich diese MICs dann mit Phantomspeisung aber zugeschalteter -20 dB Dämpfung laufen lassen, weil auch auch meine Eingangskanäle ohne den aktivierten -20dB Pad sonst völlig übersteuert und entsprechend verzerren würden.

    Ob sowas aber auch mit der EMU 1616 PCI geht kann ich aber leider nicht abschätzen. Da mußt Du mal ins Handbuch schauen.

    Gruß
    Werner

    EDIT 20:00
    Bei Mikrophonen ist die Kombination "Brauche 48V Phantomspeisung" aber "Liefere Line-Pegel" sehr unüblich, und damit können oft nur professionelle Mischpulte umgehen, da die trotz aktivierter Phantomspeisung die Eingangskanäle in der Empfindlichkeit auf Line-Level reduzieren können.
    Mit üblichen Mic-Preamps geht das aber normalerweise nicht!

    (Bitte auf das Bild klicken damit es lesbar wird)
     

    Anhänge:

    werner_o, 18.07.08
    #7
  8. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.227
    26227
    Hallo!

    Hast Du es schon mal mit einem anderen "Sound" probiert, als mit Händeklatschen? Zum Beispiel einer echten Trommel und wenn keine zur Hand ist dann eben mit einem Holzlöffel auf einen Topf geschlagen.
    Wie ist die Entfernung zum Mic beim Händeklatschen?
    Wo möchtest Du die NT-1A denn am DK einsetzen? Ich gehe mal als OHs aus, dann ist anzunehmende Abstand auch bei deinem Test zu berücksichtigen.


    Grüße,

    digital dominion
     
    Signalschwarz, 18.07.08
    #8
  9. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Normal ist das jedenfalls nicht, so wie Du das beschreibst.
    Ich habe die 1616m Variante ( PCI )

    Ich weiss aber nicht, wie laut Du klatscht :)

    Ist das eine neue BreakoutBox oder hat die schon mal funktioniert ?
    Weisst Du def. ob die Mikros korrekt funktionieren ?

    Nat. koenntest Du mal den letzten Audiotreiber u Patchmix downloaden u
    installierem ( emu.com ). Nutzen wird das diesbzgl leider nichts, weil es ja
    schon an der BreakoutBox uebersteuert.

    Kannst Du evtl. noch andere Mikros, u/o Kabel versuchen ?
    Softlimiter ist an o aus ? bzw gibt s da einen Unterschied ?

    Mehr faellt mir akut nicht ein ...

    Aja . setz einmal die ganze Karte auf FactoryDefaults u lade die default
    session, falls Du das noch nicht probiert hast.

    gl u lg
    Andi
     
    anthe, 18.07.08
    #9
  10. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Naja bei mir werden div GMKs u KMKs mit ca. 11 - 14 Uhr Einstellung
    an den Preamps ausgesteuert, Daempfung gibt s keine spezielle afaik.
     
    anthe, 18.07.08
    #10
  11. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    @anthe

    Hast Du Dir mal die oberkrassen Ausgangsspannungen angeschaut, die das Rode NT1-A liefert (siehe mein Screenshot)?

    Die sind für ein Mic keinesfalls normal, da muß ein Mic-Preamp mit eingebaut sein!

    Sowas verkraften aber nur Mischpulte mit separaten "Phantom-Power" und "Pad (etwa -20 dB)" Schaltern. Ein "üblicher" Mic-Eingang einer Soundkarte oder eines Mic-Preamps ist da normalerweise völlig überfordert, weil man da nicht die Kombination "Phantom Power On" aber trotzdem nur "Line-Level-Empfindlichkeit" einstellen kann.

    Gruß
    Werner
     
    werner_o, 18.07.08
    #11
  12. slashy

    slashy

    Registriert seit:
    28.01.05
    Punkte:
    72
    72
    slashy, 18.07.08
    #12
  13. Beatmashine

    Beatmashine Themenersteller

    Registriert seit:
    18.07.08
    Punkte:
    9
    9
    Servus Slashy,

    die Variante mit den Dämpfungselemente ist sehr interessant. Ich denke, das werde ich mal versuchen.

    Merci so weit an alle Antworten.
     
    Beatmashine, 18.07.08
    #13
  14. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Nein hab ich nicht, ich kenn mich da auch ueberhaupt nicht mit aus.

    In diesem Fall waere es wohl sinnvoller nicht in einen der Preamps
    sondern in einen der hinteren (symmetr) Dock INs zu gehen ...

    PS: Allerdings steht diesbzgl ( Preamp eingebaut ) weder was bei den T-Männern
    noch bei deren verlinktem Keys Testartikel, den ich zufaellig vor ein paar
    Tagen in natura gelesen habe. Ich denke so eine Tatsache wuerde doch
    wohl erwaehnt werden ?! ... Kommt mir spanisch vor ...

    PPS: Ok Werner jetzt habe ich endlich Deinen Post wirklich gelesen
    u nehme meine Verzapfungen bzgl symmetr. IN zurueck , ouch.

    PPPS: Nachfrage: Sollte nicht die im Manual angegebene Sensitivity
    -31,9db eher normal sein ? Lt Keys gibt es hier Schwankungen von
    -40db bis -25db bei neueren Mikrofonen. Aber wie gesagt, ich kenne
    mich da genau gar nicht aus...
     
    anthe, 18.07.08
    #14
  15. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.227
    26227
    Hallo nochmal.

    Also das NT1-A ist ein ganz normales Großmembrankondensator-Mikro.
    Dementsprechend braucht es natürlich die 48V-Phantomspeisung.
    Es hat definitiv KEINEN eingebauten Verstärker! Ich kenne auch kein GKM das einen hätte.
    Die Empfindlichkeit von 25mV/Pa ist zwar relativ hoch, aber nicht so hoch als das dein Problem erklären würde. Die anderen Mics im Sortiment von Rode liefern 16 bzw 13mV/Pa. Ich weiß ja nicht welche Mics Werner verwendet aber bei 0,5mV/Pa würde ich mir Gedanken machen, das ist auch nicht normal.
    Von einer Lösung mit einer externen Dämpfung würde ich mir keinen Erfolg erhoffen und würde davon absehen.
    Das Problem liegt woanders.
    Bist Du überhaupt darauf eingegangen was ich oben geschrieben habe?
    Hast Du auch mal ein anderes Mic an den Eingängen des 1616 getestet?
     
    Signalschwarz, 18.07.08
    #15
  16. Beatmashine

    Beatmashine Themenersteller

    Registriert seit:
    18.07.08
    Punkte:
    9
    9
    Hey Dominion,

    ja deine Vorschläge habe ich schon früher ausprobiert. Ich hatte schon verschiedene Mics an den Eingängen. SM57/58 waren kein Problem. Ein AKG D112 war auch in Ordnung. Ich habe wie gesagt beide Mics ausprobiert an jeweils beiden Eingängen, keine Änderung. Ach ja, ich habe noch dieses Shure Beta SM sonstewie für die Bassdrum (ganz bekannt). Das übersteuert auch recht schnell, aber da geht es noch.

    Ich habe noch von früher ein kleines Kondenser für meine HiHat, das hat auch dieses Problem des hohen Outputs, der meine Eingänge übersteuert.

    Eine neue Session zu machen, bzw. die Defaults wieder herzustellen bringt ebenfalls nichts.

    Warum hälst du nichts von der externen Vordämpfung?
     
    Beatmashine, 19.07.08
    #16
  17. slashy

    slashy

    Registriert seit:
    28.01.05
    Punkte:
    72
    72
    Die Übersteuerungsprobleme mit den Kleinkondensatormikrofonen kann ich bestätigen. Da half nur der 10db Pad-Schalter am Mikrofon selbst. Wenn man keinen hat und nicht zum externen Preamp greifen kann oder will, dann muss man sich nen anderen Weg suchen. Anzunehmen mit der Soundkarte oder dem Mikrofon wär was im Argen ist zwar einfach, aber bringt nicht weiter. Mikrofon austauschen? Soundkarte tauschen? Mit den selben Komponenten wird es zwangsläufig wieder darauf hinauslaufen - und mit denen soll es schließlich einfach funktionieren.

    Mhhh, böse externe Dämpfung... ;) Irgendwie fehlt mir da ein stichfester Anhaltspunkt, warum gerade davon abzuraten ist.
     
    slashy, 19.07.08
    #17
  18. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Ich denke mal, weil er meint, dass das Problem eben nicht am zu hohen
    MikroOutput liegt ( sondern, wie er sagte, "woanders" ) . Siehe Post #10, ein sinvoller Vergleich waere lediglich
    mit einem werte-aehnlichen GMK o KMK zu machen, finde ich. Erst dann
    kann man sehen, ob es wirklich an den Preamps der BreakoutBox o den
    Mikros o sonstwas liegt ?!

    Vlt haben die Preamps der BrBox ja wirklich was, dann waere der
    Kauf des DaempfungsDingens ja senseless.

    Ich habe auch noch die letzten Treiber ( versuchen kann mans ja, download
    u einfach drueberinstallieren ) u "Factory Defaults" (Im Start Menü unter "Creative" -> "Restore Defaults" ) erwaehnt. Das Laden der "DefaultSession" ist wieder was anderes.
     
    anthe, 19.07.08
    #18
  19. slashy

    slashy

    Registriert seit:
    28.01.05
    Punkte:
    72
    72
    Macht keinen Sinn an der Breakoutbox oder in den Treibern herumzusuchen herumzusuchen, wenn so ziemlich jedes andere Mikrofon keine Probleme macht (wie oben beschrieben). Gibt höchstens Rückschlüsse auf das Mikrofon, aber ich bezweife, dass es daran liegt. Und wie gesagt, habe das schon selbst gesehen an der EMU, dass manche Mikros einfach zu viel Output haben und von Grund auf übersteuern. Sind einfach nicht die teuersten und tollsten Soundkarten, sollte man nicht vergessen. Das lässt sich dann nur durch Wechseln des Soundkartenherstellers beheben, aber ich glaube das ist hier weniger der Sinn der Übung.
     
    slashy, 19.07.08
    #19
  20. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.227
    26227
    @slashy:

    Nee, die teuersten "Soundkarten" sind es nicht, aber in ihrem Preissegmenten absolut top und können sich auch gegen teurere Modelle behaupten. Bei der M-Serie sind's die gleichen Umsetzer we in ProTools-Systemen.


    @Beatmashine:

    Mir fällt auf, dass die getesteten Alternativ-Mics alle dynamische waren, bei denen die 48V Phantompower aus war, dementsprechend würde ich jetzt einen Fehler in der Versorgungsspannung vermuten. Die NT1-A wurden vor einiger Zeit in einem sehr bekannten deutschen Recording-Magazin vorgestellt und ich weiss, dass der Autor auch ein 1820m besitzt und ein echt kompetenter Mensch in Sachen Recording und Technik ist, gerne mal Mics aufschraubt und auch mal pimpt. Der hätte auf jedenfall darauf hingewiesen, wenn es da zu irgendwelchen Auffälligkeiten gekommen wäre.
    Vielleicht solltest Du die Breakoutbox doch einschicken.
     
    Signalschwarz, 19.07.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.