Information ausblenden

Xenyx X1622 USB Aufnahmeproblem

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Stereotyp123, 05.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Stereotyp123

    Stereotyp123 Themenersteller

    Registriert seit:
    05.06.12
    Punkte:
    13
    13
    Bevor jetzt alle genervt abwinken: Ich hab bereits diverse Foreneinträge durchkämmt und mich wegen meines Problems umgehört, trotzdem leider keine Lösung gefunden.

    Ich habe mir das Xenyx X1622 USB Mischpult/Interface geholt und bekomm absolut keine Aufnahme über dieses auf meinem Rechner hin.

    1.) Verkabelung sollte stimmen: Micro im Channel, Phantom Speisung an, Sound ist auch auf dem Main Mix (mit Pegelausschlag)

    2.)Das Xenyx gibt den Main Mix über USB an den PC aus (Handbuch).


    3.) Funktion der Wiederhabe vom Mischpult/Soundcard geht auch: hab eine Maschine (Native Instruments) am Rechner. Der Sound von Maschine kommt auch beim Xenyx an.

    4.) BS = Windows 7

    5.) Laptop besitzt noch eine Onbaord Realtek Soundcard (ka ob die ASIO kann)

    6.) Treiber zum Xenyx ist auf CD mitgeliefert

    Ich hab jetzt gelesen dass man ASIO4all installieren sollte, dass ist aber glaub nur für onboard cards nutzlich die kein ASIO können. Xenyx ist ja eine Soundcard mit ASIO Funktion.
    Treiber von Xenyx hab ich auch drauf gemacht und bei Systemsteuerung das Behringer Pult als Standardgerät ausgewählt.

    Ach ja aufnehmen wollte ich mit Audacity und/oder der Maschine Software. Kanäle da habe ich hoffentlich richtig geroutet.

    Bin jetzt irgendwie ratlos was ich noch probieren kann. Ich häng mal Screenshots an. Hoffe jmd hat eine Idee und kann mir weiterhelfen. Wäre echt super!!!
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      37,6 KB
      Aufrufe:
      142
    • 2.jpg
      2.jpg
      Dateigröße:
      43,8 KB
      Aufrufe:
      151
    • 3.jpg
      3.jpg
      Dateigröße:
      41,5 KB
      Aufrufe:
      140
    • 4.jpg
      4.jpg
      Dateigröße:
      54,2 KB
      Aufrufe:
      149
    • 5.jpg
      5.jpg
      Dateigröße:
      37,7 KB
      Aufrufe:
      137
    • 6.jpg
      6.jpg
      Dateigröße:
      41,5 KB
      Aufrufe:
      139
    • 7.jpg
      7.jpg
      Dateigröße:
      66,3 KB
      Aufrufe:
      140
    • 8.jpg
      8.jpg
      Dateigröße:
      67,5 KB
      Aufrufe:
      147
    • 9.jpg
      9.jpg
      Dateigröße:
      37,5 KB
      Aufrufe:
      161
    Stereotyp123, 05.06.12
    #1
  2. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Audacity kann kein ASIO.. und in Machine müsstest Du auch die Ausgänge auf ASIO stellen. Am Pult musst Du dann den Tape to CTRL Room Knopf drücken damit Du kein Feedback bekommst.
     
    mikesilence, 06.06.12
    #2
  3. Stereotyp123

    Stereotyp123 Themenersteller

    Registriert seit:
    05.06.12
    Punkte:
    13
    13
    Erstmal Danke für die schnelle Antwort!

    meinst du mit "Ausgänge auf ASIO stellen" bei "9.JPG" die Outputs? Weil ich dachte das Maschine über AUDIO die Treibereinstellungen für In & Output übernimmt. Unter Output hab ich schon auf OUT Behringer USB 1 bzw 2 geroutet.

    Und wegen "Tape to CTRL Room": das heißt bei mir "USB to CTRL Room" das hab ich aber auch drinnen (aufnehmen soll das Pult aber nach Manual über Main, denn "USB to Main" hab ich aber auch aktiviert; gleichfalls in den einzelnen Channels auf Main geschaltet). Bei Sound-output funktioniert das ja schon, also wenn ich Sounds am Rechner erzeuge (WAVE oder Maschine direkt) kommt das über USB im Pult an und wird über "USB to CTRL Room" im Controllroom ausgegeben.

    Kann es eventuell auch an Windows liegen, dass da die Treiber nicht richtig erkannt werden?

    Sorry bin echt sehr neu bei diesen technischen Sachen. Könne auch ein Bild von meinem Pult + Verkabelung hochladen, falls das hilft?!
     
    Stereotyp123, 06.06.12
    #3
  4. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.745
    36745
    Klassischer Denkfehler:
    Was Du meinst, müsste "Main to USB" heissen. (Ist aber, wenn ich Mike richtig verstehe Standard)
    (Audioverbindungen werden immer in Signalrichtung bezeichnet)

    Deswegen solltest Du den "USB to Main" deaktivieren. (Rückkopplungsgefahr)

    Clemens
     
    clemenserwe, 06.06.12
    #4
  5. Stereotyp123

    Stereotyp123 Themenersteller

    Registriert seit:
    05.06.12
    Punkte:
    13
    13
    ok werd ich tun. trotzdem kommt da kein Signal am Rechner an (leider nicht mal eine Rückkopplung).

    nochmal zum verständnis des signalweges:

    1.) das micro geht in meinen channel, von da leite ich das signal auf main
    2.) das signal geht automatisch (ohne dass ich knöpfe drücken muss) auf usb richtung PC (laut berhinger manual nimmt das usb main, nicht subgroup)
    3.) sequenzer nimmt signal auf

    gleichzeitig kann ich das signal vom micro aber auch direkt am mischpult auf main oder controlroom hören?!
    oder kommt das signal dass ich über main/controllroom höre erst über usb zurück?
     
    Stereotyp123, 06.06.12
    #5
  6. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.745
    36745
    Nein, Du hörst direkt.

    Oder solltest hören ...

    Clemens
     
    clemenserwe, 06.06.12
    #6
  7. Stereotyp123

    Stereotyp123 Themenersteller

    Registriert seit:
    05.06.12
    Punkte:
    13
    13
    aber eigtl doch blöd dass die aufnahme über main geht, da hör ich ja dann zwangsläufig mein aufnahmesignal über main auf den boxen mit oder?
     
    Stereotyp123, 06.06.12
    #7
  8. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.745
    36745
    Eventuell kommst Du langsam dahinter, warum so viele Leute für Heimstudio kein Mischpult sondern ein Audiointerface empfehlen ;)

    Clemens
     
    clemenserwe, 06.06.12
    #8
  9. Stereotyp123

    Stereotyp123 Themenersteller

    Registriert seit:
    05.06.12
    Punkte:
    13
    13
    ah I see. War halt praktisch, da ich das Mischpult gleich live benutzen kann. Aber dann dürfte doch mein Signalweg richtig sein? Versteh immernoch nicht wieso nichts am PC ankommt. Kann man das Signal nicht auch direkt bei Windows checken? Bei meinem Screenshot "2.JPG" müsste da bei Eingang - Behringer ein Pegel erscheinen?
     
    Stereotyp123, 06.06.12
    #9
  10. Stereotyp123

    Stereotyp123 Themenersteller

    Registriert seit:
    05.06.12
    Punkte:
    13
    13
    Ich hab auch nochmal ein Bild von meinem Mischpult

    http://www.deejayladen.com/Content/Artikelbilder/2/21/216/216324_3_x.jpg

    das micro ist im Channel 1, die Boxen hängen am Main Out und USB ist mit PC verbunden..,
    Bei Channel 1 hab ich noch den Main Button gedrückt und bei Source den 2-Tr/USB to Controllroom Button.
    Soweit müsste das doch passen oder habe ich da was übersehen?
     
    Stereotyp123, 06.06.12
    #10
  11. Stereotyp123

    Stereotyp123 Themenersteller

    Registriert seit:
    05.06.12
    Punkte:
    13
    13
    Es klappt jetzt. Lag echt nur an diesem USB to Main Button. Nochmal vielen Dank für die Hilfe, kann jetzt endlich alles aufnehmen! Sehr geil!
     
    Stereotyp123, 14.06.12
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.