Information ausblenden

windows 2000 problem

Dieses Thema im Forum "Musik produzieren" wurde erstellt von scifish, 02.09.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. scifish

    scifish Themenersteller

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    seitdem ich windows 2000 habe und den rechner runterfahre, schaltet er sich nicht aus, sondern startet neu? egal ob ich neustarten oder herunterfahren wähle, immer ein neustart?

    weiss jemand evtl woran das liegen könnte?

    greetz,
    martin
     
    scifish, 02.09.02
    #1
  2. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi Martin,

    Du hast warscheinlich Windows 2000 ohne ACPI installiert oder dein Rechner unterstützt das nicht richtig. Du kannst eins machen und zwar unter Systemsteuerung>Energieoptionen>Ruhezustand => Deaktivieren.

    Dann kannst Du dein Rechner runterfahren normal, aber Du musst den einschaltknopf drücken.
    Die einzige lösung ist Win2k nochmal installieren und am Anfang wenn er fragt wegen SCSI usw NICHTS drücken. Das kommt halt aufs Mainboard an,
    vielleicht ist das gar nicht möglich. Wie schon gesagt vorher, gibts eine versteckte undokumentierte Funktion mit der Du auswählen kannst welche HAL (Hardware Abstraction Layer) man verwenden möchte z.B. Dualprocessor, ACPI, Ohne ACPI, Standart PC.

    Siehe nach im Gerätemanager unter dem Eintrag ''Computer'', ob da Standart PC oder ACPI... steht.

    Wenn ich deine Rechner konfiguration wüsste währe auch nicht schlecht


    MFG Gunny.

    :)
     
    Gunny, 02.09.02
    #2
  3. HaSBACHMeSBACH

    HaSBACHMeSBACH

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Es ist definitiv eine Fehlfunktion, wüßte nicht das man das konfigurieren kann. (Wer will das auch schon.) Aber Du hast nicht Neustart angegeben im letzten Fenster? Da hat man ja die Auswahl: Runterfahren, Neustart oder Abmelden. Das macht nämlich mein Vater immer, wenn ich kurz vorher seinem Rechner was neues Installiert hatte. Windows merkt sich die letzte Auswahl des letzten Fensters. Der achtet nicht auf die letzte Einstellung und rebootet oft, auch wenn er nur einen einfach Shutdown wollte! :)
    ACPI ist immer besser, weil es Plug&Pray erst so richtig möglich macht. ACPI würde ich nur abschalten, wenn es nicht anders geht, wenn eine Karte IRQ-Probleme mit einer anderen Karte hat. Außerdem verzichtet man sonst noch auf den Ruhezustand.

    Guck' mal, welche Programme bei Dir so im Hintergrund aktiv sind. Deaktiviere sonst überflüssige Programme. Realplayer oder anderer schikimikischeíß können einem Windowssystem schon schwer schaden. Die laden sich immer automatisch beim Start des Systems in den Speicher.

    Es gibt 3rd-Party Tools, mit den Du Programme aus dem Autostart rausnehmen kannst: z.B. SystemMechanic von <a href="www.iolo.com">IOLO</a>. Für Win98 und Co. gab es noch das msconfig. Für Windows2000 kenne ich kein Prog. von MS, was das kann. (Den Inhalt des Folder Autostart löschen bringt viel, aber es gibt noch mehr Prozesse im Hintergrund).

    Wenn Du aus der Prozessliste im Task-Manager Prozesse killst und Dein System rebootet, hast Du auch den Übeltäter gefunden!
     
    HaSBACHMeSBACH, 02.09.02
    #3
  4. NULL

    NULL Guest

    Punkte:
    0
    .HaSBACHMeSBACH schrieb:
    ACPI ist immer besser, weil es Plug&Pray erst so richtig möglich macht. ACPI würde ich nur abschalten, wenn es nicht anders geht, wenn eine Karte IRQ-Probleme mit einer anderen Karte hat. Außerdem verzichtet man sonst noch auf den Ruhezustand.


    gerade bei musik-pc's kann es laut steinberg sinnvoll sein, den acpi mode zu deaktivieren:

    http://service.steinberg.net/knowledge.nsf/show/acpi_kills_audio_performance
     
    NULL, 02.09.02
    #4
  5. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    ...hmm ja, das ist ein Hardwarefehler, der mit den Neustart ist sehr komisch.
    Übrigens MS-Config hab ich bei XP schon, demnach müsste es bei win2k auch vorhanden sein. (Start>Ausführen>msconfig).
    Vielleicht liegts auch am Speicher, ... (in kombination mit Deinem Mainboard),
    Der wird zwar korrekt erkannt, verursacht aber manchmal Probleme (noName).
    P.S. BIOS-Update könntest noch machen, :-?

    Ciao.
     
    Gunny, 02.09.02
    #5
  6. NULL

    NULL Guest

    Punkte:
    0
    Hi,

    Das wird nicht nur von Steinberg empfolen, sondern von fast allen Soundkartenhersteller.
    Unter XP funktioniert es aber problemlos, (ACPI oder ohne) was mir der Support von RME auch bestätigt hat.

    Tipp: Für Musik PC's Nur ausgewählte Komponenten verwenden wie ASUS, Gigabyte, auf keinen Fall VIA und wenn er noch so gut ist.
    :-D

    Sers.
     
    NULL, 02.09.02
    #6
  7. NULL

    NULL Guest

    Punkte:
    0
    Ich frag mich nur wann sie endlich ein system erschaffen was richtig gut läuft mit Amiga hatte man nicht soviele Problemme wie mit Windows... :-D

    Check mal auch deine Bios einstellungen vielleicht liegt da irgendwo der Fehler...ansonsten würde ich empfehlen ME draufzumachen obwohl so viele von dem System abraten...

    Am besten du formatierst deine Pladde neu und knallst wieder das System drauf....

    MFG Teprésto (mit Apostrophe :-D )
     
    NULL, 02.09.02
    #7
  8. scifish

    scifish Themenersteller

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    aaaaaalso

    ram habe ich 512mb ddr ram, ist markenspeicher, von samsung oder so, war nicht billig! mainboard ist ein gigabyte ga-7dxr.

    das es bei ner neuinstallation geht und ´dann später nachdem ich einige programme installiert habe wieder streitk ist auch seltsam aber könnte auf einen hardware fehler hindeuten, stimmt! ich habe zwei soundkarten im rechner, die hoontech dsp24 und die live1024. allerdings gibt es bei diesen karten keine konflikte. da ich das problem schon vorher hatte, hat es nichts mit der hoontech zu tun. vielleicht liegt es an der live? müsste ich mal ausbauen und austesten! das bios ist auch ziemlich neu soweit ich weiss.

    das mit dem prozesse beenden werde ich morgen einmal versuchen! glaube aber nicht das es viel bringt, weil ich auf dem audiopc NUR audiosoftware, draufhabe + winamp und winzip. also kein realplayer oder so. achso vielleicht könnte es am winamp agent liegen? der startet immer. egal, ich werde es auf jedenfall mal austesten! vielen dank für die tips :) ich schreibe dann ob es was geholfen hat oder nicht.

    greetz,
    martin
     
    scifish, 03.09.02
    #8
  9. NULL

    NULL Guest

    Punkte:
    0
    Hi !

    Ich kenne das Problem bei Windows98, SE und auch ME, dafür gibt es ja den "Shutdown Patch" auf den Download-Seiten von Microsoft. Damals hättest du unter Windows ME das Problem ganz einfach lösen können, indem du diesen besagten "Shutdown Patch" aufgespielt hättest. Solltest du dich also erneut für ME entscheiden, was ich allerding absolut nicht empfehlen kann, lad diese Datei runter : Windows Shutdown Patch download hier starten

    Ich denke du hast hier ein Einstellungsproblem unter Win 2k.
    komisch das das Problem nicht längst behoben ist, die anderen freundlichen User gaben Ihnen doch bereits die entsprechende Problemlösung . Ich schreibe Ihnen nochmal eine Step by Step Übersicht, vielleicht ist Sie besser nachvollziehbar für Sie .

    1. Step : Windows 2k komplett deinstallieren.
    2. Step : Nach der deinstallation direkt ins Bios gehen und die ACPI Funktion auf "disabled" stellen.
    3. Step : Windows 2k erneut installieren, nur diesmal ohne ACPI. Wähle beim Instalations Prozess --> "Standard PC"
    4. Step : Wenn die Installation von Windows 2k abgeschlossen ist sollten abschliessend folgende Einstellungen getätigt werden :
    Windows --> Systemsteurerung --> Energieoption --> Ruhezustand auf deaktivieren stellen. Ich arbeite nicht mit Windows 2k, daher schau ob da nicht auch andere Strom-Spar-Modis Standardmässig aktiv geschaltet sind. Sollte letzeres zutreffend sein, unbedingt deaktivieren !

    Falls dies auch nicht klappt :

    Ich hau schnell Win 2k auf mein Test System, dann schau ich mir die Sache genauer an. :)

    Wie gesagt wäre es Spitze wenn du mir eine Hardware Auflistung machen würdest. Welchen Speicher, welche CPU, welche Steckkarten auf PCI basis, welche Graka, welches Mobo usw...die gesamte Peripherie ist hier uninteressant =)



    MfG aus Hamburg,

    André
     
    NULL, 03.09.02
    #9
  10. scifish

    scifish Themenersteller

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    hi!
    also ich hab jetzt das alte image win2k nochma drauf gemacht von nach der neuinstallation, alles installiert und jetzt läufts! optimal! hab dazu noch das system für audioanwendungen mit hilfe so ner pdf datei optimiert und jetzt ist sogar mein hoontech problem (anderer thread) mit logic audio beseitigt! runterfahren geht auch wieder. läuft alles im acpi mode aber ich habe keine gerätekonflikte oder ähnliches und auch die ruhezustände sind alle deaktiviert.

    dennoch danke für das angebot dass du es getestet hättest :)

    noch eine frage abschliessend:

    ich habe irgendwo mal aufgeschnappt das es mit dem kernel mixer von windows 2000 nur möglich sein soll eine samplerate von 44khz zu verwenden, oder irgend sowas ähnliches. weiss da jemand genaueres?

    dennoch schonmal einen fetten dank für die hilfe! :-D

    greetz,
    martin
     
    scifish, 03.09.02
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.