Information ausblenden

Wieso Updates??

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von boggiboggwursdt, 02.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. boggiboggwursdt

    boggiboggwursdt Themenersteller

    Registriert seit:
    21.08.04
    Punkte:
    600
    600
    Aaalso, ich recorde im Moment mit Cubase SL 3 und habe einige Fragebn zu den Updates für Cubase: WOZU sind die da?

    Hm, also ich weiß, wofür Updates da sind. Man bessert Fehler, Bugs o.Ä. aus, die bei der Release-Version noch da waren und erst später erkannt wurden.

    Allerdings habe ich während des Recordens noch nie irgendwelche Bugs oder dergleichen entdeckt, die durch Updates hätten beseitigt werden müssen. Ich konnte mit dem Programm bisher alle Funktionren so wie ich es wollte ausführen, ohne dadran durch Programmierfehler behindert worden zu sein!

    Daher einige Fragen:

    1.) Sind die einzelnen Cubase-Versionen auch innerhalb der Updates kompatibel? (Z.B. Cubase SL 3.0 zu Cubase SL 3.3 und umgekehrt) oder gibts da Probleme, wenn ich mit der einen Version ein Arrangement anfange und z.B. nach ner Win-NEuinstallation mit ner neueren/älteren Version weiterarbeiten möchte?

    2.) Sollte man sich die Updates auch dann installieren, wenn man noch nicht auf die Bugs getroffen ist, die behoben wurden? Oder lieber beim Altbewährten: "Never change a running system"?

    3.) Auf der Steinberg-HP gibt es die Updates in verschiedenen Ausführungen, also um mal bei meiner Version zu bleiben z.B. von SL 3.0 auf SL 3.1, dann wieder von SL 3.1 auf 3.2 usw... Einige sind auch dabei, die scheinen n "großes" Updat zu sein, also gleich von SL 3.0 auf SL 3.2. Gibts da n Unterschied? Sollte man also sich stets von Update zu Update hochpatchen, um die aktuellste Version zu bekommen, oder reicht es da so ein KomplettUpdate zu installieren??
     
  2. Electric-Ric

    Electric-Ric

    Registriert seit:
    29.08.05
    Punkte:
    1.340
    1340
    zu 1) Die Projekte aus Sl 3.0 und Sl3.2 sind höchstwarscheinlich kompatibel. Garantieren kann ichs aber nicht, daher vielleicht noch auf ne andere Antwort warten.

    zu 2) Never change a running System! Du hast es schon gut erkannt: Wenn du keine Bugs und andere Probleme mit deinem System hast und damit anstellen kannst was du willst und keien Features vermisst, dann würde ich das updaten erstmal lassen.

    zu 3)Ein größeres Update (zb. 3.0 auf 3.2) beinhaltet immer auch die kleineren Updates dazwischen (also 3.0 auf 3.1 und 3.1 auf 3.2 etc.).


    mfg Electric-Ric
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.