Information ausblenden

Wavelab5 Prozessorauslastung zu gering

Dieses Thema im Forum "Windows und Musik" wurde erstellt von doktorbeil, 16.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. doktorbeil

    doktorbeil Themenersteller

    Registriert seit:
    16.09.08
    Punkte:
    548
    548
    Hallo und guten Tag,

    ich hätte eine Frage bezüglich der Prozessorauslastung bei Wavelab 5.
    Ich habe festgestellt, dass bei rechenintensiven Arbeiten, z.B. Encordieren,
    meine Prozessorauslastung immer nur bis etwa 50 % geht.

    Ich habe daraufhin den Prozessortakt con 2 x 2900Mhz auf 2 x 2000Mhz
    runtergedreht, da ich annahm, dass andere Faktoren des Rechners die
    Geschwindigkeit reduzieren - doch bei geringeren Takt ist wieder bei 50%
    Schluss, die benötigte Zeit für den Rechenvorgang dauert entsprechend
    länger. Bei beiden Versuchen wurden die Kerne immer jeweils gleich stark
    ausgelastet. Daher nehme ich an, Wavelab unterstützt auch Multicore.

    Vom Prinzip her ist es nicht weiter schlimm ob ich nun ein paar Sekunden mehr
    oder weniger warte. Andererseits es ist aber ja Quatsch, die Leistung eines
    Prozessors nicht voll zu nutzen. Hat von euch jemand einen Vorschlag dazu?

    Vielen Dank
     
    doktorbeil, 16.09.08
    #1
  2. KrankHeid

    KrankHeid

    Registriert seit:
    11.07.06
    Punkte:
    302
    302
    Ich würde mal drauf tippen, daß Wavelab nur einen Prozessorkern unterstützt.
    Ist aber nur eine Vermutung....
     
    KrankHeid, 16.09.08
    #2
  3. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.039
    14039
    Da Wavelab 5 aus dem Jahr 2004 stammt, denke ich, dass es noch keine gescheite Multiprozessorunterstützung gibt.
     
    tsching, 16.09.08
    #3
  4. Soares

    Soares

    Registriert seit:
    16.03.03
    Punkte:
    1.465
    1465
    Zur Auslastung empfehle ich dir auch noch das Studium der Manual-Kapitel über Stapelbearbeitung und Stapel-Encodierung
     
    Soares, 16.09.08
    #4
  5. doktorbeil

    doktorbeil Themenersteller

    Registriert seit:
    16.09.08
    Punkte:
    548
    548
    Vielen Dank für die schnellen Antworten.

    Ich habe gerade die interessante Entdeckung gemacht, dass bei einem
    erneuten Versuch plötzlich nur ein Kern, dafür aber zu fast 100%
    ausgelastet wird. Sehr seltsam. Aber das scheint die von tsching
    getätigte Aussage zu bestätigen. Womöglich kommt Wavelab (5) bei
    mehereren Kernen in Schwierigkeiten. Vermutlich sagt sich Wavelab:
    2 x 50% = 1 x 100%...

    Im Kapitel Stapelbearbeitung habe ich leider keine gesonderten Hinweise
    auf Prozessorauslastung gefunden. Ich denke aber, das Thema hat sich
    damit offensichtlich erledigt.

    Vielen Dank nochmals.
     
    doktorbeil, 16.09.08
    #5
  6. Soares

    Soares

    Registriert seit:
    16.03.03
    Punkte:
    1.465
    1465
    Hi nochmal, was ich damit meinte, waren die Einstellungsmöglichkeiten, ob WL für seine Rechenvorgänge die Priorität zugesprochen bekommt oder im Hintergrund arbeiten soll (war, wenn ich mich richtig erinnere, bei WL5 die Voreinstellung). Diese Einstellungen sind auf den Reitern der Stapelbearbeitung bzw. -Encodierung einzustellen.
     
    Soares, 16.09.08
    #6
  7. doktorbeil

    doktorbeil Themenersteller

    Registriert seit:
    16.09.08
    Punkte:
    548
    548
    Ach so. Nein, nein, das ist schon auf SCHNELL eingestellt.
    Dank nochmals.
     
    doktorbeil, 16.09.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.