Information ausblenden

Terratec Phase 88 SE

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von PhilJFry, 02.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. PhilJFry

    PhilJFry Themenersteller

    Registriert seit:
    02.03.06
    Punkte:
    6
    6
    Hallo!
    Bin neu und brauch dringend ein paar Tips, da in so nem Handbuch natürlich nix vernünftig steht.

    Ich hab mir ein PC-System zusammengestellt (Pentium 4 / 3 GHz / 1 GB ram), in dem ich zwei kaskadierte Terratec Phase 88 SE (also nicht die Rack-Version) betreibe. Als Software benutze ich Cubase SL3. Im Moment will ich erstmal nur ein paar Gitarren via Line 6 POD einspielen und dazu dann (für spätere Drum- etc. Aufnahmen) schon mal einen Click programmieren.
    Allerdings macht das Mithören Probleme.

    Die Terratec bietet ja ein Control Panel bei dem man unter Signal Routing zwischen Wave Play 1/2 und In 1/2 auswählen kann.
    Wähle ich In 1/2 kann ich meine Gitarre verzögerungsfrei hören, allerdings kann ich dann bei Cubase das aufgenommene Signal beim Abspielen nicht mehr hören.
    Wähle ich Wave Play 1/2, kann ich mir das Aufgenommene anhören, aber die angespielte Gitarre kommt mit starker Verzögerung aus dem Kopfhörer.

    Ich versteh nicht genug von den Zusammenhängen, vielleicht liegt es ja auch an etwas ganz anderem (Cubase?).

    Es wäre toll wenn jemand der ein ähnliches System betreibt (also am besten: gleiche Karte und ne "verwandte" Cubase Version) mir ein paar Tips gibt, woran das liegen könnte.

    Besten Dank im Vorraus

    Fry
     
  2. Rossini

    Rossini

    Registriert seit:
    28.05.04
    Punkte:
    2.952
    2952
    klingt so als müsstest du nach der Aufnahme den Monitor-Button wieder deaktivieren..?
    (direkt in den Spurparametern)

    ROSSINI ;)
     
  3. BaraMGB

    BaraMGB

    Registriert seit:
    17.07.04
    Punkte:
    9.724
    9724
    Hi ,

    wenn du unter Cubase den ASIO-Treiber DEINER Soundkarte benutzt, hast du keine hörbare Verzögerung mehr.

    Gruß Steffen
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Naja, also 6 ms sind auch noch hörbar...

    Erstmal Softwaremonitoring ausschalten ,
    das brauchst Du nämlich nie wieder :

    [​IMG]



    Und dafür aktivierst Du aber Direct Monitoring:

    [​IMG]
     
  5. PhilJFry

    PhilJFry Themenersteller

    Registriert seit:
    02.03.06
    Punkte:
    6
    6
    Hi!
    Danke erstmal!

    Hab das jetzt alles auch mal ausprobiert (also Soundkarten ASIO-Treiber ausgewählt (war schon),Mithörbutton deaktiviert und Direct Monitoring an der Karte aktiviert) aber leider bleibt der Fehler.

    Wie gesagt, hab nicht soviel Ahnung, aber ich geb noch ein paar Mutmaßungen von mir:

    - Im Control Panel steht unter Settings bei DMA Buffer Transfer Latency "10ms" (Ich kanns auch nicht umschalten, dann krieg ich ne Fehlermeldung). Könnte das damit was zu tun haben?

    - Aus älteren Cubase Versionen kenn ich das so, dass der gute Bandmaschinenmodus gern Verzögerung produziert hat (also hier stellt man den über den Pfad DATEI, PROGRAMMEINSTELLUNGEN, VST ein), was stell ich hier am besten ein?


    Muss ich eigentlich beim Signalrouting (also Control Panel vonner Karte) Wave Play oder In wählen? :|

    Danke

    Fry
     
  6. PhilJFry

    PhilJFry Themenersteller

    Registriert seit:
    02.03.06
    Punkte:
    6
    6
    Also!
    Ein Anruf bei Terratec hat Abhilfe geschaffen.

    Falls noch jemand mal solch ein Problem hat, schreib ich hier die Lösung des Ganzen auf.

    Im Source-Routing Fenster des Control Panels der Karte muss digital mixer (o.ä.) eingestellt werden. Zumindest bei mir, da ich im Moment kein Mischpult ansteuere, sondern alle Signale direkt am Computer hören möchte.

    Danke trotzdem an alle, die geschrieben hatten. Was ihr gesagt habt war auf jeden Fall richtig (auch laut Terratec), nur da lag halt der Hund nicht begraben ;)

    Fry
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.