Information ausblenden

Symphonic Choirs und Wordbuilder

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von notenerstellen, 24.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. notenerstellen

    notenerstellen Themenersteller

    Registriert seit:
    26.07.12
    Punkte:
    8
    8
    Hallo zusammen,

    ich habe eine Frage zu Symphonic Choirs und Wordbuilder in Verbindung mit Sibelius 7 und Cubase 5
    Solange ich in einer Datei nicht all zu große Temposchwankungen habe, läuft alles bestens. Schon bei kleineren Tempowechseln habe ich Aussetzer bemerkt.
    Nun habe ich Werke mit ständigen rintardandi und accelerandi. Es werden Buchstaben wie "o" oder "i" einfach weggelassen und andere verzögert abgespielt. Und zwar sowohl beim Abspielen in Sibelius oder Cubase als auch beim Testen mit dem (Master-) Keyboard. Aber nur in dieser Datei. Rufe ich eine "frische" Datei auf (ohne Tempoänderungen) läuft alles wunderbar.
    Ich arbeite mit deutschen und lateinischen Texten und "bastle" viel an der Aussprache aber das kann eigentlich nicht die Ursache sein.
    Am Rechner kann es auch nicht liegen der "hat was drauf".
    Evtl. "nehme" den Fehler aus Sibelius mit - der Anfang wird in Sibelius gemacht und für den Feinschliff exportiere ich alles (samt Vienna Ensemble- und MIR-Einstellungen) nach Cubase.
    Es "laufen" viele andere Instrumente (großes Orchester) parallel dazu aber angefangen hat das Problem mit einer a cappella Datei.

    Hat jemand was Ähnliches gehabt und vielleicht auch schon eine Lösung gefunden?
    Ich wäre für jeden Hinweis dankbar.

    Viele Grüße
    Andreas
     
    notenerstellen, 24.08.12
    #1
  2. stefangeidel

    stefangeidel

    Registriert seit:
    02.04.12
    Punkte:
    24.825
    24825
    Du weißt, dass du das Timing auch im WordBuilder selbst verändern kannst?
    Zur Not gib den Text nochmal frisch ein.
    Und jeder Tastendruck entspricht einer Silbe bzw zwei, wenn du das Release mitrechnest.
     
    stefangeidel, 25.08.12
    #2
    clemenserwe bedankt sich.
  3. notenerstellen

    notenerstellen Themenersteller

    Registriert seit:
    26.07.12
    Punkte:
    8
    8
    Hallo Stefan,

    ich habe nun den Fehler lokalisiert. Der kommt aus Sibelius. Wenn ich alles in Cubase importiere, "nehme" ich auch den Fehler mit. Importiere ich ohne Tempoänderungen und die Tempi dann separat, läuft alles bestens. In Cubase selbst kann ich das Tempo dann nach belieben ändern.

    Viele Grüße
    Andreas
     
    notenerstellen, 30.08.12
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.