Information ausblenden

sx3 - Samplingfrequenz ändert sich von allein

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von stereolli, 04.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    10.883
    10883
    Hi All,

    kleines Problemchen:

    bei meinem Sx3 wechselt öfter mal im Project die Samplerate von 41 auf 48khz automatisch.
    Klar kann ich sie dann wieder umstellen - nur warum stellt sie sich von allein um ?

    Habe das Problem erst nachdem ich neu Formatiert habe.
    Alle benötigten Treiber sind aktuell !

    Mein Gefühl sagt, dass Cubase unter 41Khz laufen will - mein System jedoch nicht.
    Oft wechselt Cubase zu 48khz, wenn ich SX3 minimiere un was aufm Desktop regel oder im Internet - komme ich dann wieder zurück zum Projekt will der auf 48khz umstellen.

    Vielleciht weiß da jemand Rat.

    Meine Soundkarte: Tascam us-122 (also nur Buffergrößen einstellbar)


    Für jegliche Hilfe wäre ich sehr Dankbar.

    Besten Gruß
    stereolli
     
    stereolli, 04.11.08
    #1
  2. lurchy

    lurchy

    Registriert seit:
    18.10.05
    Punkte:
    538
    538
    Hast du evtl. nebenbei eine digitale TV-Karte oder DVB-T Empfänger auf dem System laufen? Die arbeiten mit 48kHz und schalten dann oft die Samplingfrequenz um.

    Markus
     
    lurchy, 04.11.08
    #2
  3. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    10.883
    10883
    Nein, habe ich nicht.
    Gruß
    stereolli
     
    stereolli, 04.11.08
    #3
  4. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,

    hast du das Tascam Interface auch im Windows System laufen, also für Systemklänge, Mediaplayer Wiedergabe usw.? Wenn ja, dann stell da mal auf deine Onboard Soundkarte um, und lasse das Tascam Interface ausschließlich mit dem ASIO Treibern in Cubase laufen.
     
    popsta, 04.11.08
    #4
  5. djceejay

    djceejay

    Registriert seit:
    12.10.08
    Punkte:
    116
    116
    eine DAW mit Spielen und Internet?

    Nichtmal Sicherheitsupdates würde ich mit der DAW machen, einfach jeglichen Netzkontakt deaktivieren.

    Benutzt du einen VST - Sampler? Ich hatte das Problem mal mit Sampletank, da hat sich meine Frequenz auch andauernd geändert, weil der Sampler-VST defaultmässig heruntergeschaltet hatte.
     
    djceejay, 04.11.08
    #5
  6. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    10.883
    10883
    @Popsta : habe das Tascam als kompletten Sound laufen. Lief ja vorher auch.

    @djceejay - ja SampleTank ist auch installiert - aber setzt Cubase die SmaplRate auch um wenn ich SampleTank nicht als Vst Instr. geladen hab ?
    weil dann hat SampleTank ja eigentlich garnichts mit dem aktuellen Projekt zu tun ?!
    ...egal , werd ich ma schnell deinstallieren, brauch eh kein Mensch ;-)



    ...SO sampleTank is deinstalliert - Problem besteht weiterhin :-(
     
    stereolli, 04.11.08
    #6
  7. nitromaniac

    nitromaniac

    Registriert seit:
    03.02.07
    Punkte:
    5.069
    5069
    Mach' doch mal so wie empfohlen...

    Deine DAW-Anwendung darf ganz alleine und per ASIO-Treiber mit dem Tascamteil schnacken.
    Der Rest muss auf die Onboardkarte.

    Dann gucken.
     
    nitromaniac, 04.11.08
    #7
  8. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    10.883
    10883
    so, habe es so gemacht und innerhalb 5-10minuten keinen Wechsel der Khz gehabt.
    Nur: vor dem formatieren lief es auch alles unter der Tascam Soundkarte.
    Hab ja garkeine Andere - also wäre es außerhalb von Cubase Still.(also Quasi keine anderen Boxen u.s.w. - nur das USB Tascam)

    Problemlösung wäre für mich, wenn es so funktioniert wie es soll :)
    und das tut es nicht (noch nicht).


    PROBLEM besteht also weiterhin ! :-(
     
    stereolli, 04.11.08
    #8
  9. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Die Samplerate wird grundsätzlich immer von den Projekteinstellungen in
    Cubase vorgegeben. Was dort eingestellt wird ist bindend. Egal was man an der Soundkarte eingestellt hat - Cubase gibt vor und die Harware muss folgen.
     
    HipHopMacher, 04.11.08
    #9
  10. stereolli

    stereolli Themenersteller

    Registriert seit:
    19.11.05
    Punkte:
    10.883
    10883
    Cubase und jedes Projekt startet ja auch immer fein mit 41Khz !
     
    stereolli, 04.11.08
    #10
  11. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Ich sag Dir mal was: Kauf Dir eine anständige Soundkarte.

    Nichts gegen Tascam, aber USB und Firewire ist immer
    etwas seltsam unter Windows.
    Hol Dir was mit PCI.
     
    HipHopMacher, 04.11.08
    #11
  12. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Vielleicht hilft es ja, alle Windows-Systemsounds komplett abzuschalten.

    Ansonsten ist es bei jeder Soundkarte unter Cubase Gift, diese als Windows-Standard-Audiowiedergabegerät zu nutzen, wenn sie im a) Controlpanel nicht bezgl. Samplerate umgeschaltet und b) diese Einstellung im CP mit "Samplerate Locked" dauerhaft festgesetzt werden kann, sodaß sie nicht mehr Software geändert werden kann.
    Insofern käme ich auch nie auf die (Schnaps-)Idee, meine PCI-Karte RME DIGI 9636 zum Windows-Standard-Audiowiedergabegerät zu machen - davon rät RME schon im Handbuch ausdrücklich ab.
    Dafür ist z.B. Onboard-Sound besser oder etwa ein zweiter Soundchip (bei mir der Zusatzchip auf der Terratec EWS88 D).

    Gruß
    Werner
     
    werner_o, 04.11.08
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.