Information ausblenden

Studio V3 Preamp Art

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von psychopath, 23.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. psychopath

    psychopath Themenersteller

    Registriert seit:
    03.03.07
    Punkte:
    1.241
    1241
    Hallo Leute.

    Ich habe das Preamp (Studio V3 Preamp Art) bekommen und habe große Probleme.

    Ich habe ein RODE NTA1-A dran und auch noch ein Shure SM58 getestet.

    Alles funzt aber die Outputlevel anzeige funzt nur wenn ich das +20dB Pad drücke. Aber jetzt das Problem das kann ja nicht sein denn dann pfeift und rückkoppelt das Mic. Muss doch vernünftig pegeln können. Und nur nach Gehör arbeiten ist auch scheiße. Wozu diese tolle Anzeige wenn ich die nicht benutzten kann. Habe schon das 2. Preamp bekommen. Thomann und deren Reperatur Service sagen alles OK.

    Nur was soll ich machen oder was mache ich falsch?

    Oder kann mir jemand vielleicht in der Preisklasse (89 €) ein gleichwertiges oder besseres Preamp empfehlen? Ich brauche es nur für Vocalaufnahmen. Wichtig ist für mich V48 und so wenig wie möglich rauschen.


    Dankeschön
     
    psychopath, 23.08.08
    #1
  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    deswegen nimmt man auch mit geschlossenen kopfhörern auf und nicht mit den monitoren auf anschlag.

    wieso richtest du dich nicht einfach nach dem angezeigten pegel in deinem soundkartenmixer bzw. sequencer, denn dieser pegel ist relevant.

    ist auch kein PPM-meter, sondern ein VU-meter, welches nicht zwingend zum pegeln gedacht ist.

    lg
    flox
     
    floxe, 23.08.08
    #2
  3. psychopath

    psychopath Themenersteller

    Registriert seit:
    03.03.07
    Punkte:
    1.241
    1241
    Was ist der unterschied zwischen PPM und VMeter?

    Ist das ne anzeige für andere Geräte ausser gesang? bzw. Bass oder was anderes?

    Monitore sind aus.

    Aber wenn du den +20 Gain schalter anmachst koppelt das auch durch die kopfhörer.


    Also einfach nur den Input und Output nach Gehör einstellen?

    So das das am wenigsten rauscht und nicht übersteuert?

    danke schonmal
     
    psychopath, 24.08.08
    #3
  4. Instrumentenfreak

    Instrumentenfreak

    Registriert seit:
    16.07.07
    Punkte:
    14.195
    14195
    einpegeln musst du folgendermaßen: Laut ins Mikro singen und den Gain-Regler soweit aufdrehen bis die LED anfängt zu leuchten, dann den Gainregler ein bisschen zurückdrehen - so dass die LED nicht mehr flackert oder leuchtet.
    Wenn du den Regler bis zum Anschlag drehen musst, damit die LED leuchtet, drückst du den +20db-Knopf - der verstärkt das Eingangssignal nochmal ziemlich stark.

    Wenn die LED leuchtet/flackert is der Gain-Regler also zu weit aufgedreht.

    Nun zum Output-Regler:
    den kannst du soweit aufdrehen, bis das VU-Meter bis 0db ausschlägt. Bei mehr verzerrts unter umständen.

    In deiner Audio-Software müsste ne Anzeige sein, die dir zeigt, ob du den Ausgang noch lauter drehen kannst oder vielleicht sogar leiser machen musst.

    .............................
    also INPUT stellst du mit der LED ein (darf nich flackern)
    und OUTPUT mit dem VU-Meter und deiner Audio-Software.

    Noch Fragen?
     
    Instrumentenfreak, 24.08.08
    #4
  5. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    PPM (peak programme meter) zeigen auch die spitzenpegel an. vu-meter sind dafür zu träge und zeigen deshalb eher die lautheit des signals an.

    WTF? entweder viel zu viel gain oder offene kopfhörer und noch dazu zu laut eingestellt.

    nein - output auf 2/3 (das entspricht ca 0db) und input so weit aufdrehen, dass weder im sequencer, noch am preamp die clip anzeige aufleuchtet.

    mit dem peak-meter ums korrekt zu sagen.

    lg
    flox
     
    floxe, 24.08.08
    #5
  6. psychopath

    psychopath Themenersteller

    Registriert seit:
    03.03.07
    Punkte:
    1.241
    1241
    Thx leute.

    Dann mache ich ja alles richtig dann kann ich dieses Gerät einfach nicht benutzten weil ich das damit nicht so einpegeln kann wie ihr das oben beschrieben habt.

    Gebe das Ding ab und hole mir ein anderes.

    THX
     
    psychopath, 25.08.08
    #6
  7. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    versteh ich nicht - ich hab das teil seit 2002 und noch nie probleme beim einpegeln gehabt... seis drum, mal sehn ob sich das problem mit einem anderen preamp löst.

    lg
    flox
     
    floxe, 25.08.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.