Information ausblenden

Song unter 3.0.1. lässt sich unter 4.1.3. nicht öffnen. HILFE

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von donkey-beat, 02.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. donkey-beat

    donkey-beat Themenersteller

    Registriert seit:
    02.09.08
    Punkte:
    13
    13
    da fragt man sich, wie geht denn das? abwärtskompatibilität hätte man doch erwartet.

    ist aber nicht. ich habe einige songs unter 3.0.1 erstellt, das studio (also den rechner) gewechselt und kann jetzt drei der songs mit der neuen version CubaseStudio4 vers 4.1.3. nicht öffnen. weder "öffnen" noch "importieren" geht.

    kann jemand helfen und versuchen, die songs zu öffnen (worunter auch immer). ich brauche nur die MIDI-Daten.

    vielen dank für euer ohr.

    liebe grüsse aus hamburg

    jörg
     
    donkey-beat, 02.09.08
    #1
  2. cRUSh

    cRUSh

    Registriert seit:
    08.02.07
    Punkte:
    1.109
    1109
    Hi!

    Oh je... Ich habe mir extra ein paar Traxx (noch aus VST 32 Zeiten) von einem Kumpel ins neue CPR format abspeichern lassen um die auch unter Cubase 4 Studio noch laufen lassen zu können. Aber denkste... Die laufen einfach nicht! Dauernd stockt es und nichts geht mehr.

    Ich würde, wenn ich du wäre, dann auch mal nach einem Kumpel suchen der 3.x noch hat und dann nur die Mididaten exportieren. Das müsste eigentlich gehen. So richtig abwärtskompatibel scheint der Rummel wohl nicht zu sein.

    Grüße
    cRUSh
     
    cRUSh, 02.09.08
    #2
  3. donkey-beat

    donkey-beat Themenersteller

    Registriert seit:
    02.09.08
    Punkte:
    13
    13
    oh nein, das habe ich befürchtet.
    leider habe ich so einen kumpel mit 3.X nicht. aber vielleicht findet sich ín diesem forum jemand, der die 3.X-version aus dem deutschen museum geklau hat und damit arbeitet.
    ich werde aber auch den steinberg-support anschreiben.

    vielen dank einstweilen.

    jörg
     
    donkey-beat, 02.09.08
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.