Information ausblenden

Software Sampler für eigene Samples gesucht

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von WMD, 09.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. WMD

    WMD Themenersteller

    Registriert seit:
    01.05.06
    Punkte:
    2.253
    2253
    hi!

    ich bin auf der suche nach einem Sampler in dem ich eine eigenen aufgenommenen Samples inkl. velocity und allem drum und dran richtig arrangieren kann. ich weiss dass es beim Kontakt ausgezeichnet funktioniert in sachen velocityzones und velocityfades. so etwas in der richtung suche ich. aber die sache ist, dass der Kontakt wahrscheinlich so teuer ist, weil er eine große library dabei hat. mir geht es allerdings nicht um die library und deshalb wäre das dann für mich eher "rausgeschmissenes" geld. bei thomann hab ich schonmal geschaut aber es scheint auch keine version des Kontakts zu geben ohne library.
    kennt jemand einen solchen sampler?
    ich arbeite mit cubase 4. da ist ja z.b. auch halionOne dabie, allerdings kann man da (nach meiner info) keine samples reinladen, geschweige denn bearbeiten.
    und ich brauche es für den zweck, dass ich mir einmal mal schlagzeug richtig samplen will, damit ich es für demozwecke schnell programmieren kann und trotzdem den sound behalten kann!
    danke schonmal für allemöglichen tipps!
     
    WMD, 09.07.08
    #1
  2. triumv

    triumv

    Registriert seit:
    24.11.06
    Punkte:
    1.127
    1127
    Die sind doch eigentlich alle bekannt:

    - Kontakt
    - Yellow Tools Basic (mit ipak leider nicht mehr 100 EUR)
    - Emu-Emulator (gibts gerade bei Thomann 99 EUR, aber Hardware-Dongle)
    - Halion (nur, wenn der weiter entwickelt wird)
    - Short Circuit (Free)
    - es gibt noch V-Sampler (heißt der so? ca 150,- EUR)
    - Direct-Wave (glaube der preiswerteste z. Z)


    Infos bitte selbst abklopfen

    g, triumv
     
    triumv, 09.07.08
    #2
  3. WMD

    WMD Themenersteller

    Registriert seit:
    01.05.06
    Punkte:
    2.253
    2253
    hey!
    danke für die liste!. bis auf den kontakt sind mir die andern recht unbekannt, deshalb werd ich die mir gleich mal angucken!
     
    WMD, 09.07.08
    #3
  4. WMD

    WMD Themenersteller

    Registriert seit:
    01.05.06
    Punkte:
    2.253
    2253
    also ich hab mir jetzt mal den Yellowtools Independence Free runtergeladen.
    allerdings its bei dem gleich das problem, dass er die samples nicht finden kann!
    wenn cih im sampler (als vst bei cubase 4) ein instrument aufrufen möchte, dann sagt er, er kann das file nicht finden!?
    ich hab alles installiert, den root folder richtig ausgewählt und hab auch die library zip dateien entpackt und in den root folder gepackt. das problem ist, die bedienungsanleitung die als pdf dabei war, ist leider nicht für die Free version sondern für die kaufbare version. und die kommt mit einer dvd. und dort steht natürlich:" dvd rein, und dann die ReadMe datei lesen".....soviel dazu.
    benutzt irgendjemand den sampler oder weiss wie ich mir da helfen kann?
    danke!
     
    WMD, 09.07.08
    #4
  5. Nurutrus

    Nurutrus

    Registriert seit:
    16.08.06
    Punkte:
    476
    476
    probier mal "shortcircuit" gibt's umsonst
    im www...
     
    Nurutrus, 09.07.08
    #5
  6. triumv

    triumv

    Registriert seit:
    24.11.06
    Punkte:
    1.127
    1127
    Independence free installieren - das ist das erste Paket, wenn es in mehreren geliefert wird.

    Nach Installation des ersten Pakets ist das Programm installiert und dann werden direkt nach dem Start Librarys geladen. (Musste natürlich sagen, wo die sind ...)

    Bei mir sind die in ...Layers\Independence Free-Instruments reingepackt worden und das geht ganz einfach.


    g, triumv
     
    triumv, 09.07.08
    #6
  7. WMD

    WMD Themenersteller

    Registriert seit:
    01.05.06
    Punkte:
    2.253
    2253
    danke für die antworten!
    ich hab es kurz nachdem ich die nachricht hier rein geschrieben habe, durch dummes rumprobieren dann doch noch hinbekommen!
    ich hatte einfach nicht die content ytif files in den image files ordner gepackt. also jetzt geht!
    trotzdem danke für die antworten!!
     
    WMD, 09.07.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.