Information ausblenden

Seltsames Verhalten eines reparierten (?) Shure SM 57

Dieses Thema im Forum "Do-It-Yourself (DIY)" wurde erstellt von derRome, 26.10.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. derRome

    derRome Themenersteller

    Registriert seit:
    25.08.06
    Punkte:
    123
    123
    Liebe Community,
    ich habe ein defektes SM 57, welches einen durchtrennten Spulendraht hatte.
    Nachdem ich die Verbindung wiederherstellen konnte, funktioniert das Mikrofon wieder.
    Nun das Komische:
    Klopfe ich ein paar mal auf das Mikrofon oder bewege den Korb etwas seitlich hin und her, geht das Signal verloren und das Mikro ist erstmal tot. Dann kann ich tun was ich will (Korb weiter bewegen/ Klopfen/ abstecken und wieder anschließen), das Mikrofon bleibt tot.
    Das einzige was dann hilft ist, mit meinem Multimeter den Widerstand des Mikros am XLR Pin 2+3 zu messen.
    Es zeigt nen Widerstand an, ich steck es wieder ans XLR Kabel und es funktioniert wieder! (???)
    Ich habe das ganze bestimmt 10-20 mal an unterschiedlichen Tagen probiert und es war wirklich jedes mal so.

    Mein erster Gedanke war, dass vielleicht doch noch irgendwo eine schlechte Verbindung im Mikrofon besteht, die durch Zuführung einer gewissen Ladung/Spannung (aus dem Multimeter) wieder belebt wird (bin kein Elektriker). Da ich nicht glaube, dass sich im SM 57 ein Kondensator befindet, würde ich das auch ausschließen.

    Hat jemand ne plausible Erklärung oder ne Idee?
     
    derRome, 26.10.18
    #1
  2. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    16.365
    16365
    Schätze mal Spulendraht der Kapsel.

    Kannst du machen, bringt in diesem Fall nix, da das Mikrofon einen Übertrager hat.

    Der Fehler besteht halt immer noch auf der Kapselseite, entweder totrepariert oder halt nicht richtig verlötet.
    Möglicherweise ist auch dein Mikrokabel defekt.
     
    Glutamatjunkie, 26.10.18
    #2
  3. derRome

    derRome Themenersteller

    Registriert seit:
    25.08.06
    Punkte:
    123
    123
    Korrekt!

    Das ist mir bewusst, natürlich bringt es in diesem Fall etwas, da das Mikrofon anschließend wieder funktioniert. :D

    Schätze ich auch, aber wie hängt das ganze mit der Multimetergeschichte zusammen?

    Das kann ich durch andere Mikrofone bereits ausschließen.
     
    derRome, 26.10.18
    #3
    Glutamatjunkie bedankt sich.
  4. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    16.365
    16365
    Ungesehen kann ich dir darauf keine Antwort geben.
    Bau das Teil komplett auseinander und checke alle Verbindungen.
    Unter Umständen vllt alle Kontakte noch mal erhitzen.
    Da es kaputt ist brauchst du nichts befürchten.
     
    Glutamatjunkie, 26.10.18
    #4
    derRome bedankt sich.
  5. derRome

    derRome Themenersteller

    Registriert seit:
    25.08.06
    Punkte:
    123
    123
    Gute Nachrichten: Ein Modellbauer (Freund von mir) hat den Spulendraht an der betroffenen Stelle durch eine Litze aus einem Kupferdraht ersetzt und ordentlich verlötet (absolutes Fingerspitzengefühl bei diesem Hauch von Nichts). Es funktioniert!
    Scheint also wirklich eine schlechte Verbindung gewesen zu sein, die durch etwas Spannung wieder kurzzeitig auflebte.

    Danke dir, Glutamatjunkie ;)
     
    derRome, 28.10.18
    #5
  6. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.474
    20474
    hi,
    ich weiss, der threat ist schon ein paar tage alt, aber mich würden 3 sachen interessieren:
    1. wie hast du es geschafft, den korb abzubekommen ohne überhaupt irgendwas kaputt zu machen?
    2. wie ging die kompensationsspule kaputt?
    3. wie hast du den korb wieder drauf bekommen, ohne überhaupt irgendwas kaputt zu machen?

    bei nem 57er würd ich keinen langen prozess machen. defekt? neu kaufen. oder was anderes.
     
    Tobbes, 13.12.18
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.